Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Firefox 3.6.8 installeren opensuse

None
5 antwoorden
  • Even een beginners vraagje….
    Ik probeer firefox te installeren, de nieuwste versie 3.6.8

    Het downloaden en uitpakken hiervan, geen probleem. De nieuwste versie open vanuit bash lukt ook maar hoe vervang ik mijn huidige firefox browser door de nieuwste versie? Dit blijft standaard de oude versie….

    Ik gebruik openSUSE 11.2
  • Niemand :(
    Ben nu zo aan het klooien geweest dat zelfs de oude versie niet meer opstart…

    HELP
  • Tekst over Ubuntu, maar die geldt grotendeels ook voor openSUSE: http://sites.google.com/site/computertip/faq#TOC-Wanneer-krijg-ik-de-nieuwste-versie

    Kortste klap: installeer openSUSE 11.3. Die heeft een nieuwere Firefox aan boord. Als je die per se nodig hebt tenminste, want waarom zou je anders zoveel moeite doen?
  • De oude firefox heb ik weer weten te herstellen.
    Natuurlijk wil ik 11.3 wil installeren maar ik wil graag weten hoe je een tar.bz2 installeert. Tijdens 11.3 komt er vast weer een firefox update uit, dan zit ik met hetzelfde probleem….

    Het betreffen volgens mij geen sourcefiles aangezien ik geen bestanden tegenkom met de extensie .c of .h.

    Een bestand als setup of install kom ik ook niet tegen. Hoe moet je nu een nieuwe versie van firefox installeren in suse??
  • Hier een uitleg over installeren in Ubuntu, dat in grote lijnen ook geldt voor openSUSE: http://sites.google.com/site/computertip/installerenvanprogrammas

    openSUSE gebruikt Yast en geen Synaptic of Softwarecentrum, en .rpm in plaats van .deb. Maar verder werkt het goeddeels hetzelfde.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.