Vraag & Antwoord

OS Linux

[PuTTY/Kate] Vreemd gedrag bij invoer single/double quotes

LS, Om in te loggen (met Windows XP thuis) op de computers van m'n opleiding (OpenSUSE) gebruik ik PuTTY icm Xming voor X-forwarding. Na wat opstartproblemen is het nu gelukt om PuTTY zo in te stellen dat vrijwel alles naar mijn wensen werkt, maar één vervelend probleem blijft. Zo schrijf ik bijvoorbeeld C++-code in Kate, maar iedere keer dat ik twee single quotes ('') of twee double quotes ("") invoer krijg ik andere waarden, te weten respectievelijk ´ en ¨. In PuTTY is krijg ik wel gewoon de waarden die ik verwacht. In de terminal zie ik het volgende bericht staan:[code:1:f12a1cf0a3]sending IMStart with 0 chars to 0x8328400 sending IMEnd with 1 chars to 0x8328400, text=´ sending IMStart with 0 chars to 0x8328400 sending IMEnd with 1 chars to 0x8328400, text=¨ [/code:1:f12a1cf0a3]Waar kan ik de instellingen vinden om dit gedrag aan te passen zodat ik gewoon single en double quotes kan invoeren in Kate? Bij de [url=http://the.earth.li/~sgtatham/putty/0.60/htmldoc/Chapter4.html]configuatie van PuTTY[/url] kan ik het iig niet vinden, in de [url=http://docs.kde.org/stable/en/kdesdk/kate/index.html]documentatie van Kate[/url] ook niet zo snel. Is er iemand bekend met dit probleem die mij een duwtje in de goede richting kan geven? Alle hulp of aanwijzingen worden gewaardeerd! - Bas

Anoniem
BasHamar

Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord