Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Firefox 4

pjotr123
10 antwoorden
  • OS = Ubuntu 10.04 LTS

    Het zal velen niet ontgaan zijn dat Firefox 4 (stable) een feit is.

    Ik tref ff4 echter (nog) niet aan via synaptic. Trof wel een upgrade-mogelijkheid via deze url aan :

    http://askubuntu.com/questions/6339/how-do-i-install-firefox-4

    Mijn vraag is of het veilig is om aldus te upgraden of moeten we wachten totdat de upgrade via synaptic mogelijk is? Of zijn er nog andere mogelijkheden?

    Thx!
  • Ik ben bekend met Ubuntu en weet uit ervaring dat er af en toe wat voorwerk moet gebeuren. Dit is, zoals ik op Google kan vinden, in jou geval geen uitzondering.

    Klik even op deze link. Ik hoop dat deze link je verder kan helpen. Ik werk op het ogenblik alleen nog maar met Windows dus diep in Ubuntu zit ik niet.

    Mvg, P. ter Bruggen
  • Ik denk als je Firefox 4.0 wilt draaien, dat je dit beter kunt doen in Ubuntu 11.04 zodra deze wordt uitgebracht. Of eventueel een paar maanden later, zodat er nog bugs kunnen worden gefikst.
  • @Jolo : Ik werk in principe enkel met de LTS-versies. Het wordt dan wel heel lang wachten ;-).

    Ik begrijp van je dat doorwerken met de 'oude' ff3.6 in principe geen (veiligheids)problemen oplevert? En dat je het installeren van ff4 anders dan via synaptic (de pakketbronnen) afraadt?
  • Zolang als Mozilla de 3.6.x-lijn veilig houdt met updates, zal Ubuntu 10.04 blijven doorfietsen met FF 3.6.

    Uiteindelijk zal ook Ubuntu 10.04 "vanzelf" FF 4.x krijgen. Maar dat zal pas gebeuren na het levenseinde (EOL) van 3.6. Kan nog wel even duren dus. Voor mij geen probleem.
  • OK Pjotr, ik weet voldoende. Voorlopig gewoon rustig doorwerken met FF3.6 dus. Bedankt!
  • Ik kom weer even terug op dit topic.

    We zijn inmiddels ongeveer een half jaar verder en naast Ubuntu 10.04 LTS, werk ik ook op een paar oude notebooks met Mint 9 LXDE. Alles draait prima en ook Firefox geeft geen problemen en het betreft nog steeds versie 3.6.xx, zowel onder Ubuntu als onder Mint.

    Pjotr schreef destijds het onderstaande :

    "Zolang als Mozilla de 3.6.x-lijn veilig houdt met updates, zal Ubuntu 10.04 blijven doorfietsen met FF 3.6.

    Uiteindelijk zal ook Ubuntu 10.04 "vanzelf" FF 4.x krijgen. Maar dat zal pas gebeuren na het levenseinde (EOL) van 3.6. Kan nog wel even duren dus. Voor mij geen probleem."

    Geldt dit ook voor Mint 9 LXDE?

    Nou is FF inmiddels al bij versie 6 aanbeland, als ik met niet vergis en ik kreeg een melding van Mozilla dat het beter is om te upgraden naar deze laatste versie i.v.m. veiligheid. Eigenlijk zijn mijn volgende vragen een beetje een herhaling van de reeds eerder gestelde omtrent dit issue, maar aangezien ik veiligheid een van de belangrijkste zaken vind, kom ik er toch nog even op terug.
    Kan ik nog steeds gewoon VEILIG FF 3.6.xx blijven gebruiken? Het lijkt inmiddels zo'n groot verschil versie 3.6.xx versus versie 6! Zo ja, dan kan ik dus de melding van Mozilla om te upgraden naar versie 6 gewoon negeren en gewoon de updates uit de pakketbronnen betreffende versie 3.6.xx aanhouden? Is het EOL van versie 3.6.xx overigens al bekend?
  • [quote:2b7733705d="jan13011965"]
    Kan ik nog steeds gewoon VEILIG FF 3.6.xx blijven gebruiken?
    [/quote:2b7733705d]

    Ja. Dat er nog steeds actief veiligheidsupdates voor komen, kun je ook merken: vorige week nog kregen we 3.6.22 via de updates.

    [quote:2b7733705d]
    Zo ja, dan kan ik dus de melding van Mozilla om te upgraden naar versie 6 gewoon negeren en gewoon de updates uit de pakketbronnen betreffende versie 3.6.xx aanhouden?
    [/quote:2b7733705d]

    Juist.

    [quote:2b7733705d]
    Is het EOL van versie 3.6.xx overigens al bekend?[/quote:2b7733705d]

    Nee. Zal nu niet lang meer duren, denk ik….
  • En verder staat op https://wiki.mozilla.org/Releases Firefox 3.6.23 aangekondigd voor 27 september aanstaande. Ik denk ook dat je Firefox 3.6.x nog kunt blijven gebruiken.

    Alleen kan gebeuren, dat sommige websites Firefox 3.6.x niet meer (volledig) willen ondersteunen. Zo zie ik met Firefox 3.6.22 sinds kort op http://www.weeronline.nl/ deze melding

    [quote:79feb2d153] Je gebruikt een internetbrowser die wij helaas niet volledig ondersteunen Weeronline zal beter werken als je een van de volgende internetbrowsers gebruikt: Internet Explorer 8 of 9 of Firefox 5. Maak een keuze uit een van de browsers om deze gratis te downloaden. [/quote:79feb2d153]
    En op http://www.tacktech.com/display.cfm?ttid=287 zie ik
    [quote:79feb2d153] WARNING: You are running Firefox/3.6.22.
    Firefox 3.6.x will be maintained with security and stability updates for a short amount of time.
    All users are strongly encouraged to upgrade to the lastest version of Firefox 6.
    Or download the current version of Firefox 3.6.x. [/quote:79feb2d153] Dit soort melding zouden ook wel op andere sites kunnen voorkomen.
  • Wanneer versie 3.6.xx toch wat ongemak gaat geven met het weergeven van bepaalde sites, hoop ik dat de distro's Ubuntu en Mint (en verdere die nog 3.6.xx gebruiken) op korte termijn toch gaan 'overstappen' naar het liefst de meest recente versie.

    Gelukkig is er met de veiligheid blijkbaar niets mis en dat lijkt mij toch het belangrijkste!

    Bedankt voor jullie reacties op mijn 'effe checke' vragen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.