Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

nieuwe Thunderbird

jan13011965
2 antwoorden
  • Ik krijg de melding dat per 24 april 2012 mijn versie van Thunderbird (3.1.20) niet meer ondersteund wordt/geen veiligheidsupdates meer krijgt. Mijn os = ubuntu 10.04 LTS.

    Nou heb ik zoiets ook gehad met Firefox en toen was het geen probleem om met de verouderde versie door te blijven werken, omdat Canonical via de updatemanager zorgde voor een veilige Firefox.

    Mijn vraag is of ik Thunderbird ook gewoon (veilig) kan blijven gebruiken zolang ik via updatemanager de laatste updates binnenhaal?

    Thx!
  • Als het goed is wel, ja.

    Canonical kan immers benedenstrooms ook knutselen aan de open-broncode, om veiligheidslekken te herstellen.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.