Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

(x)Ubuntu installeren lukten niet en probleem laptop

jolo
7 antwoorden
  • Hallo allemaal,
    Ik ben nieuw hier en nog niet zo heel goed met computers. Ik had de oude laptop van mijn vader overgenomen. De hp pavillion dv5041. Deze laptop was sloom en oud en heeft een ram geheugen van maar 512 mb. De laptop was dus heel sloom en liep vaak vast. Dus ik zat te twijfelen om Ubuntu/xubuntu erop te zetten of Windows xp home opnieuw erop te zetten. Ik koos voor het laatste. Toen dat gelukt was was hij wel sneller maar een week later waren we weer terug bij af. Dus ik besloot Ubuntu of xubuntu erop te zetten. Maar ik wou ze eerst uitproberen. Dus ik had een live cd gemaakt en Ubuntu erop gezet. (ik heb alles gedaan met de site google computertips van pjotr en de site van Ubuntu) toen ik de cd opstarte drukte ik op uitproberen zonder te installeren. En toen kreeg ik een paars scherm met Ubuntu erop en wat bolletjes die het laden aangaven. Maar opeens liep dat vast. Dus ik probeerde het opnieuw maar weer liep het vast. Toen drukte ik maar op installeren. Maar weer kreeg ik hetzelfde probleem. Toen alles maar op de USB gedaan maar weer hetzelfde probleem. Toen maar xubuntu geprobeerd en precies gedaan als hierboven maar weer hetzelfde probleem. Toen had ik maar de alternatie versie van xubuntu gedownload en op de USB gezet. Toen gedrukt op installeren. En toen gewoon gevolgd wat er stond. Toen stond er op een gegeven moment dat ik de USB eruit moest halen zodat het installatie proces niet nog eens kwam. En toen haalde ik hem eruit en starte Windows opeens op. Toen ik de bios opnieuw goed instelde in mijn USB er weer in deed kwam er een scherm en kon ik kiezen tussen 2 sorten Ubuntu en Windows en nog wat maar dat weet ik niet meer. Maar dit vond ik gek want ik had xubuntu op de USB gezet. Ik drukte op 1 van de ubuntu's en toen kwam er een zwart scherm waar ik mijn gebruikersnaam en wachtwoord moest invoeren. Dit deed ik en toen stond er iets van gelukt maar er gebeurde niks. Dus ik had alles weer opnieuw geprobeerd. Tijden de installatie ging ik eten en toen ik terug kwam kreeg ik zwart scherm. Ik starte de laptop opnieuw op en toen kreeg ik weer het Windows logo en daarna zwart beeld en een constant knipperend streepje. Dus nu heb ik geen (x)Ubuntu en geen Windows meer. Heeft iemand enig idee wat ik kan doen? Sorry voor mijn langdurige uitleg en misschien het vage verhaald maar ik ben niet zo goed in uitleggen en ook nog niet zo heel goed met computers. Ik hoop echt dat jullie mij kunnen helpen.
    Alvast heel erg bedankt!
    Groetjes ajaxboy
  • Om mee te beginnen zou je voortaan om de leesbaarheid van grote hoeveelheid tekst te vergroten, kunnen verdelen in alinea's.

    Omdat je laptop slechts 512 MB werkgeheugen heeft, ligt Xubuntu het meest voor de hand. Had je installatie cd/usb-stick wel op fouten laten controleren. Zie deze handleiding http://wiki.ubuntu-nl.org/community/InstallatieXubuntuLucid die weliswaar voor Xubuntu 10.04 is. Omdat het om een stokoude laptop gaat, zou je die versie eventueel kunnen proberen.

    Als je met de Xubuntu CD deze niet correct opstart als Live CD, dan zou je het met boot options kunnen proberen. Om mee te beginnen nomodeset. Eventueel acpi=off
  • Ik heb nu helaas geen computer tot mijn beschikking om een nieuwe live cd op te maken. Dus ik heb nog een paar keer geprobeerd om (x)Ubuntu te installeren met de alternate versie op mijn USB. Maar steeds als de installatie bijna is afgerond krijg ik een foutmelding tijden het installeren van de grut boot lader on the hard disk. Deze foutmelding krijg ik: unable to install grub in /dev/sda.
    Executing 'grub-instal /dev/sda' failed.
    This is a fatal error.
    Heeft iemand een idee hoe ik dit kan oplossen?
    Alvast bedankt
  • Je zou het kunnen proberen via grub 2 herstel http://wiki.ubuntu-nl.org/community/Grub2/Grub2Herstel Tenminste als het je lukt met de Live CD op te starten. Had je die voorgestelde boot options dan al geprobeerd? Die foutmelding zou aan de harddisk zelf kunnen liggen. Had je die onder XP nog kunnen testen. Of eventueel met de Ultimate Boot Disk.
  • Dat werkte niet. Ik had xubuntu 12.04 opnieuw op een cd gebrand maar dit maal met een brandsnelheid van 52x. Ik had hem op fouten gecontroleerd en de cd had geen fouten.  De installatie ging ook helemaal goed zonder een fout. Maar toen ik xubuntu wou opstarten na de installatie bleef hij hangen. Dus ik probeerde hem opnieuw op te starten maar weer liep het balkje vast. Toen had ik hem maar opgestart in recovery en toen kreeg ik 3 foutmeldingen. Ik kreeg 3x een phy0 foutmelding. Daar stond achter bij de eerste phy0: firmware file b43/ucode5.fw not found. Bij de 2de phy0 stond er: b43-open/ucode5.fw not found. En bij de laatste stond dat ik naar http://linuxwireless.org/en/users/Drivers/b43/ moest gaan. Daar ging
    Ik heen en ik kwam erachter dat ik een BCM4318 heb.dus ik had gedaan wat stond op die site en ik opende de root terminal in de recovery mode. Daar typte ik: sudo apt-get install firmware-b43-installer. Maar toen ik op enter drukte stond er:
    W: Not using locking for read only lock file /var/lib/dpkg/lock
     E: Unable to write to /var/cache/apt/
    E: The package lists or status file could not be parsed or opened.
    Toen heb ik op Google gezocht hoe ik dan die /var/lib/dpkg/ kon unlocken. Ik heb sudo fuser -vki /var/lib/dpkg/lock;sudo dpkg –configure -a ingetypt maar ook toen kreeg ik die foutmelding met w,e en e.  Ook had ik ctrl+alt+F1 gedaan tijdens het opstarten van xubuntu. Nu zou er een terminal moeten verschijnen, maar ik kreeg alleen een zwart beeld waar ik niks kon typen. Heeft iemand enig idee hoe ik dit kan oplossen. Alvast bedankt
    Groetjes ajaxboy
  • Dat er geen firmware is geïnstalleerd voor jouw draadloze BCM4318, zou niet de reden moeten zijn waarom Xubuntu 12.04 niet wil opstarten in normale modus.

    Als je echter kiest voor het Recovery Menu, dan is deze standaard read-only. Als je network selecteert, had je dat dialoog over read/write mode wel beantwoord met Yes. Als je daarna in het Recovery Menu root selecteert, dan zou je gewoon die apt-get install firmware-b43-installer moeten kunnen uitvoeren. Zonder sudo overigens. Want in het Recovery Menu heb je al de systeembeheerrechten.

    Als je weer probeert op te starten in normale modus zonder succes, druk bij het grub menu op de normale modus regel op de letter e. Dan ga je via de pijltjestoetsen naar de vmlinuz regel precies tussen de ro en quiet in. Als de cursor tussen ro en quiet staat, kun je daar ook boot option uitproberen. Zoals nomodeset en acpi=off. Om Xubuntu met de boot option op te starten, druk je op de toetsencombinatie Ctrl x of functietoets F10.
  • Ik begreep/begrijp niet goed hoe je die boot opties precies moest installeren. Maar ik had op internet gekeken en ik denk dat je bedoelt dat je gewhet er gewoon moet typen. Dus ik had achter ro nomodeset en acpi=off en beide tegelijk getyped. Maar nog steeds bleef hij hangen met opstarten. Ik zag op interet dat ze die bootopties achter splash hadden gezet. Dus ik had dat ook geprobeerd maar nog steeds bleef hij hangen. Heb je een idee wat ik nu nog kan doen? Alvast bedankt

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.