Vraag & Antwoord

OS Linux

BSD Thread

Nee, nog niet. Heb het te druk met andere dingen. Na de zomer misschien...

Anoniem
MrLeeJohn
86 antwoorden
  • quote:
    Originally posted by Arnold:
    Zie je nu wel dat je als user gebaat bent bij de portabiliteit van KDE

    om ff te kwallen :wink: moet ik zeggen dat ik nu voor het eerst een Gnome heb draaien waar ik zeer tevreden over ben



    Yep, ook Gnome is portabel, of eigenlijk is Unix zelf enorm portabel. Het is een van de redenen waarom Linux zo populair is. doordat Unix-applicaties zonder veel gemormel ook op Linux draait was de applicatiebase vanaf het begin al enorm groot (voor professionals dan :smile: )


    Max

  • Paar vraagjes…

    Gebruikt iemand UnixWare of OpenUnix? Wat vind je er van?

    Is Darwin los van MacOsX te installeren? Ook op pc's?

  • Weet jij dan een handleiding hoe Darwin op een Intel-pc te installeren? Kan MacOsX ook op een Intel-pc?
  • "Gebruikt iemand UnixWare of OpenUnix? Wat vind je er van?"

    Ik heb UnixWare gebruikt, was een zware teleurstelling:

    - Ouderwets.
    - Traag.
    - Copyrights op /etc files :sad:.
    - Elke user die je toevoegd moet je $$$ dokken.

    OpenServer vond ik iets beter, maar heeft niet veel toekomst. Misschien vind je Solaris 8 interessanter, vooral omdat het in principe gratis is (behalve de mediapack). Ontwikkelaars konden gratis het op de HCC krijgen na het invullen van een formulier. Nu heb ik Solaris 8 (Intel/Sparc) op 19 CD-ROMs, jammer genoeg doet de Intel install CD-ROM het niet goed op mijn CD-ROM (raar geluid, spinup gaat niet).

    "Is Darwin los van MacOsX te installeren?"

    Ja.

    "Ook op pc's?"

    Ja, sterker nog, het kan alleen los MacOS X, anders draaide waarschijnlijk niemand Windows meer.

  • www.darwinfo.org www.darwin.org

    Aqua (MacOS X GUI) draait niet op i386.

  • Vraagje: zijn er ook goede boeken voor OpenBSD? Ik vind voornamelijk boeken voor FreeBSD (heb enkele dagen geleden 'The Complete FreeBSD besteld), maar ik zoek ook OpenBSD-specifieke boeken.

    Ik ga binnenkort (hoop ik), maar eens OpenBSD 3.0 installeren…

  • Nope, maar de man-pages zijn wel goed (er bestaat wel een boek Linux & OpenBSD firewalls).

    BTW. Heeft iemand nog belang bij een officieel OpenBSD 3.0 CD-Setje voor een zachte prijs? M'n CD-ROM eet ze niet goed.

  • quote:
    Originally posted by danieldk:
    Nope, maar de man-pages zijn wel goed (er bestaat wel een boek Linux & OpenBSD firewalls).

    BTW. Heeft iemand nog belang bij een officieel OpenBSD 3.0 CD-Setje voor een zachte prijs? M'n CD-ROM eet ze niet goed.


    Dat boek heb ik laten bestellen (op m'n werk). :smile:
    Maar als ik het goed begrepen heb, werkt OpenBSD vanaf versie 3.0 met een ander ip-filter programma, toch?

    Die officiële CD-set klinkt me wel interessant. Wat is een zacht prijsje? Ik weet namelijk nog niet op welke computer ik OpenBSD moet gaan installeren. Misschien wel op m'n alternatieve desktop, die tevens als fileserver dient…
    (ik wilde OpenBSD op m'n net aangeschafte tweeedehands server installeren, maar OpenBSD lijkt m'n RAID-controller, een Mylex DAC960PL, HP-versie, niet te ondersteunen..)

  • Sorry, dit gaat net te ver… nieuwe spullen tweedehands verkopen is niet iets voor op een forum. Ik stel voor dat jullie dat soort dingen per email regelen. Of elders op internet :wink:

    [This message has been edited by MrLeeJohn (edited 11-12-2001).]

  • Ik wil het even verduidelijken….

    Linux-cd's voor bijna kostprijs verkopen voor een tientje per cd is een ding. Maar een opensourcebox als boxed-OpenBSD kopen via een commerciele instelling en deze 2e hands aanbieden gaat net te ver hier.

    Misschien heb ik net wat te snel gereageerd, maar het lijkt me correct. Vind je niet, zeg het hier maar….

  • Misschien heb ik net wat te snel gereageerd, maar het lijkt me correct. Vind je niet, zeg het hier maar….

    kweenie Leon…

    Als het nou gaat over iemand met 10 posts die hier zijn waren komt verhandelen ok dan heb je gelijk

    maar dit.

    BTW. Heeft iemand nog belang bij een officieel OpenBSD 3.0 CD-Setje voor een zachte prijs? M'n CD-ROM eet ze niet goed.

    van een vaste bezoeker moet volgens mij kunnen.

    tjuus

  • Ja, ik heb er nog eens over nagedacht…. ut moet toch wel kunnen. Ik zag dat andere mods dit ook nog binnen de grenzen tolereren.

    Zet je aanbod hier nog maar een keer neer danieldk. En sorry voor mijn overhaaste beslissing….

  • Bedankt voor je gedachtenverandering :wink:. IMHO is het niet correct omdat ik er alleen maar verlies op maak, maar als ik er nog iemand anders mee blij kan maken. OK, nog een keertje: voor de helft van de prijs waarvoor ik het op de HCC heb gekocht mag je het hebben, het was 100 gulden, dus 50 excl. verzending lijkt me ok. Als je het graag wil hebben stuur dan maar een e-mailtje met je adres en dan stuur ik 'm op (geld kun je na die tijd wel overmaken).
  • Mailtje wordt aangemaakt. :smile:
    MrLeeJohn heeft in principe gelijk: deze fora zijn niet bedoeld als advertentie-ruimte, maar ik denk dat je voor dit soort gevallen wel een uitzondering kunt maken.
    Zodra adverteren met tweedehands koopwaar echt duidelijk op de voorgrond komt te staan, dan is het anders.
  • Dat is nou precies wat ik dacht…
  • Maar van dit soort rare acties van mijn kant, zijn jullie nu af :wink:
  • He… het nieuwe FreeBSD4.4-boek is uit. Ook FreeBSD-unleashed (met oa.a. een v5.0 pre-release cdrom).

    Gaaaaaaaaaaaffffff……

  • FreeBSD 5.0 is *de* release waarin de vrijgegeven BSDi code geintegreerd is… Ben erg benieuwd.
  • Dat 4.4-boek koop ik niet; lijkt me tov 4.0 niet al te veel te verschillen. Als dat wel zo is, zou ik dat heel graag van iemand horen.

    Wel heb ik die unleashed al besteld. Ben ook heel benieuwd….

  • FreeBSD unleashed is binnen; ziet er goed uit. Echt een aanrader. Leuk te weten dat theMatrix met een FreeBSD-cluster is gerenderd. Dat ftp.cdrom.com, hotmail en yahoo en zo op FreeBSD draaien wist iedereen al.

    Binnenkort 4.2 upgraden naar 5.0 (die ook Xfree4.x bevat).

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.