Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

spurious 8259A interrupt: IRQ7.

wstolk
7 antwoorden
  • Nadat mijn moederbord uitgefikt was en ik dus een zelfde type maar net iets nieuwer geplaatst heb krijg ik deze melding tijdens het booten

    spurious 8259A interrupt: IRQ7.

    Nu is er verschrikkelijk veel info te vinden over deze melding en naar ik begrijp heeft het te maken met een te snel doorlopen na een irq request odat de cpu niet kan reageren. Maar wat ik nergens uit op kan maken is of het kwaad kan of niet.

    Nu is het zo dt naast mijn moederbord dus ook mijn videokaart stuk was en linux spontaan rebootte zodat ik nu stuk voor stuk alles opnieuw aan het inbouwen ben om te kijken of daar niet iets fout zit.

    voorlopig is gelukkig al mijn geheugen nog goe en mijn netwerk kaart dus nu alleen nog mijn geluids en scsi kaart testen.

  • Zou het net iets nieuwere moederbord iets kunnen uitmaken?

    En succes met het herstellen van je pc, jij hoeft je met de kerst niet te vervelen :wink:

    Max

  • Ja ik denk dat het er wel iets mee te maken heeft maar ….

    HELLUP wat kan het in vredesnaam wezen ;-(

    Ik weet dat ik dit waarschijnlijk beter in het hardware forum kwijt kan maar verwacht daar niet al teveel van omdat het een ¨Linux¨ probleem is.

    Voorlopig zit alles weer in mijn kast en is het spontaan rebooten niet meer aan de orde alleen blijft dat probleem bestaan en zo af entoe gaat het niet goed met booten ;( => wordt iets niet snel genoeg geinitialiseerd en vervolgens hangt de boel omdat linux het dan wel weer vind ;(

    Maar ik zal blijven zoeken want het slaat toch eigenlijk nergens op dat alleen een rivisie van een bord de boel zo in de war kan gooien.

    Wat ik dus totnu toe gedaan heb is…

    Videokaart (ATI rage128) vervangen voor een mach64
    mijn geheugen (750MB ) getest door verschillende kernels te compileren zodat ik zo'n 590MB in gebruik had (meer lukte echt niet) en dat bleek allemaal goed te gaan.
    toen netwerk kaart erin (realtec 8139) geeft ook geen problemen
    vervolgens soundcart (emu10K) gaat volgens mij ook nog goed moest die alleen opnieuw installeren waarschijnlijk ivm irq's ??? )
    en als laatste mijn scsi kaart (adaptec 2940UW )

    het gekke is dat ik na eea. dus ¨opnieuw¨ geinstalleerd ik geen spontane reboots meer heb alleen nog die IRQ7 melding :wink:

  • Sorry dat ik nog even terug kom op dat oude topic, maar het heeft niets met de hardware te maken. Ik heb nl. hetzelfde in mijn nieuwe LFS-3.3 install maar niet op mijn 'oude' suse 7.3 :-S
    Weet je immiddels wat het probleem was/is??

    Barry
  • pfew :oops:

    Ik heb het toen eens gevonden via google en het kwam eigenlijk daar op neer dat je kernel je par.poort wilde toewijzen aan een ander irq dan 7 en dat dit dus toch rechtgetrokken werd.
    Het bleek totaal nergens invloed op te hebben en ook geen kwaad te kunnen dus heb ik het maar zo gelaten
  • ik had dat ook…

    zonder paralelle poort…

    dat was suse 7 met 2.4.17

    met slackware 8 treed het niet meer op.

    iig had ik er nooit last van.
  • nog een slachtoffer, ik heb het ook een tijdje gehad, suse8 gepakt en daarna nooit weer gezien.
    de uitleg dat het iets met een te snel doorlopen had, klopt wel, dat was het bij mijn systeem ook.
    en ik heb nooit gemerkt dat er iets niet goed werkte, dus wat voor kwaad het deed???

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.