Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

RED HAT 7 HELUP!!!

..:::TUX:::...
10 antwoorden
  • !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Ik heb RedHat 7 …..

    Maar als ik de instalatie start, al bij het eerste scherm (als ik dus nog nix heb kunnen instellen) springt het hele beeld door elkaar als ik met de scrolbalk beweeg…waardoor nix meer leesbaar is.

    Als ik toch (met moeite) linux instaleer heb ik in de KDE het zelfde probleem …OOK WANEER IK OOK MAAR EEN SCHERMPJE VERPLAATS WORDT ALLES ONLEESBAAR!!

    Kan iemand me hiermee hepen…?


    !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  • Tja, als RH bij de installatie al moeite heeft met je systeem, dan kun je verwachten dat dat naderhand ook zo is.
    of we kunnen helpen?

    Vast wel, maar vertel eens wat meer over je systeem, wat voor pc heb je, wat voor beeldscherm/muis/videokaart/toetsenbord/etc…


    max
  • Ik heb een Pentium III 733 MHz computer met 128 mb ram, logitech ps/2 scrolmuis, standaart toetsenbord, S3 Savage 4 videokaart en een Compaq MV720 17" monitor.
  • [quote:d05ae19fb9]
    Op 02-02-2002 12:29, schreef erikdekleijn:
    Ik heb een Pentium III 733 MHz computer met 128 mb ram, logitech ps/2 scrolmuis, standaart toetsenbord, S3 Savage 4 videokaart en een Compaq MV720 17" monitor.
    [/quote:d05ae19fb9]Probeer eens wanneer je bij de installatie het aantal mb's van je videokaart opgeeft, wat minder mb's op te geven.(Bijv. 12 ipv. 16)
  • nix mag baten :sad:
  • installeer eens een minimaal systeem (alleen console) en probeer dan xfree86 4.2.0 zelf te compilen, wie weet. gaat dat beter.
  • ehhhh…yes but how i do that?
  • Probeer eens de tekst installatie te doen. Doe daarna een textbased XF86config en kies een heel eenvoudige videokaart, die de standaard vga driver gebruikt (SVGA). Als dat werkt kun je daarna altijd nog je echte videokaart aangeven.
  • Beste Erik,

    Gelukkig heb ik de zelfde videokaart als jou, en hij is ZWAAR K*T (sorry mod :wink:

    Ik heb dezelfde problemen als jou gehad, het ligt aan je /etc/X11/XF86Config

    tik dit in op de command-prompt: xf86config

    Nu gaat hij in textmodus je een aantal vragen stellen, beantwoord deze totdat hij bij je monitor specs komt.

    LET OP: geef niet handmatig je specs op, je kaart trekt dat niet geloof ik, kies de monitor die komt tot 1024x768 bij 75Khz.

    Nu gaat hij je kaart controleren, kies voor "y" dat je de "card database" wilt bekijken. Kies nummertje 411 (Savage4 null), hij zal zeggen dat hij unsupported is, maakt niet uit.

    voltooi de configuratie.

    Start x op met startx, als het goed is moet je nu een goed beeld krijgen, wel heel groot denk ik, wil je de resolutie hoger moet je weer een bestandje editen, maar tegen die tijd dat je zover bent post nog maar 's en vraag maar raak!


    GreetzZzz
  • En anders geef je maar eens op dat je een svga-generic hebt. Kijken of dat lukt; dan weet je zeker dat je op de goede weg zit met je kaart.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.