Vraag & Antwoord

OS Linux

Printen Open Office lukt niet.

Anoniem
philipg
9 antwoorden
  • Hoi allemaal:

    Ik heb het volgende probleem in Open Office 641:

    Printen lukt niet, er komt alleen maar een vel papier uit de printer met een (kennelijke) Ghostscript foutmelding:

    [code:1:e010a1a18c]Error: /undefinedfilename in –.libfile–
    Operand stack:
    Symbol Font
    [/code:1:e010a1a18c]
    Enz.

    Ook printen naar file en dan met GV die file bekijken lukt niet: zelfde ghostscript foutmelding. Ik gebruik ghostscript 7.03, bijna de allernieuwste zou je zeggen.

    Wie heeft OpenOffice.org641 wel netjes aan de praat en met welke setup, of kan mij helpen??
  • Moet je niet net als bij StarOffice een aparte setup programma draaien? staat in de directory met setup en soffice bij StarOffice.
  • Standaard spuugt StarOffice postscript uit, dus dat hoeft geen probleem te zijn (ofterwijl setup is niet vereist).
  • Mmm, misschien toch maar een andere printer proberen zoals Jannogwat al zei, maar het lijkt me sterk dat het daar aan ligt. Ander is het misschien een font-probleem.

    _________________
    Bezoek http://danieldk.cjb.net voor NetBSD, OpenBSD, Linux en OS/2 info.
    ``Unix is simple. It just takes a genius to understand its simplicity.'' – Dennis Ritchie

    [ Dit Bericht is bewerkt door: danieldk op 2002-02-09 11:18 ]
  • Als het een printerprobleem is, dan zou afdrukken naar bestand een goede uitvoer moeten opleveren.

    Dat gebeurt dus niet, GV geeft dezelfde foutmelding

    Dus maakt OpenOffice geen correct PostScript-bestand aan lijkt me..

    Max
  • [quote:8824182b64]
    Op 09-02-2002 13:27, schreef maximilaan:
    Als het een printerprobleem is, dan zou afdrukken naar bestand een goede uitvoer moeten opleveren.

    Dat gebeurt dus niet, GV geeft dezelfde foutmelding

    Dus maakt OpenOffice geen correct PostScript-bestand aan lijkt me..

    Max
    [/quote:8824182b64]
    Dat lijkt mij dus ook.

    Mijn vraag: heeft iemand OpenOffice draaien, en zonder print problemen?
  • yo, ik kick 'm ff omhoog,

    het verbaast mij dat blijkbaar niemand Open Office (werkend) heeft draaien.

    Bij wie print OpenOffice zonder problemen? En welke printsetup heb je dan? (CUPS, apsfilter + Ghostscript, … )

    Het zou mij erg helpen als mensen wat (goede) ervaringen konden delen.

    groetjes en bedankt,

    Wilbert

  • Hmmm,

    Mijn ervaring met postscript printen onder Linux is dat je Postscript Level 1 moet gebruiken. Level 2 wordt door ghostscript niet ondersteund, waardoor je inderdaad allerlei vage printproblemen kunt krijgen. Als je iets naar de printer stuurt, kan je het gewenste postscriptlevel instellen.

    Succes,

    Philip
  • [b:962ffc78f2]BEDANKT !!!!!![/b:962ffc78f2]

    Ik doe nu level 1 en het werkt!

    Vreemd, ik heb GhostScript zelf gebouwd, met ondersteuning t/m level 3 (7.03). Maar ik zal wel iets vergeten zijn.

    Maar het werkt nu in elk geval!!!!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.