Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

SuSE 7.3: "an error occurred during the installation"

None
26 antwoorden
  • Een tijdje terug heb ik SuSE 7.3 gekocht. Ik probeerde het vandaag te installeren vanaf CD-ROM, maar de installatie loopt al helemaal in het beginstadium vast.

    Als ik uit het beginmenu Installation kies en dan YaST2, mount ie de CD-ROM, laadt ie YaST2 en zegt dan "An error occurred during the installation". Datzelfde gebeurt als ik YaST2 probeer te starten via Installation - Safe settings.

    Ik probeerde uit wanhoop dan maar YaST1 te starten, maar die krijg ik helemaal niet aan de praat. Je moest dan van CD-ROM 2 booten en aan de prompt (boot:) YaST1 ingeven. Dan zegt ie "could not find kernet image yast1".

    Ik heb me haast een bult gezocht op http://www.suse.de maar kan over deze foutmelding niets vinden.

    Hardwarespecificaties:
    Mobo VIA-tech VT82C692BX
    Processor PIII 667 MHz
    Geheugen 256 MB SDRAM
    Videokaart Matrox Millennium G200 AGP (die ik overigens wél kon vinden op http://www.suse.de, die wordt gewoon ondersteund)
    CD-ROM: Philips PCRW 1208 (mijn brander dus, ik heb helaas geen andere CD-ROM waar ik het vanaf kan proberen. Onlangs, met de installatie van WinXP deed ie het prima)

    Ik hoop dat iemand van jullie me kan helpen .. Ik wil dolgraag (op termijn) van Windhoos af en dan is dit wel een erge domper op de feestvreugde :sad:
  • probeer het eens met cd 1

    op zeker moment krijg je een bootprompt. er staat dan zoveel als "boot: "
    type hier in 'manual'


    denk dat het dan wel lukt.

    suc6
  • Mithrandir, bedankt voor je antwoord. Ik heb net even geprobeerd wat je gezegd hebt. Inderdaad, je kunt bij starten vanaf CD 1 ook YaST1 kiezen uit het installatiemenu. Maar ook dat werkt niet! Ik krijg precies dezelfde foutmelding als bij YaST2 <ZUCHT>
  • Sorry, ik heb je antwoord verkeerd gelezen .. Ik ga Manual even proberen (een bootprompt krijg je bij CD1 niet, maar Manual is wel 1 van de mogelijkheden in het menu).
  • check ook ff of je cdrom of HD niet als Cable Select staan. dit geeft nml. altijd gedonder. Dus echt als master/slave instellen.

    start anders op met diskette dan kom je automatisch in Yast1 en kies voor expert installatie.

    succes
  • [quote:875fff1e50]
    Op 18-02-2002 14:55, schreef Mithrandir:
    probeer het eens met cd 1

    op zeker moment krijg je een bootprompt. er staat dan zoveel als "boot: "
    type hier in 'manual'


    denk dat het dan wel lukt.

    suc6

    [/quote:875fff1e50]

    Met CD1 kom ik niet bij de prompt uit, ook niet met manual. Wel weer menuutjes, waarvan uiteindelijk weer kiezen tussen YaST1 en YaST2. Ik heb YaST1 gekozen en nu leek ie het wel te doen. Echter, na een paar minuten zei hij *weer* dat de installatie mislukt was.

    Ik kwam weer in het manual-menu en probeerde het nogmaals. Toen hij de CD-ROM probeerde te mounten, kreeg ik de melding dat ik toch wel echt CD 1 erin moest hebben zitten. Het wordt alsmaar gekker! Het lijkt me of iets met de CD of met de CD-ROM-speler. Kan ik ISO-images van die CD's downloaden bij SuSE? Zou wel eens willen weten of het met een zelfgebrand exemplaar beter gaat.
  • [quote:c407569b4a]
    Op 18-02-2002 15:26, schreef wstolk:
    check ook ff of je cdrom of HD niet als Cable Select staan. dit geeft nml. altijd gedonder. Dus echt als master/slave instellen.

    start anders op met diskette dan kom je automatisch in Yast1 en kies voor expert installatie.

    succes
    [/quote:c407569b4a]

    Ik denk dat ie gewoon als master staat, maar het kan nooit kwaad om de computer even open te schroeven en te checken .. Hij boot wel probleemloos vanaf de CD-ROM.

    Enne, expert installatie … Ik ben een *echte* Linuxnewbie .. Windows ala, maar Linux is splinternieuw voor mij :eek: Nou ja, ik ga eerst even kijken of mijn CD-ROM goed ingesteld staat (als master dus) en anders probeer ik het toch vanaf diskette).

    Weer bedankt voor de tips, ik laat ASAP weten hoe het loopt (of niet loopt ;-(.
  • EXPERT geeft je alleen meer de vrije hand om diverse zaken te regelen met name je installatie.
    Je hoeft geen crack te zijn om in expert modus te installeren hoor.

    nog wel ff een tip..
    mocht het installeren gaan lukken pas dan wel ff goed op hoe YAST je HD wil indelen en kies even voor herladen anders kon het wleens fout gaan.

  • Het maakt geen fluit uit of je de gekochte of gedownloade (wat een woord) cd's gebruikt. Volgens mij ligt het probleem daar ook niet. Maak eens van je cd1 (dacht ik) de opstartdiskettes, dan lukt de installatie wel.

    Ff wat anders, hoe groot is de HD waarop je probeert te installeren? Komt lilo voorbij de 1024-ste cylinder? Dan kan dat ook nog wel eens een oorzaak zijn.

    Greetz, dJezzer

    [ Dit Bericht is bewerkt door: djezzer op 2002-02-18 16:06 ]
  • if so, een kleine bootpartitie aan het begin van de schijf (25MB) lost alle problemen op

    bij suse 7.0 heb je wel een bootmenu

    wellicht dat je dat bootmenu nu alleen nog bij cd2 hebt :???: ik weet het niet exact.

    van suse kun je geen iso-images downloaden van 7.3. wel van oudere versies
  • [quote:dd81ba21aa]
    Op 18-02-2002 15:56, schreef wstolk:
    EXPERT geeft je alleen meer de vrije hand om diverse zaken te regelen met name je installatie.
    Je hoeft geen crack te zijn om in expert modus te installeren hoor.[/quote:dd81ba21aa]

    OK, een hele geruststelling :wink: Alleen: ook bij booten via floppy kom ik bij hetzelfde menu, en niet bij de prompt. Dat werkt dus ook niet :sad:

    [quote:dd81ba21aa]nog wel ff een tip..
    mocht het installeren gaan lukken pas dan wel ff goed op hoe YAST je HD wil indelen en kies even voor herladen anders kon het wleens fout gaan.[/quote:dd81ba21aa]

    Vanzelfsprekend … Ik heb twee harde schijven en heb de slave (6 gig) voor Linux toebedacht. Hierop hoeven dus ook geen Windows-partities geresized te worden, wel zo handig en veilig.

    [quote:dd81ba21aa]
    Op 18-02-2002 16:06, schreef djezzer:
    Het maakt geen fluit uit of je de gekochte of gedownloade (wat een woord) cd's gebruikt. Volgens mij ligt het probleem daar ook niet. Maak eens van je cd1 (dacht ik) de opstartdiskettes, dan lukt de installatie wel.[/quote:dd81ba21aa]

    Opstartdiskettes (boot- en modulediskette) zaten al bij het pakket wat ik gekocht heb. Daar doet ie het ook niet mee (zie hierboven).

    [quote:dd81ba21aa]Ff wat anders, hoe groot is de HD waarop je probeert te installeren? Komt lilo voorbij de 1024-ste cylinder? Dan kan dat ook nog wel eens een oorzaak zijn.[/quote:dd81ba21aa]

    Die HD is 6 gig en heeft wel meer dan 1024 cylinders ja. Maar zover was ik niet eens gekomen .. Er is nog geen sprake van LILO of zelfs nog maar van selectie op welke HD/waar op de HD Linux komt. Het installatieprogramma loopt al veel eerder vast.

    [quote:dd81ba21aa]
    Op 18-02-2002 16:15, schreef Mithrandir:
    if so, een kleine bootpartitie aan het begin van de schijf (25MB) lost alle problemen op[/quote:dd81ba21aa]

    OK, maar da's pas voor later zorg ;(

    [quote:dd81ba21aa]
    bij suse 7.0 heb je wel een bootmenu

    wellicht dat je dat bootmenu nu alleen nog bij cd2 hebt :???: ik weet het niet exact.

    van suse kun je geen iso-images downloaden van 7.3. wel van oudere versies

    [/quote:dd81ba21aa]

    Vanaf CD 2 kom je bij de boot-prompt uit (waar ie YaST1 niet pakt :sad: en vanaf CD1 en ook vanaf diskette start ie op in een menu.

    Ik heb al jullie suggesties geprobeerd (oh ja, de CD-schrijver stond al gewoon als Master en niet als Cable select, was ik nog ff vergeten te zeggen) …

    Wil het nu ff op een andere manier proberen. Mocht het toch iets met de CD of met de CD-ROM-speler te maken hebben, dan kan ik dat omzeilen door via FTP te installeren. Heb het IP-nummer van de Suse-FTP-server al genoteerd .. Nu nog even zorgen dat ie de juiste modules voor mijn netwerkkaart heeft .. Ik heb in het pakket 2 floppies gekregen, 1 boot en 1 modules .. Nou las ik in de Readme over diskettes op de CD-ROM dat er ook een modules2 is, die o.a. voor netwerkkaarten is. Die ga ik dus maar eens maken en kijken of ik het op die manier wel kan. …

    Allemaal bedankt voor jullie input! I'll be back.. (en hopelijk in Linux en niet wéér in Windhoos <LOL>)
  • Ik ben erachter wat het probleem is, maar het is daarmee nog niet opgelost ->

    [quote:d0f274f31a]Op 18-02-2002 16:06, schreef djezzer:
    Het maakt geen fluit uit of je de gekochte of gedownloade (wat een woord) cd's gebruikt. Volgens mij ligt het probleem daar ook niet. Maak eens van je cd1 (dacht ik) de opstartdiskettes, dan lukt de installatie wel.[/quote:d0f274f31a]

    Het maakt dus wel uit .. :'-( Mijn CD-brander = tevens enige speler "lust" de gekochte CD-ROMs niet (goed). Daarom werkt het ook niet met een bootfloppy, en ook niet door manual te kiezen. Hij heeft immers overal de CDs voor nodig.

    Ik kwam ineens - na 5x proberen ofzo - een stukje verder in de installatie, waarna ie alsnog vastliep. De CD-ROM-speler zat ook steeds "gas te geven" en weer in te houden. Een teken aan de wand. Een andere keer herkende ie zelfs de CD helemaal niet als CD nr 1 die ie wilde hebben. En helemaal bewezen is deze stelling doordat ik in Windows onmogelijk de CD naar mijn HD kon kopieren. Dan ging ie ook weer zo onregelmatig draaien en liep op een gegeven moment vast. Ik had hetzelfde een tijdje terug met een audio-CD .. Soms kon ie hem wel afspelen, maar rippen was volledig onmogelijk. Hij kon hem dus maar half lezen, net zoals nu (hij bootte er netjes van, maar verder kwam ie echt niet).

    Balen natuurlijk, maar ik ben blij dat het niet aan SuSE ligt (ten minste, dat valt nog te bezien natuurlijk, dat komt later :wink: Ik heb geprobeerd via FTP te installeren, maar ondanks dat ik drivers voor mijn netwerkkaart kan vinden op een diskette die ik er zelf bij moest maken (stom hoor: bootdiskette en modules-diskette1 zaten erbij .. modulesdiskette2, met netwerkkaartdrivers, moest ik zelf maar zien te maken ;-( krijg ik geen contact met de gewenste FTP-server.

    Weet iemand wat daarbij mis kan zijn gegaan? De automatische configuratie pakte hij niet. Ik heb gewoon mijn IP-nummer ingevuld, netmask 255.255.255.0 en dat zou het moeten zijn voor dit netwerk … Deed ie dus niet. Ik heb met verscheidene FTP-servers geprobeerd, hij pakt er niet één, terwijl ze toch echt online zijn.

    Blijft nog over:
    1. zelf de hele rambam downen (en dat zijn 3 CDs ,want CD 2 en 3 vreet meneer de CD-brander ook niet) en branden
    2. Door iemand met CD-brander de boel laten branden, of door iemand op het netwerk met een minder kieskeurige CD-ROM-speler de zwik naar de HD laten kopieren en dan op mijn HD zetten en branden

    Mogelijkheid 1 ziet er zeer ingewikkeld uit … Ik kan de inhoud van CD1 zonder problemen vinden maar van CD2 en CD3 lukt dat me niet … Voor de moeite van het downloaden hoef ik het niet te laten (ik heb een zeer snelle internetverbinding), maar ik wil natuurlijk wel de volledige installatiebestanden hebben.

    Mogelijkheid 2 (iemand vragen die CDs te kopieren) is om bepaalde redenen nogal omslachtig .. Vandaar dat ik de vraag heb: waar kan ik alles downloaden wat op CD1 t/m3 staat. ISO-bestanden waren er niet van SuSE 7.3, maar gewoon de inhoud van de CDs moet toch wel ergens te vinden zijn?

    OK, na dit lange verhaal zijn mijn concrete vragen:
    1. Hoe kan ik de FTP-installatie aan de praat krijgen?
    2. Waar kan ik de volledige installatiebestanden die ook in het gekochte pakket zitten, op het internet vinden?

    Alvast bedankt.

    Wát een gedoe! :wink:
  • 1) Suse downloaden kun je wl vergeten
    2) als je cd's niet goed zijn kun je ze ruilen
    3) al eens aan een brander/speler gedacht die wel goed is ??
  • [quote:f2d7ef82ae]
    Op 19-02-2002 0:58, schreef wstolk:
    1) Suse downloaden kun je wl vergeten
    2) als je cd's niet goed zijn kun je ze ruilen
    3) al eens aan een brander/speler gedacht die wel goed is ??
    [/quote:f2d7ef82ae]

    1. Hoezo dan?
    2. Ja, leuk, ik heb dat pakketje al 2 maanden terug gekocht en heb het bonnetje niet meer. Ik weet het, is erg stom! :sad:
    3. Hij heeft behalve die ene audio-CD en deze drie CDs nooit problemen met lezen gegeven. Ook met schrijven doet ie het erg goed .. In het begin een paar onderzettertjes gemaakt, maar sinds ik Nero heb, gaat alles gelijk goed.
  • overweeg ook eens een dvd speler te kopen, dan kun je meteen dvd's kijken :wink:

    kun je niet hier of daar even een cdromspeler lenen?
  • [quote:4fe0db2e4d]Op 19-02-2002 1:17, schreef Mithrandir:
    overweeg ook eens een dvd speler te kopen, dan kun je meteen dvd's kijken :wink:

    kun je niet hier of daar even een cdromspeler lenen?[/quote:4fe0db2e4d]

    Haha, ja natuurlijk (re DVD-speler :razz: Ik hou het voorlopig maar bij DivX, DVD zijn zo duur .. Of wou je soms zeggen, koop er gelijk een DVD-brander bij … <LOL>!

    CD-ROM Lenen is misschien een mogelijkheid, maar dan is het waarschijnlijk nog handiger om hen gelijk even die CDs te laten kopiëren. Dan gaat er waarschijnlijk echter nog wel minstens een week overheen, dat is waarom ik daar zo van baal.
  • Hoera hoera! Die vriendin-met-CD-brander (en DVD-speler) van wie ik dacht dat ze deze week de stad uit was, is er toch! Sterker nog, ze antwoordde nu nog, half 2 's nachts op mijn email en ik kan er morgen gaan branden.

    Ik denk dat dit mijn probleem oplost. Iedereen bedankt voor het brainstormen en als er toch nog problemen zijn, horen jullie het wel weer :smile:
  • dat zijn de betere vriendinnen :wink:

    euh, dvd-ram? not in my computer zolang de standaarden niet duidelijk zijn…
    _________________
    :evil: windows? :evil: wat is dat? YECH

    [ Dit Bericht is bewerkt door: Mithrandir op 2002-02-19 01:51 ]
  • Fijn dat het gelukt is. Cdspelertje kopen? Kijk eens bij je kringloopwinkel. 486, p75, p90 voor een paar euro en je hebt meteen nog wat reserveonderdelen :wink:

    Greetz, dJezzer
  • Ik heb wel eens een CD-ROMmetje gezocht bij de plaatselijke kringloopwinkel, maar die hadden ze toen niet. Heb er wel 1 liggen, een 8x (ideaal om MP3-tjes af te spelen, niet voor installatie van Linux :wink:) maar die gaf onder Win98 problemen. Misschien doet ie het onder WinXP en nu hopelijk snel onder Linux wel goed. Ik zal het eens proberen.

    En wat betreft DVD-branders, ik neem er wel één als ik daar behoefte aan heb en dat zal sowieso pas zijn als de prijzen wat gedaald zijn :smile:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.