Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

KDE start niet op met nieuwe kernel

awinkel
7 antwoorden
  • Ik heb een probleem met het opstarten van KDE na het vervangen van de oude kernel (V2.4.0) door kernel V2.4.17
    Na het vervangen krijg ik de melding "Symbol VBEInit from module /usr/X11/lib/modules/drivers/i810_drv.o is unresolved!
    en daaronder:
    "Symbol vbeDoEDID from module /usr/X11/lib/modules/drivers/i810_drv.o is unresolved!

    Weet iemand waar dit door veroorzaakt wordt?
  • ik denk dat je in de kernel de support voor je videokaart hebt uitgezet :sad:

    make *config (kies wat je wilt, menuconfig of xconfig of voor mijn part gewoon config)

    ga naar "character devices"
    en kijk even of - bijna benedenaan -
    de intel 810 aanstaat. zo niet, aanzetten en weer compilen (doe maar in kernel, niet als module. dat is makkelijker)
  • Dat is het niet.
    Ik heb zelf al een keer allertwee de drivers voor de i810 geselecteerd.
    Ook een keer de 1 en een andere keer de ander maar nog steeds niks. :sad:

  • is x wel goed geconfigureeerd?

    tetst door met een andere windowsmanager te starten? (gnome/blackbox/fvwm/…)
  • Het werkt nu wel met de nieuwe kernel, alleen moet ik dan 3D uitschakelen.
  • Volgens mij moet je support voor /dev/agpgart mee compileren in de kernel voor een i810, ben je dat niet vergeten?
  • Heb je je DRI modulen wel opnieuw gecompileerd (voor je video kaart)?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.