Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Netscape 6.0

RobertV
7 antwoorden
  • Ik heb netscape 6.0 gedownload en ik heb mandrake 8.1 geinstalleerd. Hoe kan ik ervoor zorgen dat netscape 6.0 geinstalleerd wordt. Als ik Conquier opstart en naar de directory ga van Netscape, dan ziet conquier het install bestand als een "?"…. dubbelklikken heeft dus weinig zin mbt dit bestand. Staroffice ging een stuk makkelijker… maar nu netscape nog. Kan iemand mij (liefst simpel) uitleggen hoe ik netscape 6.0 kan installeren. … naar mijn mening mag Netscape trouwens wel even naar Sun kijken hoe dat gedaan is. Petje af voor de (simpele) gebruikersvriendelijke installatie methode… ik hoor het wel .. hoop ik.
  • bestanden die je download zijn Standaard NIET uitvoerbaar.
    Dus klik rechts op je het bestand da je ophaalde en maak het uitvoerbaar.
    Anders … dus als het een *.rpm file is moet je het met rpm installeren.

    start een xterm op en typ man rpm of info rpm

  • Netscape heeft het juist heel makkelijk gemaakt. Als het goed is heb je nu een *tar.gz pakketje gedownload. Dit pakketje moet je uitpakken, dit kan in Mandrake makkelijk door er met rechts op te klikken en daarna met de archiver te openen. Hierna simpel uitpakken naar een directorie naar keuze.
    Start daarna een shell op en type eerst het commando su. Daarna het root wachtwoord en aansluitend cd /(naar de map waar je de installer van Netscape hebt uitgepakt. Daarna slechts het commando ./netscape-installer en zie hier de installer start op.
  • NEE gebruik veel liever netscape 6.2.x
    6.0 is corrupt, vreselijk traag.
    niemand wil dat gebruiken
  • 6.2 is eek veeeeel sneller.
  • Een .tar.gz bestand zou door Konqueror zonder morren worden geopend, en bovendien niet met een ? worden aangeduid.
    Ik denk dat het bestand gewoon corrupt is..
    Max
  • Folks, bedankt voor jullie Tips! Ik zal het vanavond direct even gaan testen… U hoort nog van mij. Bedankt voor de info! TOP!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.