Vraag & Antwoord

OS Linux

RABOBANK telebankieren met Linux??!!

30 antwoorden
  • Moet ik nou toch echt naar Windhoos om te kunnen Rabobank telebankieren? :sad: In Windows werkte het prima met Netscape 4.77. In Linux krijg ik het niet aan de praat (of niet helemaal ten minste). Ik heb geprobeerd met Opera (weinig verbazingwekkend dat dat niet werkte), en met Netscape 6.1, Konqueror 2.2.1 en Mozilla 0.9.4 .. Met de drie laatste kan ik wel rekeninginfo opvragen, maar een betaling verrichten doet ie niet. Kent iemand een andere browser, of een andere versie van één van bovenstaande browsers waarmee het wel werkt? Ohw, ja op de Rabo site zeggen ze dat het toegespitst is voor IE4 en 5 en Windhoos .. Dat het waarschijnlijk wel werkt met andere browsers/OSsen, maar de verantwoordelijkheid daarvoor wijzen ze van de hand. Daar word ik dus niets wijzer van. <font size=-1>[ Dit Bericht is bewerkt door: wateengedoe2 op 2002-03-07 12:54 ]</font>
  • AbnAmro: Opera geeft ook niet alles weer. Moet zorgen dat ik direct op inlogscherm kom (homepage wordt niet(helemaal) geladen keuze menu moet je regelmatig één van de links aanklikken die dan wel automatisch het menu ververst want de uitrolmenutjes werken niet. Conclusie: Website's van banken zijn niet goed gebouwd. Ik moet er echter nogsteeds een keer een mailtje aan wagen :sad:
  • [quote:d45c5cd1d7] Op 07-03-2002 12:56, schreef wstolk: AbnAmro: Opera geeft ook niet alles weer. Moet zorgen dat ik direct op inlogscherm kom (homepage wordt niet(helemaal) geladen keuze menu moet je regelmatig één van de links aanklikken die dan wel automatisch het menu ververst want de uitrolmenutjes werken niet. [/quote:d45c5cd1d7] In Opera kom ik niet eens op het beveiligde deel. Heb ik met Windows-Opera ook nooit gekund overigens. [quote:d45c5cd1d7] Conclusie: Website's van banken zijn niet goed gebouwd. Ik moet er echter nogsteeds een keer een mailtje aan wagen :sad: [/quote:d45c5cd1d7] De Rabo wijst alle verantwoordelijkheid voor andere OSsen dan Windhoos af .. Zou het nou écht een Rabobank = Roofbank in het Spaans en Esperanto zijn? :eek: Ik bedacht me ineens .. Netschaap 4.77 en 6.0 etc waren in Windows al zo verschillend .. Weet niet of het daarin überhaupt met NS 6.0 en hoger had gekund. Bestaat de Netscape 4.77, 4.78 etc.-serie ook voor Linux? Dat zou misschien mijn probleem oplossen.
  • Hoi, Netscape6 onder Linux geeft problemen, netscape 4.7.x (of waar zijn we ondertussen) niet. Heeft te maken met javascript. Groet, Philip
  • Met Netscape4 heb ik dat ook wel eens succesvol gedaan...
  • Rabobank heb ik geen ervaring mee.Girotel van de Postbank wel. Deze website is voornamelijk gebasseerd op javascripts als ik het goed zie. Ik kan met Netscape 6.x prima op deze sites werken. (mits java van de website meegeinstalleerd). Mozilla doet het nu sinds 0.9.8 ook goed. Daarvoor had ik hier problemen mee. Maar sindsdien heb ik wel de java plugins goed kunnen zetten (linken). Opera heeft een probleem met menuutjes. Het zijn van die tantaluskwelling menuutje die verdwijnen als er naar toe wilt gaan.:smile: <font size=-1>[ Dit Bericht is bewerkt door: ahbart op 2002-03-07 18:05 ]</font>
  • Ik heb nog nooit geen problemen gehad met het internetbankier van de rabo. Op dit moment werk ik met netscape 6.2 en voorheen met 4.x
  • [quote:8f430f1104] Op 07-03-2002 13:17, schreef wateengedoe2: Bestaat de Netscape 4.77, 4.78 etc.-serie ook voor Linux? [/quote:8f430f1104] Yep! Absoluut. Best een tof browsertje; ik test er nog altijd al mijn webpages mee.
  • Ik telebankier bij de Rabo sinds Mozilla 0.9.5 zonder problemen.
  • Met de laatste versie van mozzilla en netscape is het mij ook altijd gelukt.
  • [quote:1a06ce4fde] Op 07-03-2002 23:19, schreef wbsoft: [quote:1a06ce4fde] Op 07-03-2002 13:17, schreef wateengedoe2: Bestaat de Netscape 4.77, 4.78 etc.-serie ook voor Linux? [/quote:1a06ce4fde] Yep! Absoluut. Best een tof browsertje; ik test er nog altijd al mijn webpages mee. [/quote:1a06ce4fde] Die ga ik dan S installeren .. Daarmee zou het mij toch ook moeten lukken? Iedereen, bedankt voor de info!
  • [quote:a8d4077f1e] Op 07-03-2002 22:48, schreef 2611: Ik heb nog nooit geen problemen gehad met het internetbankier van de rabo. Op dit moment werk ik met netscape 6.2 en voorheen met 4.x [/quote:a8d4077f1e] [quote:a8d4077f1e] Op 08-03-2002 14:39, schreef poeyerke: Ik telebankier bij de Rabo sinds Mozilla 0.9.5 zonder problemen. [/quote:a8d4077f1e] Nou, keuze zat dus! Ik heb nog Mozilla 0.9.4 en Netschaap 6.1, uit luiheid, want die zaten bij mijn Linuxdistro. Zal ik ook eens gaan upgraden :smile:
  • [quote:177130a9f1] Op 07-03-2002 18:05, schreef ahbart: Opera heeft een probleem met menuutjes. Het zijn van die tantaluskwelling menuutje die verdwijnen als er naar toe wilt gaan.:smile: [/quote:177130a9f1] Hehe, tantaluskwelling .. Nou bij mij is het minder erg, of moet je het erger noemen? Opera komt gewoon helemaal niet op het beveiligde deel, als ik op die link klik, gebeurt er noppes, nada, niets! (6.0 TP3). Ach ja, met de juiste versie van Netscape of Mozilla moet het me toch lukken, dus probleem opgelost. Goed dat ik nog een pinpasje heb, anders had ik Windblows moeten opstarten om aan mijn geld te kunnen :grin:
  • Je raadt nooit op welk OS de pinautomaten bij de bank draaien :wink: max
  • [quote:27bd4e258c] Op 09-03-2002 0:31, schreef maximilaan: Je raadt nooit op welk OS de pinautomaten bij de bank draaien :wink: max [/quote:27bd4e258c]Ik heb er al eens één zien rebooten toen ik er een verlopen pas in deed!! Ik hoop altijd maar dat hij er zonder crash doorheen komt.
  • [quote:1a46735ef0] Op 09-03-2002 0:31, schreef maximilaan: Je raadt nooit op welk OS de pinautomaten bij de bank draaien :wink: max [/quote:1a46735ef0] nou?
  • [quote:2c396de524] Op 09-03-2002 15:24, schreef ahbart: nou? [/quote:2c396de524] Weet je het echt niet? Ik was laatst aan het pinnen toen de automaat crashte. Het onmiskenbare logo (die met het neerstortend gekleurd raampje) uit Redmond links in de titelbalk verried het onderliggende besturingssysteem. Max
  • [quote:e6fdf0cbc2] Op 10-03-2002 0:04, schreef maximilaan: Weet je het echt niet? Ik was laatst aan het pinnen toen de automaat crashte. Het onmiskenbare logo (die met het neerstortend gekleurd raampje) uit Redmond links in de titelbalk verried het onderliggende besturingssysteem. [/quote:e6fdf0cbc2] LOL! Ik had dit nog nooit gezien bij een pinautomaat, maar wel bij zo'n ding in de Edah waar je je Edahpas in kunt stoppen. Triest, eigenlijk :sad:
  • Internetbankieren werkt wel. Maar dat bedoel je toch niet? Ik kies bij browseridentificatie dat Konqueror moet doen alsof hij Explorer is...
  • Daar zal hij na 5 maanden toch zelf al wel achter zijn ;)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.