Vraag & Antwoord

OS Linux

Cross Over Office - mijn ervaring

Anoniem
None
27 antwoorden
  • nee …. als je cxoffice gekocht hebt dan heb je ook het recht gekocht om alle 1.* versies te downloaden. Dus ik hoop dat ze niet te snel overstappen naar versie 2.0 :roll:

    Voor de goede orde … deze mensen van Codeweavers hebben een enorm aandeel in het ontwikkelen van Wine. De verkoop van cxoffice is waarschijnlijk nodig om ook wat geld te verdienen.

    Enfin … er zijn dus een hoop fixes deze week mbt cxoffice


    Fab
  • [quote:ce4188dbbd]
    Op 24-04-2002 13:18 schreef TheSurfer:
    [quote:ce4188dbbd]
    Op 20-04-2002 10:56 schreef wbsoft:
    [quote:ce4188dbbd]Op 20-04-2002 8:21 schreef Fab:
    Als ik me niet vergis wbsoft test je je websites nogal eens met verschillende browsers. Niet?[/quote:ce4188dbbd]:-) Nou ik bouw dus een zakelijke website die moet het gewoon doen in elke browser. Maar tegelijk probeer ik wel de nieuwste stuff zoals CSS en XHTML te gebruiken. Dus testen in MSIE is eigenlijk een must, maar ik ben hier 100% GNU/Linux (niks dualboot) maar ik zoek dus eigenlijk de simpelste en goedkoopste oplossing om op de 1 of andere manier MSIE te kunnen draaien onder Linux. Gewoon om de rendering te testen.

    Nieuwe Windows machine aanschaffen is geen optie (ik eis pc's voorgeïnstalleerd met Linux, hoewel ik er altijd daarna zelf LFS opzet), maar die cross-over suite verdient zich zo terug :grin: IE6 is gratis, dus als dat werkt ga ik ook voor die cross-over!!

    [/quote:ce4188dbbd]Hoi Wilbert,

    Ik heb gehoort dat het mogelijk is om met de 'normale' wine IE te draaien. Je zou hem dan moeten opstarten met
    [code:1:ce4188dbbd]wine –winver win95 –dll commctrl,comctl32=n /dir/naar/InternetExplorer.exe[/code:1:ce4188dbbd]
    Ik heb het niet zelf getest, maar je kunt het eens proberen (scheelt je weer $50 :wink: ).

    [ Dit bericht is bewerkt door: TheSurfer op 2002-04-24 13:19 ]
    [/quote:ce4188dbbd]

    erm hoe zit dat dan met een deadicated linux bak??
  • [quote:5e908a90dc]
    Op 21-04-2002 15:45 schreef Fab:

    maar ik heb MS Office 2000 NL draaien (zie screenshots eerdere post)

    Alles doet het .. zelfs een NL-spellingscheck


    grtz'

    Fab



    [ Dit bericht is bewerkt door: Fab op 2002-04-21 15:47 ]
    [/quote:5e908a90dc]

    Hoe staat het met acces?
  • Access zal het niet doen. Zoals eerder vermeldt streeft Codeweavers ernaar om alles te laten werken van Office-pakket, maar nu doet het dat iig nog niet.

    Dus nee Access ondersteunt het niet …


    Wat misschien wel aardig is om te vermelden is dat ik opzoek was naar een legale versie van Office 2000. Is tegenwoordig nogal moeilijk te verkrijgen( [i:15e18be822]voordat de BSA aanklopt: heb studentenlicentie[/i:15e18be822] )

    Toen kwam ik de volgende website tegen licentiesoft.nl waar je tweedehands licenties kunt kopen.

    Fab

    [i:15e18be822]het is overigens geen reclame maar een tip[/i:15e18be822]








  • [quote:8ea231a760]
    Op 24-04-2002 13:28 schreef KayJay:
    [quote:8ea231a760]
    Op 24-04-2002 13:18 schreef TheSurfer:
    [quote:8ea231a760]
    Op 20-04-2002 10:56 schreef wbsoft:
    [quote:8ea231a760]Op 20-04-2002 8:21 schreef Fab:
    Als ik me niet vergis wbsoft test je je websites nogal eens met verschillende browsers. Niet?[/quote:8ea231a760]:-) Nou ik bouw dus een zakelijke website die moet het gewoon doen in elke browser. Maar tegelijk probeer ik wel de nieuwste stuff zoals CSS en XHTML te gebruiken. Dus testen in MSIE is eigenlijk een must, maar ik ben hier 100% GNU/Linux (niks dualboot) maar ik zoek dus eigenlijk de simpelste en goedkoopste oplossing om op de 1 of andere manier MSIE te kunnen draaien onder Linux. Gewoon om de rendering te testen.

    Nieuwe Windows machine aanschaffen is geen optie (ik eis pc's voorgeïnstalleerd met Linux, hoewel ik er altijd daarna zelf LFS opzet), maar die cross-over suite verdient zich zo terug :grin: IE6 is gratis, dus als dat werkt ga ik ook voor die cross-over!!

    [/quote:8ea231a760]Hoi Wilbert,

    Ik heb gehoort dat het mogelijk is om met de 'normale' wine IE te draaien. Je zou hem dan moeten opstarten met
    [code:1:8ea231a760]wine –winver win95 –dll commctrl,comctl32=n /dir/naar/InternetExplorer.exe[/code:1:8ea231a760]
    Ik heb het niet zelf getest, maar je kunt het eens proberen (scheelt je weer $50 :wink: ).

    [ Dit bericht is bewerkt door: TheSurfer op 2002-04-24 13:19 ]
    [/quote:8ea231a760]

    erm hoe zit dat dan met een deadicated linux bak??
    [/quote:8ea231a760]Als er geen Windows op de computer staat, wordt het moeilijker. De installer draait namelijk niet onder Wine.
    Zie voor meer info http://franksworld.net/wine/pages/apps023.html
  • Hallo fab en anderen,

    Ik zag dat 1.10 uit is! Bevalt het nog steeds goed?
    Ik was even aan het zoeken naar een plaats op internet waar mogelijke updates te vinden zouden zijn, maar ik kan deze nergens vinden.
    Het is toch zo dat je recht hebt op updates. Of is daar een aparte site met login voor?
    Het wordt nu steeds interessanter! Ik zag dat inmiddels ie 5.5 ondersteund wordt als silver, dat wil zeggen enkele niet werkende onderdeeltjes onder options en favorieten.

    Bart
  • ahbart,

    Ik heb niet in de gaten gehad dat er hier nog een reactie was binnen de thread …

    De fonts zijn beter en mooier en tja .. het werkt nog steeds wel lekker (het start sneller op dan bijvoorbeeld StarOffice 6.0 )

    Je hebt recht op updates als je het product ook gekocht hebt. Het is overigens 'pijnloos upgraden' De upgrade is op website codeweavers beschikbaar.

    IE5.5 wordt inderdaad ondersteund en support op gegeven ..

    grtz'

    Fab

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.