Vraag & Antwoord

OS Linux

extra pakketten

Anoniem
buildid
2 antwoorden
  • na instal van kde3 draai ik nu voor de eerste keer yast2 en software install nu krijg ik het volgende :

    er moeten pakketten geinstalleerd worden aangezien andere pakketten er afhankelijk van zijn.

    kdebase-ksysguard
    postgreql-libs
    klibs
    ksupp
    dvb
    steak
    unixdodbc
    vdr
    qlib

    mijn kde loopt als een trein en bedoel kde3 dus is mijn vraag wat moet ik hier mee

    alvast bedankt
  • Ik zou een klachtbrief schrijven aan SuSE.
    Dat is nu al de derde keer dat YaST de onopgeloste afhankelijkheden onjuist presenteert als iemand een upgrade doet die buiten de meegeleverde cdroms gebeurt.

    Kijk ook uit voor YOU (YaST online Update) , die is op dat gebied nog beruchter.
    YOU stelt soms voor om een kdebib te updaten, omdat de huidige versie een bug bevat. Als je zelf al een nieuwere kde geinstalleerd hebt dan installeert YOU toch vrolijk de oudere versie, met alle gevolgen van dien.

    Verder is er niks aan de hand met je installatie..

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.