Vraag & Antwoord

OS Linux

Het nieuwe forum is er !! :):):)

Anoniem
None
38 antwoorden
  • Ok..dan is het goed :wink:
    Ik zou gewoon zelf het forum hosten…of iig zelf in beheer nemen.
    Scheelt je geld en je leert er veel van.
    Als het forum dan eens onderuit gaat of hapert , dan kan je makkelijk troubleshooten ipv de externe partij erover te berichten..
    Ook als je een update van software wilt doen..:-)

    M.
  • Allereerst een misverstand wegwerken, dit forum wordt niet aangeleverd/beheerd voor een externe partij, maar de gebruikte software (phpBB, die voor de gui zorgt) wel.
    Verder is de hele opzet etc. door de webmaster van C!T, Melvyn, gedaan.

    Dit type forum kom je overigens veel tegen, pc-active heeft hem, nedlinux gebruikt het, decrayme, die hier de boel nogal eens verstierd, gebruikt ook deze versie van phpBB.

    Uiteraard zijn er veel manieren om er voor te zorgen dat dit forum onder meerdere verschillende browsers goed getoond wordt. Probleem ia alleen, dat kost gewoon tijd, en dus geld.

    Dit forum is met netscape 4.x moeilijk te zien, maar IE, Mozilla, Netscape 6.x, Galeon, Opera en Konqueror hebben er geen moeite mee.

    Mij oordeel daarom: Netscape 4.x is meer dan 4 jaar oud, en achterhaald door netscape 6.x.
    Wie 4.x blijft gebruiken zal steeds vaker merken dat bepaalde sites gewoon niet werken, simpelweg omdat het Internet steeds nieuwere, vaak betere technieken gebruikt. XML is bijv. het nieuwt toverwoord, en ik verwacht dat wanneer mobiel Internetten populair wordt, XML HTML zal verdringen. Immers: met XML volstaat 1 bronpagina om op elk type display op de juiste manier te worden weegegeven, dankzij de bekende stijlbladen en bijhorende parsers.

    Wie graag toch ondersteuning wil voor een oudere, danwel onbekende browser doet er goed aan dit in het forumonderdeel 'feedback' kenbaar te maken aan Melvyn.


    Zelf ben ik overigens tegenstander van 'browsermeldingen' bij zgn incompatible browsers. Zijn we begin dit jaar niet ten strijde gegaan tegen de NS en MSN om dit soort betuttelingen??

    Max
  • Maar wat precies beheren ze van de phpBB2?
    Je untarred het , maakt een Mysql databaseje ,vult hem met tabelletjes, maakt een admin ww aan en je kan je Forum gaan opzetten.
    Of werken jullie met bijzondere exotische scriptjes?
    (Ik vind he tuiteraard wel eindelijk een snel en degelijk Forum geworden.thumb up! :D )
    Ben gewoon benieuwd wat die externe partij doet waar jullie geld voor betalen.

    M.
  • phpBB is Open Source, dus is er geen externe partij die iets doet wat door C!T betaald wordt.

    Kijk, dat dingetje wat je untarred en op de MySQL-database zet om 'hup een forum' te krijgen, dat is van een externe partij.

    Wie die partij is?
    Nou, staat onderin het forum:
    Powered by phpBB 2.0.1 © 2001 phpBB Group

    Max
  • Ok..dan is het zo clear as a klontje.
    Dus beheren jullie zelf he Forum en installeren jullie ook alles zelf toch?

    M.
  • Uiteraard!!

    en als je iets in die forum mist wat phpBB wel kan, dan kun je melding maken in het forumonderdeel 'feedback'.

    Wat ik probeerde te zeggen is dat de gui van dit forum geschreven is door de phpbb-groep, en niet door C!T. Daarom hebben we minder invloed op welke browsers dit ondersteunen. Uiteraard is de phpBB-code te wijzigen zodat andere browsers het aankunnen, maar dat is gewoon tijdrovend.
    Kun je net zo goed zèlf een forum schrijven ;)

    Max
  • Ik had een vraagje//bugje:
    als ik nu reply doe, dan laat de preview van de oudere boodschappen een zwart scherm zien.
    En ik kan geen smilies toevoegen (wel typen) maar dat is niet zo een ramp.
    Beiden problemen/bugs komen in Konqueror 3 met RedHat 7.3 voor.
  • >Zelf ben ik overigens tegenstander van 'browsermeldingen' bij zgn incompatible browsers. Zijn we begin dit jaar niet ten strijde gegaan tegen de NS en MSN om dit soort betuttelingen??

    Dus dan maar gewoon NS4.x slecht/niet ondersteunen? Ik zie het wat anders. Nog steeds leveren veel organisaties NS4.x mee bij hun software omdat ie zo lekker werkt. Het wordt nog veel gebruikt. Is NS4.7x al 4 jaar oud? Neueueeu…
    En dat bij de NedSpoorwegen lag ook echt wel anders, he. Maar een popupje als je met NS4.x werkt, dat ie misschien minder werkt is niks mis mee. En dan gewoon verder laten gaan….

    Negeren is inderdaad wel het makkelijkste….
  • [quote:d6677017ec="MVE"]Ik had een vraagje//bugje:

    als ik nu reply doe, dan laat de preview van de oudere boodschappen een zwart scherm zien.

    En ik kan geen smilies toevoegen (wel typen) maar dat is niet zo een ramp.

    Beiden problemen/bugs komen in Konqueror 3 met RedHat 7.3 voor.[/quote:d6677017ec]

    Ik gebrui zelf Opera, maar zal de komende dagen even Konqueror gebruiken om te kijken of het idd aan Konqueror ligt
    KDE 3.01 is overigens net uit, met alweer een betere Konqueror ;)

    Max
  • [quote:7c802a2b8f="MrLeeJohn"]




    Dus dan maar gewoon NS4.x slecht/niet ondersteunen?

    [/quote:7c802a2b8f]

    Je hebt liever een foutmelding die zegt dat Netscape niet wordt ondersteund, en dus een weigering van netscape-gebruikers in dit forum???

    [quote:7c802a2b8f]

    Ik zie het wat anders. Nog steeds leveren veel organisaties NS4.x mee bij hun software omdat ie zo lekker werkt. Het wordt nog veel gebruikt. Is NS4.7x al 4 jaar oud? Neueueeu…


    [/quote:7c802a2b8f]

    4.7x blijft gebaseerd op een verouderde engine. Het feit dat hij crasht op een site als deze zegt genoeg.



    Maar nogmaals, als je netscape-ondersteuning wilt, vraag het in 'feedback'.

    [quote:7c802a2b8f]

    En dat bij de NedSpoorwegen lag ook echt wel anders, he. Maar een popupje als je met NS4.x werkt, dat ie misschien minder werkt is niks mis mee. En dan gewoon verder laten gaan….


    [/quote:7c802a2b8f]

    Ik zie er geen brood in. Stel dat netscape 4.6 niet werk, 4.61 wel, 4.71 weer niet, en 4.74 wel?? Moet je dan overal op scannen?

    Gaan we naar Konqueror, die toont de site wel, maar op onderdelen niet goed. Moet hiervoor ook een melding komen? Zo ja, welk criterium gebruik je dan? Moet je als webmaster elke uitgave van Konqueror testen om na te gaan of hiervoor geen melding moet komen?

    Gaan we naar Opera. Heeft een goede weergave, alleen onder linux is de het toepassen van tags op tekstselectie niet ideaal. Moeten we hiervan melding maken? En moeten we dan voor elk beschikbaar OS kijken of het geen specifiek Linux-probleem is, maar een Opera-probleem?

    En moeten we elke versie van Opera testen op het forum om te kijken of de foutmelding moet worden aangepast?

    Gaan we naar Galeon……



    enx.



    dit gezien hebbende kunnen we beter een algemeen venster doen dat reageert op non-IE-gebruikers met de melding dat hun browser mogelijk het forum niet goed weergeeft.

    Maar dan rijst de vraag, geeft IE het forum op alle fronten goed weer???

    ;)

    [quote:7c802a2b8f]


    Negeren is inderdaad wel het makkelijkste….[/quote:7c802a2b8f]



    Yep. Dat Netscape 4.x niet wil komen ze vanzelf wel achter
    :lol:

    Maar ik blijf erbij, als een browser crasht is het altijd de schuld van de browser, en Netscape onder Linux crasht al zodra die het woordje java in een html-pagina tegenkomt.
    Moet je dan java afschaffen of Netscape een schop geven? ik zou het laatste doen ;)

    Max
  • Helaas een discussie die alle kanten op kan gaan; moeilijk in een forum. Echt iets voor bij een borrel/pilsje :)
  • Och, het is alweer een tijdje geleden dat er een flinke discussie in deze groep was dus ;)

    Ben nu Konquero 3 aan het uitproberen, en die werkt ook niet goed op alle fronten zie ik. Zo heeft het aanklikken van icons of tags geen zin, Konqueror regeageert niet, en de achtergrond van het 'onderwerp' bij de reply is zwart, zodat de tekst niet leesbaar is (tenzij je de tekst selecteert met de muis en dus wit maakt…0

    Tja, wie draagt dan schuld? Konqueror of phpBB? Ik denk de eerste, en zal daarom ook een bugrapport indienen.

    Probleem met Netscape is dat versie 6 de belofte niet is nagekomen. Vandaar dat veel gebruikers zijn blijven steken bij netscape 4. En dat blijft hoe dan ook een verouderde browser.

    Max
  • Uiteindelijk zullen de gebruikers straks met alleen browser-bugs blijven zitten vwb software-bugs. Als .net goed doorzet, en dat verwacht ik wel, dan moet men straks gewoon e.o.a. OS ("Linux" lacht zich dan kapot) starten en een browser om dan bij zijn software via .net ergens op internet te komen.
    Ik hoop/verwacht dat dat de toekomst is. Men heeft dan gewoon een relatief klein (stabiel liefts) OS nodig dat een browser kan starten. Iedereen zit dan op de kable/glas/ADSL (of whatever) en werkt ombewust op internet. Met dat idee is Linux klaar voor de toekomst. Dan gaat men echt geen honderden euro's uitgeven voor dat OS, als het grtais Linux dat kan.

    Uuuh, dat denk ik….
  • [quote:07e6e1f1e7="MVE"]Ik had een vraagje//bugje:
    als ik nu reply doe, dan laat de preview van de oudere boodschappen een zwart scherm zien.
    En ik kan geen smilies toevoegen (wel typen) maar dat is niet zo een ramp.
    Beiden problemen/bugs komen in Konqueror 3 met RedHat 7.3 voor.[/quote:07e6e1f1e7]

    Heb even gekeken, en idd konqueror geeft de pagina niet goed weer.
    Ik zal een bugrapport indienen.

    Max
  • Ik vraag me af of dit zal werken.
    In feite is dit meerdere malen geprobeerd, oa met de NC. Maar gebruikers willen schijnbaar niet dat alles online staat, en hebben het liefst iets tastbaaars zoals een eigen harddisk met de applicaties/gegevens, en installatie-cd-rom's.
    Ander probleem wordt de beschikbare bandbreedte. Die is vooralsnog veel te beperkt om complete applicaties te draaien.. daarnaast is breedband Internet nog steeds beperkt beschikbaar, zeker als je naar het buitenland kijkt.

    .NET heeft overigens de eerst nederlaag moeten incasseren, geen enkele bedrijf vertrouwde MS voldoende om met het passport-systeem in zee te gaan en alle gegevens via MS-servers te laten lopen. De licentiebepaling dat al die data automatisch eigendom van MS wordt heeft hierbij als katalisator gewerkt.

    Max
  • Mwhoa….. als andere betrouwbaardere bedrijven zich ermee gaan bemoeien zal eht wel goed gaan. Helaas is nu het grote 2e .net-project weer eentje van MS…. de Office via .NET.

    UIteindelijk zal iedereen hier de voordelen wel van inzien…. over een jaar of 5 pas, schat ik…
  • Ik ben benieuwd. Zolang MS er niet in slaagt om betrouwbaar over te komen bij die betrouwbare partners die ze nodig hebben zal .NET in ieder geval niet slagen in de zin die MS voor ogen heeft.

    Wat wel kan slagen is de mogelijkheid om diensten met elkaar te binden en bereikbaar te maken vanaf elke mogelijke plek via verschillende apparaten. Als I-mode en UMTS een succes blijken, dan is hier zeker behoefte aan.
    Voor de desktop-pc voorzie ik geen revolutie op dit gebied .NET zal hooguit een aanvulling worden op de huidige pc-mogelijkheden.

    Max
  • Wait and see…

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.