Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

problemen met valhalla

Mithrandir
5 antwoorden
  • eindelijk heb ik besloten om valhalla te testen (nu heb ik er eigenlijk tijd voor :wink: ). ik gebruik een ouwe ibm aptiva 2153-e3u; 350mhz, 128mb ram, 20gb en cdrw. de installatie verliep vlekkeloos. maar bij het opstarten ging het niet. ik gebruik grub als bootmanager. het start op, je kiest red hat 7.3, alles begint goed. maar als het komt bij localhost login:…..
    dan wordt het zwart en krijg ik een zwarte scherm met af en toe wat witte stukjes tekst helemaal boven die meteen weer verdwijnen. de harddisk werkt nog steeds en het lampje brandt als een gek. maar er gebeurt gewoon niks. als ik ctr-alt-del druk dan zal het opnieuw restarten, maar dan weer zonder resultaat. iemand een oplossing? :o
  • welk runlevel boot je? als dat >2 is probeer dan 2 eens, probeer anders 1

    als dat ook niet werkt:

    ga dan voor

    een bootoptie als init=/bin/bash
    houd er rekening mee dat je in het laatste geval helemaal niets laad (een beetje te vergelijken met save modus dosprompt uit windows 9x, maar dan nog veel basaler) je hebt zelfs geen path-variabelen… (dus niet schrikken als niets het meer doet, gewoon export PATH=/bin/;usr/bin;/sbin;/usr/sbin;

    je kent de blahblah vast wel

    als dat ook niet werkt… dan weet ik het ook niet meer
  • nou het is gelukt. gewoon opnieuwe geinstaleerd :D
    ik ben maar ee n00b met linux dus ik weet echt niet wat je bedoelde :o
    maar ja, bedankt toch
  • [quote:4fe1bb4861="jaffa_sinas"]nou het is gelukt. gewoon opnieuwe geinstaleerd :D
    ik ben maar ee n00b met linux dus ik weet echt niet wat je bedoelde :o
    maar ja, bedankt toch[/quote:4fe1bb4861]

    waarom installeer je dan een beta-versie?
    neem dan gewoon een stable release!
  • [quote:d51959e97f="Mithrandir"][quote:d51959e97f="jaffa_sinas"]nou het is gelukt. gewoon opnieuwe geinstaleerd :D
    ik ben maar ee n00b met linux dus ik weet echt niet wat je bedoelde :o
    maar ja, bedankt toch[/quote:d51959e97f]

    waarom installeer je dan een beta-versie?
    neem dan gewoon een stable release![/quote:d51959e97f]

    7.3 skipjack was beta
    7.3 valhalla is erm… erm,, een gewone release

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.