Vraag & Antwoord

OS Linux

KMerlin compileerd niet @%@$#%!#$^!%&

8 antwoorden
  • Hallo, Als ik kmerlin compileer (maakt niet uit welke ver.) dan krijg ik deze vage fout melding (make, niet configure) [code:1:a967b5056f] bash-2.05a$ make cd . && make -f admin/Makefile.common configure.in ; make[1]: Entering directory `/home/barry/kmerlin/kmerlin-1.0' make[1]: Leaving directory `/home/barry/kmerlin/kmerlin-1.0' cd . && aclocal cd . && automake --foreign --include-deps ./Makefile aclocal.m4:1597: invalid unused variable name: `KDE_LDFLAGS' aclocal.m4:519: invalid unused variable name: `DCOP_DEPENDENCIES' aclocal.m4:952: invalid unused variable name: `X_LDFLAGS' aclocal.m4:1659: invalid unused variable name: `USER_LDFLAGS' aclocal.m4:3521: invalid unused variable name: `IDL_DEPENDENCIES' aclocal.m4:1193: invalid unused variable name: `KDE_MT_LDFLAGS' aclocal.m4:3454: invalid unused variable name: `MICO_LDFLAGS' aclocal.m4:1422: invalid unused variable name: `QT_LDFLAGS' make: *** [Makefile.in] Error 1 bash-2.05a$ [/code:1:a967b5056f] Wie weet wat (www :roll:) ik hier aan moet doen?? bedankt, Barry
  • iig eens een nieuwe kernel installeren :) (al helpt dat niet) welke distro gebruik je? enz? ff wat meer informatie als het kan... ;) ik weet wel dat je behoorlijk recente libraries nodig hebt voor kmerlin
  • Oke, ik heb mijn eigen distro ;) kernel 2.4.18
  • oja, gewoon kde-3.0.1 zelfde ver. kdelibs en een recente glibc
  • [quote:e1cda0abc1="phaas"]oja, gewoon kde-3.0.1 zelfde ver. kdelibs en een recente glibc[/quote:e1cda0abc1] aha, dan mag je je sig wel eens aanpassen :D heb je ook gtk geinstalleerd? alle dependencies in orde? welke versie probeer je te compilen?
  • Ik heb alleen GTK 1.2 geinstalleerd niet GTK 2 {EDIT} Kmerlin 1.0 en 1.2 werken niet, ook de CVS versie niet :(
  • het kan ook versie incompatibiliteit zijn tussen autoconf/automake die bij het maken van de Kmerlin tarball gebruikt werd en die jij hebt. Ik zou zeggen, doorzoek de archieven van de KMerlin mailing list, en als je niets vindt meld je daar dan aan en stel de vraag :-)
  • Check je versie's van automake en autoconf ff die zijn het meestal ff downgraden naar de versies die de INSTALL of README aangeven.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.