Vraag & Antwoord

OS Linux

KDevelop errors

3 antwoorden
  • Hallo iedereen, KDevelop doet het weer eens niet :roll: Dit gebeurd er als ik een nieuw project wil maken: [quote:6c2810a006] === dit is stdout === Starting with installation App [Teeeeeeeest] Type [cpp] unpacking <template.tar.gz> in </home/barry/program/teeeeeeeest>... unpacking <admin.tar.gz> in </home/barry/program/teeeeeeeest>... changing files [cpp]... Starting with configuration creating configuration files... >make -f Makefile.dist This Makefile is only for the CVS repository This will be deleted before making the distribution *** YOU'RE USING automake (GNU automake) 1.6. *** KDE requires automake 1.5 KDEDIR=/opt/kde; make configure... >LDFLAGS="" CFLAGS="-O0 -g3 -Wall" CXXFLAGS="-O0 -g3 -Wall" >./configure READY ===dit is stderr === make[1]: *** [cvs] Error 1 make: *** [all] Error 2 sh: ./configure: No such file or directory [/quote:6c2810a006] En deze shit staat er in de setup: [url=http://phpc1.cjb.net/~barry/kdevelopsetup.png]Screenshot[/url] Ik had eerst automake 1.6 geinstalleerd, maar daar ging ie ook weer over zeiken. Daarna heb ik automake 1.5 geinstalleerd, maar zoals je ziet: nog steeds dezelfde fout. met automake --version krijg ik gewoon '1.5' terug :roll: Ik heb ook het kdesdk-3.0.1 packet geinstalleerd en htdig nog even wat extra info: kernel 2.4.18 kde-3.0.1 LFS :D Ik weet het niet meeeeeer Help! Barry Faas [EDIT] ik heb autoconf 2.53
  • oja, ik heb autoconf 2.53 (sorry maar editten ging weer eens niet)
  • Niemand iedeen????

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.