Vraag & Antwoord

OS Linux

[Red Hat 7.3] "enscript >= 1.6.1 is needed (...)&quo

1 antwoord
  • Mijn "overstap" van XP is maar half geslaagd: het modem dat ik wou gebruiken levert problemen op die een beginner waarschijnlijk nog maar niet te lijf moet gaan en audio CD's afspelen gaat ook al niet (zie mijn twee eerdere posts). Compaq heeft mijn (te dure) PC kennelijk vol gestopt met hardware waar Linux niet een-twee-drie mee overweg kan. Ik ga echter dapper voort ... Nu heb ik een gratis inkjetprintretje (Compaq IJ650) dat verdacht véél lijkt op de Lexmark Z33. Belachelijk dure inkt, maar de Lexmark Z33 ondersteunt wèl Linux. Op de site van Lexmark trof ik in elk geval veelbelovende screenshots. Nu kwam ik een heel eind met het unzippen van de drivers vamn de Z33. Maar tijdens de verdere installatie (of het verdere unzippen van het bestand lexmarkz33-1.04.sh: wat doet het commando "[u:06b038e90e]sh[/u:06b038e90e] /eenofanderelocatie/lexmarkz33-1.04.sh" precies?) kreeg ik de volgende foutmelding: error: failed dependecies enscript >= 1.6.1 is needed by lexmarkz33-1.04 while executing "exec rpm -1 -- test $rpmfilename" De readme had het inderdaad al over "the ENSCRIPT utility". Dat zei mij niets. (GHOSTSCRIPT 6.01 werd trouwens ook genoemd.) Wat nu?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.