Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

RedHat 7.3 (internet)

water
4 antwoorden
  • Hoi allemaal,

    Twee dagen geleden RedHat 7.3 geïnstalleerd.
    Ik krijg echter mijn kabelinternet niet aan de praat. Wie helpt?
    Hier is wat ik doe:

    - Ik open het Control Panel
    - Daarna het Internet Configuration Wizard
    - Nu moet ik me aanmelden als root
    - Ik kies dan voor Ethernet Connection
    - Other Ethernet card (want er is niets geselecteerd)
    - Nu pakt ie gelijk de 3Com 3c501 adapter
    - Device wordt dan eth0
    - Hierna kies ik in het venster voor de adressen voor Statically set IP-adres
    - Bij hostnaam vul ik mijn computernaam in (zoals bij Mandrake)
    - Ik klik op Toepassen en OK

    Als ik echter op Activate klik, geeft ie de melding Cannot activate network device eth0.
    Het gekke is dat ik geen 3Com 3c501 adapter heb, maar een Silicom USB Ethernet Adapter. Deze staat echter niet in de lijst.

    Wie helpt? alvast dank.
  • Je geeft aan dat je een USB kabel gebruikt. Dit is dus geen ethernet-connectie.
  • Correctie,
    Het is natuurlijk wel een ethernet connectie, maar niet via een 3Com kaart. Je zult dus eerst moeten uitzoeken of RedHat wel je USB ethernet adapter ondersteunt.
    Eerst zal je in ieder geval moeten uitzoeken of Redhat wel USB ondersteunt.
  • Hoi allemaal,

    Ik zit nog steeds met het probleem dat ik geen internetverbinding kan opzetten in Redhat.
    Hiervoor had ik Mandrake 8.1 en die deed het perfect, alleen geen geluid.
    Redhat 7.3 is toch nieuwer dan Mandrake 8.1?
    Hier doet het geluid het wel, maar internet dus niet. (altijd weer iets).

    Bij het opzetten van de verbinding houdt Redhat steevast aan de 3COM 3C501 adapter.
    Zoals gezegd heb ik een Silicon USB Adapter.
    Kan Redhat deze niet aan? Of doe ik wat verkeerd (zie boven)?

    Hopelijk heeft iemand wat antwoorden voor mij.
    Alvast bedankt.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.