Vraag & Antwoord

OS Linux

[SuSE 8.0] Installatie

10 antwoorden
  • hallo, ik heb vandaag suse 8.0 via ftp op mijn pc geïnstalleerd :) Alles deed het (incl. mijn muis ;) ) en kort daarna moest ik eten en heb de pc afgesloten... Toen ik weer de pc opstarte deed mijn muis het opeens niet meer! :-? Hoe kan ik hem opnieuw "installeren" of wie weet een andere oplossing? Graag een uitleg die ik met alleen een key-board kan uitvoeren ;)
  • Is al gefixed hoor ik net over MSN.
  • Ik dacht dat je deze bedoelde :-) [img:c437a4c9aa]http://www.xs4all.nl/~wbsoft/files/muis.jpg[/img:c437a4c9aa] :-D :-D
  • Dies cool 8) Eigenlijk zou je hem werkend moeten maken :P
  • jeps, ik heb nu een ander probleem; maar ik ga niet telkens een nieuw topic openenen.So listen up: ik wil opera installeren (rpm) maar dat lukt niet! Hij geeft de volgende foutmelding: [code:1:bbb8ca57cf]<ome/anthony/Desktop/opera-6.02-20020701.3-shared-qt.i386.rpm;echo RESULT=$? error: failed dependencies: libqt.so.2 is needed by opera-6.02-20020701.3 RESULT=1[/code:1:bbb8ca57cf] Vaag, wat moet ik doen? Ik heb dus suse 8.0 via ftp gedownload en geinstalleerd, maar ben er niet echt over te spreken. Dit omdat ik maar een "beperkte" versie heb... dus niet de proffessional! Ik heb bijv. maar 1 i-net browser--> Konqueror. Bij proffessional kan je allemaal pakketten kiezen (waaronder een i-net pakket) zodat je bijv. mozilla, netscape en opera erbij krijgt... weet iemand misschien waar ik die pakketten alsnog kan downloaden? alvast bedankt
  • Ik weet niet waar jij opera vandaan heb gehaald, maar probeer eens één van deze opera’s :roll: Als de rpm opera niet goed installeert, kun het beste de tar.gz opera proberen. http://www.opera.com/download/get.pl?platform=linux&force=6.02 Een Linux tar.gz van Mozilla: http://www.mozilla.org/
  • na veel stoeien ben ik er weer eens zelf achter gekomen :) Ik heb ik de "start-balk" een optie om allemaal extra's te downloaden van het internet (ftp.suse.com). Dus daar haal ik alle linux-progies die ik nodig heb :)
  • ff een klein vraagje... bij het opstarten van SuSE krijg ik elke keer ook "xconsole" en moet ik telkens afsluiten! En daar wordt ik met de warme weer zooooooo moe van :wink: Hoort dit, of kan iemand mij vertellen hoe ik dit weglaat bij het opstarten? :)
  • Om dit te verwijderen moet je ff in de file /usr/lib/X11/xdm/Xsetup iets aanpassen. Plaats dit teken # voor de lijnen, die hieronder beschreven staan. Zodat het erzo gaat uitzien: Vb: # ( # exec setsid $xconsole -notify -nostdin -verbose -exitOnFail # ) & echo $! > /var/run/xconsole.pid # # exit 0 beste groeten
  • he thnx das handig want ik mot geen xconsole

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.