Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Galeon en Gnome: klein probleempje

w.roosenburg
8 antwoorden
  • Probeerde galeon te installeren op een Suse 7.2 professional. Lukte niet echt. Had mozilla en alles van gnome geïnstalleerd en dacht toen galeon te kunnen installeren. Helaas, RPM installer gaf als foutmelding dat er een dependency probleem was met gnome-vfs. Laat ik die gewoon geïnstalleerd hebben!

    Ik heb nog eens geprobeerd om gnome te deïnstalleren en nogmaals gnome-vfs te installere echter het probleem bleef bestaan.

    Wat nu? ik heb eigenlijk geen idee wat nu te doen?
  • Galeon c-o-m-p-i-l-e-r-e-n.
  • duidelijke schrijfwijze 8)
    En nu moet ik dus ergens uit een manual halen hoe je iets compileerd.

    Nog tips voordat ik hier mee aan de slag ga?

    do's and dont's ?


    Ben echte newbie op dit gebied :-?
  • Het is niet moeilijk hoor. Je download gewoon galeon-1.2.5.tar.gz ipv rpm.
    Als je die tar.gz uitpakt, krijg je een directory genaamd galeon-1.2.5. Open een terminal en ga naar die directory door dit in te typen: [i:ff3e877d99]cd galeon-1.2.5[/i:ff3e877d99]
    Daarna type je de volgende dingen in on Galeon te compileren en te installeren:
    [code:1:ff3e877d99]./configure
    su -c "make install"[/code:1:ff3e877d99]

    Da's alles.
  • Is het normaal om bij installatie problemen de boel eerst eens te her-compileren? of heb je dit al eerder meegemaakt?
  • Als de RPM niet werkt wegens dependencyproblemen maar je weet dat je de juiste dependencies hebt geinstalleerd, dan wilt compileren wel helpen.
    Je hoeft alleen maar Galeon te compileren in dit geval.
  • Als de juiste dependecies er wel zijn maar de rpm geeft foutmeldingen kun je hem het beste installeren met de optie –nodeps.

    Meestal ligt het gewoon aan een padverwijzing wat fout staat.

    GreetZzz
  • Ik heb suse en daar installeer ik het via de rpm package manager.

    Wat zijn de command line commando's om een rpm te installeren?

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.