Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

suse 8.0 op acer aspire 1400 notebook

None
9 antwoorden
  • :roll: Goedendag beste mensen,

    ik ben onderhand zo'n 3 jaar bezig met linux, en dan met name redhat en suse. Tot nu toe heb ik alle "problemen" op kunnen lossen door expirimenteren en lezen, maar nu heb ik toch een probleem waar ik niet uit kom. Ik heb een hagelnieuw notebook waarop suse 8.0 zich perfect laat installeren, alle hardware wordt gevonden en draait prima, echter wanneer ik suse op wil starten met Lilo (normale opstart) bevriest de boel, notebook is alleen nog uit te zetten. Wanneer ik suse opstart in de fail-safe mode start alles naar wens op. Na wat gespit te hebben in de configuratie van Lilo blijkt het notebook of Lilo zich te verslikken in de APM (advanced power management), deze wordt namelijk niet opgestart wanneer ik voor de fail-safe mode kies. Ik stel deze vraag maar hier omdat het notebook niet genoemd wordt op het www (w.s. te nieuw) of ik kan de juiste how-to niet vinden. Wie o wie heeft een goed idee ?

    Alvast vriendelijk bedankt voor de moeite,

    Succes met de hobby, Joep
  • Zet APM in de BIOS gewoon uit
  • Tja, maar dat kan dus niet, deze optie zit er niet op….nog meer tips ?
  • APM in Linux uitschakelen??

    Linux safe settings is bij suse volgens mij gewoon linux, maar dan zonder mogelijk instabiele zaken zoals DMA en APM.
    Lees hierover evt de documentatie van SuSE

    Max
  • Ik ga de tip uitproberen, zal de uitkomsten laten weten…Bedankt voor het meedenken tot zover.
  • noppes dus, problemen blijven…andere oplossing gevonden: Mandrake 8.2 geinstalleerd, werkt als een trein…. :wink:
  • Hoi,

    Het probleem zit hem waatschijnlijk in hwscan. Bij iedere boot zoekt SuSE naar nieuwe / veranderde hardware m.b.v. dit programma: /etc/init.d/hwscan

    Bij mijn computer thuis heb ik 2 modems erin zitten. 1 daarvan is een winmodem, waarop hwscan crashed. Pas nadat ik hwscan keihard eruit heb geflikkerd, start mijn computer onder SuSE 8.0 goed op. Tot zover de gebruikersvriendelijkheid van de nieuwe SuSE versie. :)

    Ik vermoed dat tijdens het booten van de laptop iets soortgelijks gebeurd, waardoor alles muurvast komt te zitten.

    Heb je nog een mogelijkheid om dit te controleren Joep?

    Groet,

    Philip
  • BTW: Alleen oude pc's gebruiken volgens mij nog APM. Nieuwe maken gerbuik van het geavanceerdere ASPI.
  • Tja, dan zou ik eerst suse 8.0 weer moeten installeren, terwijl mandrake eigenlijk als een zonnetje loopt…. :roll: Ik zal de tip onthouden.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.