Vraag & Antwoord

OS Linux

[slack] brander opeens weg?

Anoniem
jolo
5 antwoorden
  • Om af en toe eens een cd'tje te branden heb ik de scsi emulatie als module gecompileerd en in lilo.conf hdd=ide-scsi gezet. Vervolgens ging het branden perfect.

    Nu wilde ik vandaag weer een cd'tje branden en opeens lukt dat niet meer. cdrecord -scanbus geeft de volgende melding:

    bash-2.05a# cdrecord -scanbus
    Cdrecord 1.11a24 (i686-pc-linux-gnu) Copyright (C) 1995-2002 Jörg Schilling
    cdrecord: No such file or directory. Cannot open '/dev/pg*'. Cannot open SCSI driver.
    cdrecord: For possible targets try 'cdrecord -scanbus'. Make sure you are root.


    onderstaande laat zien dat de scsi emulatie werkt:

    bash-2.05a# cat /proc/scsi/scsi
    Attached devices:
    Host: scsi0 Channel: 00 Id: 00 Lun: 00
    Vendor: PHILIPS Model: CDD3610 CD-R/RW Rev: 3.01
    Type: CD-ROM ANSI SCSI revision: 02

    Nu vraag ik mij dus af wat er veranderd kan zijn op mijn systeem waardoor cdrecord geen brander meer kan vinden.

    gr
    Jan
  • Was je wel ingelogd als root?

    Dan kun je nog controleren in

  • uiteraard was ik ingelogd als root, en de ide-scsi module is ook geladen:


    bash-2.05a# lsmod
    Module Size Used by Tainted: P
    tlan 24664 1 (autoclean)
    NVdriver 988288 10
    ide-scsi 7664 1
    via82cxxx_audio 18584 0
    uart401 6212 0 [via82cxxx_audio]
    sound 56716 0 [via82cxxx_audio uart401]
  • Hm, wellicht is deze info bruikbaar:
    http://archive.linuxfromscratch.org/mail-archives/blfs-support/2001/06/0823.html
    :roll:
  • Het heeft mij inderdaad geholpen, ik had een kernel gecompileerd met support voor user-space device drivers. Dit heb ik weer veranderd en alles werkt weer als vanouds.

    gr,
    Jan

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.