Vraag & Antwoord

OS Linux

[SuSE 8.0] OpenOffice 1.0

70 antwoorden
  • Je hebt de libraries bij gcc 3.0 nodig (STL om precies te zijn), staan die niet ergens op de SuSE DVD (of CD-ROM)?
  • [quote:093fa0d310="danieldk"]Je hebt de libraries bij gcc 3.0 nodig (STL om precies te zijn), staan die niet ergens op de SuSE DVD (of CD-ROM)?[/quote:093fa0d310] gcc 3.0 staat wel op de CD, maar welke libaries horen daarbij? Of moet ik gewoon gcc 3.0 er op zetten?
  • Marcel, controleer eens met rpm –q -a | grep gcc Bij mij is gcc 2.95 geïnstalleerd. Ik heb OpenOffice 1.00 al geïnstalleerd met [color=blue:bd7105ac15]./install[/color:bd7105ac15] en daarna [color=blue:bd7105ac15]./setup[/color:bd7105ac15] :wink:
  • Ik kreeg de zelfde error, maar ik begrijp dat je OO wel met gcc 2.95 kunt compileren?
  • De standaardbinaries van OO 1.00 zijn met gcc 2.9.x gecompileerd en die van 1.01 met gcc 3.x. Ik denk dat je 1.01 wel met 2.9.5 kunt compileren, maar zelf zou ik dan liever 1.0 ophalen... Welke packages je met jou distro moet installeren voor die libraries weet ik niet.
  • [quote:8d3ae9595b]Eerste vereisten: als je integratie met Java wenst, zorg er dan voor dat je de nieuwste JRE (Java Runtime Environment) hebt geïnstalleerd. Het moet tenminste JRE 1.3 zijn. Je kunt de JRE voor Linux vinden op [url]http://www.blackdown.org/java-linux/mirrors.html[/url] - of het zou ook op de installatiedisk van je Linuxdistributie kunnen staan.[/quote:8d3ae9595b] Heb je de JRE 1.3 geinstalleerd? OO1.01 ging er gewoon op bij RH7.2 Greetz, dJezzer 8) [/url]
  • :( sorry :o dJezzer 8)
  • Gentoo plukt gewoon de source ergens vandaan. Ik ga wel eens even kijken welke versie ik nu heb. Ik zit er eigenlijk op te wachten totdat gcc 3.1 officieel stabiel wordt verklaard door Gentoo.
  • Mm ik heb GCC3 geinstaleerd, maar zonder resultaat. Hij mist nog steeds die library. JRE3 heb ik nog niet geprobeerd, maar dat zal ik dadelijk doen want ik moet nu weg. Iemand nog andere suggesties om de benodigde libs op mijn PC te krijgen??
  • Ik ben verder wezen kloten en ik kom er dus niet uit :( En aangezien ik graag aan de slag wil baal ik behoorlijk. Niemand meer met een oplossing?? Ik heb gewoon een standaart SuSE 8.0 instalatie zonder office met KDE en KDE compleet en zelf nog ff the gimp en gftp bijgeselecteerd en nu dan nog GCC 3.0 erbij gezet. Ik heb dus al 2 library rmp geinstalleerd maar nu mist hij weer een ander library. Hoe kom ik aan dit library? Bij welk package hoort het?
  • Marcel, dit probleem heeft alleen de Nerderlandstalige versie van OpenOffice 1.01 gcc 3.0 staat dan wel op de SuSE cd-rom, maar is nog wel experimenteel. :roll: De engelstalige versie van OpenOffice 1.01 kan wel zonder problemen geinstalleerd worden. :wink:
  • [quote:c9bfa40fc5="jolo"]Marcel, dit probleem heeft alleen de Nerderlandstalige versie van OpenOffice 1.01 gcc 3.0 staat dan wel op de SuSE cd-rom, maar is nog wel experimenteel. :roll: De engelstalige versie van OpenOffice 1.01 kan wel zonder problemen geinstalleerd worden. :wink:[/quote:c9bfa40fc5] Kijk dat is dus het betere nieuws en de betere reply (van jou had ik ook niet anders verwacht jolo :) kom je BTW ook naar de Nedlinux bijeenkomst in Tiel? Lijkt me leuk) Ik moet alleen nu van mijn mammie gaan slapen (en het is pas 12 uur :? :P ) dus ik zal het morgen gelijk gaan proberen. Dan maar Engels al heb ik liever Nederland ivm mijn broertje :( Ik zal eerst eens proberen de officielen stable gcc 3.0 te installeren en kijken of dat helpt. Iig iedereen alvast bedankt en als het werkt dan meldt ik dat natuurlijk.
  • Koffice is inmiddels ook uit (dacht ik). Waarschijnlijk wel iets minder dan OO, maar zeker wel bruikbaar.
  • [quote:92d1e486c3="water"]Koffice is inmiddels ook uit (dacht ik). Waarschijnlijk wel iets minder dan OO, maar zeker wel bruikbaar.[/quote:92d1e486c3] Ik heb ook Koffice :D maar volgens een test in de C't is deze VEEL minder :( Ik ga dus zeker OpenOffice gebruiken.
  • Mm ik heb dus nu de Engelse OpenOffice 1.01 maar als ik die met install instaleer zegt ie op een gegeven moment dat ie klaar is. Nu moet is dus de setup doen, maar moet dit voor iedere user opnieuw?? In welke dir moet ik OpenOffice installeren?? Want hij staat dan al in /usr/local/OpenOfiice.org1.01 maar die is niet op te starten omdat je eerst moet setuppen. Wie vertelt mij hoe het moet? alvast bedankt
  • Opgelost
  • En, hoe? :roll:
  • [quote:c6aa4c3cf9="water"]En, hoe? :roll:[/quote:c6aa4c3cf9] De FAQ op www.openofice.org lezen ;) Gewoon voor workstation instal kiezen, thats it. Moet idd voor leke user wel opnieuw
  • Nog ff een klein ander vraagje: in KonCD wil ik een cd rippen met de optie RipCD. Ik moet de tracks echter eerst selecterem met strg + mouse , maar wat houdt dit in??
  • Ik krijg OpenOffice niet geinstalleerd op mijn nedirige SuSE bak. Ik heb gewoon de officiele Nederlands tarball van een mirror gevist, maar na het uitpakken en het draaien in de konsole van sh install leverde een fout van een niet gevonden sharde libary op. Ik heb die naam ingetyped bij google en kwam zo bij een rmp op www.sot.com ; geinstalleerd en deze error maakte plaats voor een ander niet gevonden lib. Opnieuw een rpm van www.sot.com gevist, maar nu geeft hij weer een missing lib error, maar dit maal kan ik deze library niet vinden. Dit is de error: [quote:21b6b2ea3b][color=green:21b6b2ea3b] Installation starting, please be patient ... glibc version: 2.2.5 Initializing installation program.......... /tmp/sv001.tmp/setup.bin: error while loading shared libraries: libstlport_gcc_3.0.so.4.5: cannot open shared object file: No such file or directory ln: `/usr/local/bin/swriter': File exists ln: `/usr/local/bin/scalc': File exists ln: `/usr/local/bin/sdraw': File exists ln: `/usr/local/bin/simpress': File exists ln: `/usr/local/bin/smath': File exists ln: `/usr/local/bin/spadmin': File exists Installation Completed linux:~/Desktop/install #[/color:21b6b2ea3b][/quote:21b6b2ea3b] Nu dus de vraag waar deze lib te vinden zodat ik OpenOffice wel gewoon kan installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.