Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

xf86 installatiepRobleempjes

None
24 antwoorden
  • Oke opverzoek een nieuwe tread over dit probleem ;)
    Na de installatie van slackware 8.1 kan ik niet in x komen. bij de configuratie hiervan, ik gebruik xf86config, wordt geen video kaart gevonden en ook geen monitor. Dit zijn de specificaties:

    linux is geïnstalleerd op een toshiba satelite pro 6100:

    videokaart: Geforce4 420 go (toshiba) 16 mb videogeheugen
    monitor: 14 inch tft screen toshiba(geloof ik)
    muis: usb-connected

    Hoe kan ik x zo configureren dat hij mijn monitor en videokaart goed herkend?

    Groet Rob
  • Het lijkt erg veel op dit topic, dus werken gaat het. :D

    Videokaart: www.nvidia.com
    TFT-scherm: zie dat andere topic
    USB-muis: zou je gewoon moeten kunnen selecteren met xf86config (ik neem aan dat je dat spartaanse configuratie-tooltje bedoelt).

    De configuratiefile van X is /etc/X11/XF86Config. Hier kun je de boel handmatig aanpassen.
  • Hmmm,

    Kan onderstaande link je misschien verder helpen?

    http://sdb.suse.de/en/sdb/html/drahn_a7v_2mx.html

    Het geeft je niet meteen een directe oplossing, maar geeft wel aan dat het probleem wellicht vaker speelt…

    Groet,

    Philip
  • oke de drivers heb ik gedownload. Ik moet de readme nog doorkijken.
    Ik heb alleen geen idee waar ik de settings voor mijn beeldscherm aan kan passen. Is er soms een tool of zo waar mee ik dat kan doen, of moet ik het hanfmatig in het config file doen?
    Alvast bedankt
    Rob
  • Na de readme weet je (bijna) alles. :D En googlen op XF86Config (let op, case-sensitive) levert ook een hele boel info op.
  • met eerder genoemd programma kun je je beelscherm instellen nadat je de driver hebt geinstalleerd.
    XF86Setup is een ander grafisch programma dat zich hiervoor leent.
    Al dit soort applicaties voor Slackware gebruiken dezelfde database, dus als de een er niet uitkomt, dan komt de ander er ook niet uit.
    Je kunt in alle gevallen handmatig je monitorspecificaties opgeven


    Rinse
  • Oke
    Ik heb de manual zo goed als gelezen en ga zo meteen aan het installen. Nog 1 vraagje waar zou ik de horizontale en verticale sync kunnen vinden? In de manual kan ik daar niets over vinden?

    Alvast bedankt Rob
  • [quote:af205a016b="Rob van Esch"]Oke
    Ik heb de manual zo goed als gelezen en ga zo meteen aan het installen. Nog 1 vraagje waar zou ik de horizontale en verticale sync kunnen vinden? In de manual kan ik daar niets over vinden?

    Alvast bedankt Rob[/quote:af205a016b]
    Deze vindt je in het handboekje van je video-monitor. En als je dat niet (meer) hebt op de site van de fabrikant van je video-monitor. Kijk achterop het apparaat voor de juiste type-aanduiding.
  • Nou ik kom er niet uit :(
    Ik heb in de manual gekeken daar staat alleen de verticale in nl 60 hz.
    Hier kun je de online manual en hier kun je de specificaties van de laptop vinden. Misschien dat jullie er meer uit kunnen halen
    Alvast bedankt
    Rob

    P.S. Dit zijn de nederlandse
  • Misschien heb je hier iets aan. Die modlines kun je eventueel weglaten, maar ik zou probreren of die geen foutmeldingen geven. Het voorbeeldje is voor een oudere versie van Xfree, maar waarschijnlijk heb je ze nodig om in verschillende resoluties te kunnen draaien.

    Eén waarschuwing: bij crt-monitoren kan een te hoge frequentie de boel slopen. Ik weet niet in hoeverre dat voor laptops geld, maar zorg er voor dat je je laptop heel snel kunt uitschakelen als je een raar beeld hebt.
  • Oke na veel expirimenteren heb ik dan eindelijk beeld. Het scherm heeft nu een resolutie van 1024x768
    Maar er is nu een ander probleem: rechts mis ik de laatste 2 a 3 cm op het scherm dit is gewoon zwart, maar de muis verdwijnt er wel onder en een venster van een programma ook: wat is hier aan de hand? Iemand een idee?
    Alvast bedankt Rob
  • Ik denk dat je nog eens diep in de modlines moet duiken. Ik heb geen flauw idee hoe die precies werken, maar volgens mij moet je daar de boel mee kunnen fine-tunen.
  • Nou ik heb wat info gezocht over de modlines maar ik wordt er niet echt wijzer van. Zou er iemand uit kunnen leggen hoe deze werken? Er is op zich wel te werken met dit scherm alleen het is vrij iritant
    alvast bedankt
    Rob
  • Hoi,

    Op de SuSE support database staat dit artikel over XFree86 en laptops:

    http://sdb.suse.de/en/sdb/html/maddin_notebook.html


    Als ik 'XF86Setup' (let of hoofd- en kleine letters) draai kan ik gewoon kiezen voor een non-interlaced 1024*768 resolutie op 60Hz (onder 'Monitor'). Dat moet op jou laptop probleemloos kunnen werken! Merk op dat je kunt opgeven dat XF86Setup de reeds bestaande instellingen moet overnemen!

    Succes,

    Philip
  • Hoi
    Dat Xf86setup is niet op mijn systeem geinstalleerd. Waar kan ik alleen dit programma vinden, of kan iemand het me even mailen
    Alvast bedankt
    Rob
  • Probeer eens xvidtune om van die grijze vlakken af te kome, hier rolt automatisch een modeline parameter uit.
  • Geprobeerd
    Lukt niet
    Hij blijft diezelfde zwarte balk geven links van het scherm. Ik heb het idee dat het aan de drivers ligt. Ik heb ook het progje xf86cfg geprobeerd wat volgens mij hetzelfde is als xf86setup en ook dnakrijg ik het zwarte blakje.
    Weet iemand hoe ik de drivers kan checken zeg maar
    alvast bedankt
    Rob
  • Hoi,

    Een korte zoektocht op internet leerde mij dat onder XFree86 4.x een andere configuratietool beschikbaar is, namelijk 'xf86cfg'. Kan je hier wat mee doen? Onder SuSE 8.0 knalt dit programma er bij mij uit met een foutmelding over een missend configuratiebestand…

    En inderdaad, 'xvidtune' kan het probleem wellicht ook oplossen.

    Succes,

    Philip
  • Hmmm,

    De postings gaan nu wel erg snel op dit forum! Mijn vorige antwoord is al achterhaald…

    Ik heb helaas nu geen tijd om even goed te kijken; misschien later.

    Groet,

    Philip
  • Oke:
    Ik heb geprobeerd met xvidtune het zwarte vlak weg te krijgen dit lukt helaas niet. De balk blijft er staan en veranderd ook niet van grootte. Ik zou niet weten waar het aan kan liggen, behalve aan de drivers en volgens mij heb ik echt de goede. Hoe kan ik dit controleren??
    Groet Rob

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.