Vraag & Antwoord

OS Linux

Newbie al in de problemen met installeren applicaties :)

5 antwoorden
  • Ok, SUSE 8.0 staat er op. Een heleboel applicaties staan er al op, maar wil ik zelf gedownload spul installeren, dan gaat het fout. Ik heb mijn favoriete browser en messenger gedowload (Opera 6.03 en Yahoo messenger) files: opera-6.03-20020813.2-shared-qt.i386.rpm en ymessenger-0.99.19-1.i386.rpm Eerst via Yast geprobeerd. Daarvoor moest ik de software source media veranderen, die stond op 'CD installation' dus ik verander dit naar 'hard disk' en vul keurig het pad naar de download folder in. [i:a2ff21bcb7][b:a2ff21bcb7](file:/home/gooly/downloads)[/b:a2ff21bcb7][/i:a2ff21bcb7] maar helaas. Yast meld: [i:a2ff21bcb7][b:a2ff21bcb7]No installatin data found in medium. Could not mount the source medium. mount: No medium found[/b:a2ff21bcb7].[/i:a2ff21bcb7] Nou, dan maar naar de download folder en de boel handmatig opstarten. Er verschijnt een venstertje dat de naam Kpackage draagt met daarin een install knop. Wanneer ik daar op klik gaat het echter weer fout: [i:a2ff21bcb7][b:a2ff21bcb7]error: failed dependencies[/b:a2ff21bcb7][/i:a2ff21bcb7] Bij Yahoo messenger voegt hij nog toe: [i:a2ff21bcb7][b:a2ff21bcb7]gdk-pixbuf >= 0.8.0 is needed by ymessenger-0.99.19-1 libcrypto.so.0 is needed by ymessenger-0.99.19-1 libgdk_pixbuf.so.2 is needed by ymessenger-0.99.19-1[/b:a2ff21bcb7][/i:a2ff21bcb7] en bij Opera: [i:a2ff21bcb7][b:a2ff21bcb7]libqt.so.2 is needed by opera-6.03-20020813.2[/b:a2ff21bcb7][/i:a2ff21bcb7] Ik ben ervan overtuigd dat een ongelofelijke newievraag is, maar ook het bijgeleverde boek brengt me niet verder, en ik moet het toch ergens leren :)
  • OK, ik ben zelf ook nog best een newby, maar Linux is heel makkelijk. Luister nar wat je computer zegt, kijk dus goed naar de errors: dependencies zijn onafhankelijkheden, wat betekend dat je eers een andere package moet installer met die file erin. Opera = libqt.so.2 kun je even in YAST software installeren en verwijderen intypen en dan beschrijvingen meenemen aanvinken en kijken of je de juiste package vind. Anders typ je het gewoon even bij google in opent een paar URL's en kijkt in welke package die lib zit en haalt die vervolgens met YAST van je CD's af. Zelfde verhaal voor Yahoo
  • Opera verwacht QT 2.x, en SusE instaleert standaard QT 3.x (zijn niet compatible met elkaar) Kijk dus even op de installatiecd's via YaST of je qt 2.x hebt, of download deze vanaf de ftp-server van SuSE. Ook de ontbrekende bestanden voor Yahoo staan waarschijnlijk op de installatie-cd. Max
  • Gooly, waar heb je die Opera 6.03 gedownload? http://www.opera.com/download/ rpm QT shared SuSE/Debian/Others 2,9MB Choose download location: Sweden-sunset http En Ymessenger? http://messenger.yahoo.com/messenger/download/unix.html#suse Installeren van de Redhat 6.2 RPM kan ook met Kpackage, maar dan met het vinkje bij Afhanlelijkheden controleren verwijderd. Typ in een Konsole: [code:1:77dda6dea6] su - password: ln -s /usr/lib/libcrypto.so.0.9.6 /usr/lib/libcrypto.so.2 [/code:1:77dda6dea6] :)
  • Ok Tnx voor de tips :D Ik ga er vanavond meteen mee aan de slag (zit nu op m'n werk)

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.