Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Na Update Redhat 7.3 naar 8.0 werkt MySQL niet (correct)meer

None
3 antwoorden
  • Ik heb mijn servers os geupgrade van RedHat 7.3 naar 8.0.
    Na deze upgrade werkt MySQL niet meer (welke ook geupgrade is naar 3.23.52).
    Ik kan alleen maar connecten vanaf 'localhost' de server zelf enkel met het root account.

    Ik heb meerdere users waarmee ik dus niet kan connecten niet vanaf de machine zelf als vanaf een andere machine. De settings kloppen allemaal zover ik weet, deze heb ik via webmin gezet en daar klopte ze en in de database zelf staan ze zover ik kon zien ook goed.

    Ik ga er dus van uit dat het een bug is of iets anders .. er is zover ik weet ook geen probleem met dependencies of iets dergeljjks ik heb zojuist alle updates via de redhat network updater geupdate.

    Heeft iemand anders het probleem wat ik heb ook?
    En weet iemand wat het probleem is (bug of zo?) en hoe ik het oplos?!
  • Heb zelf laatst ook zoiets gehad. Had extra netwerkkaart in pc gezet. Daarna werkte het alleen maar om via de root-account de mysql databases te openen. Wat bleek nou. Mijn eerste netwerkkaart had nog de naam localhost, de 2e had ik de naam server gegeven. Vanaf nu moet ik dus telkens met de optie '-h server' inloggen.
    Kijk dus even goed of er misschien iets aan de hostname is veranderd en probeer dan in te loggen met de optie -h!

    Veel succes,

    René
  • Het lijkt me stug dat ik dit probleem ook heb aangezien ik de andere je met alle accounts vanaf 'ANY' host mag connecten dus ik zet er echt vraagtekens bij of dit het probleem is, al heb ik wel 2 netwerk kaarten in het bakkie zitten maar die zaten er allebij al in!

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.