Vraag & Antwoord

OS Linux

[Red Hat 7.3] glibc uit i386.rpm of i686.rpm?

2 antwoorden
  • Ik kreeg eergisteren van Red Hat een "Red Hat Network Alert" over glibc. Vraag me niet over de details, die zouden [url=http://www.kb.cert.org/vuls/id/738331]hier[/url] staan, maar ik ben er niet gaan kijken. Waar het mij namelijk om gaat is dat ik met behulp van de Red Hat 8 CD's (alweer binnen via een Delftse brander waarvoor ik nu wel weer vaak genoeg reclame heb gemaakt) glibc (met dependecies) zou kunnen installeren - voor het veilige gevoel - ware het niet dat er twee versies waren (in RH 7.3) en zijn (in Red Hat 8.0) van de desbetreffende rpm: i386 en i686 (de dependecies weer alleen in i386-smaak!). Hoe kom ik erachter wat ik nu heb, of moet ik sowieso voor een van de twee kiezen: dus dat het bijvoorbeeld altijd beter is om te upgraden naar de nieuwste i686.rpm? Of kan je maar beter niet (als newbie) een beetje de krenten uit een nieuwe distributie-pap gaan vissen en doe je er beter aan om de hele distributie installeren - met de upgrade optie?
  • i386 rpm's werken op elke pc, met een 386 proc, of nieuwer. i686 rpm's werken alleen op pentium 2, of nieuwer. De laatste is wat sneller. Je kunt ze allebij gebruiken, je merkt van zelf wel welke dependencies je moet installeren.

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.