Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

SuSE 8.0 upgraden

jolo
41 antwoorden
  • Hey Linuxvrienden :)

    ik was bezig met een LFS 4.0 install, maar ik heb door school zo weinig tijd dat ik geen kans zie die install in de komende tijd af te maken en daarom kan ik misschien beter in de tussentijd een goede up to date SuSE 8.0 gebruiken.
    Ik heb SuSE en ik heb nu sinds een week een DVD speler dus ik wilde hem ff opnieuw installen. Geen probleem want ik had al 2 root partities gemaakt, namelijk ook 1 voor mijn LFS install, dus ik kan gewoon alle data en settings ed laten staan, maar nu de vraag:
    hoe kan ik hem eigenlijk makkelijk updaten?? ik zat eens op de SuSE ftp server te neuzen, maar ik kom er niet uit. Moet je nu gewoon de map /update/8.0 naar je schijf kopieren en met systeem update upgraden of moet je de map /upgrade/8.1 hebben?
    Ik heb ook iets eigennaardis ontdekt, namelijk dat ik een SuSe 8.0 Pro heb met OpenOffice 0.68 en alleen Engels terwijl de SuSE 8.0 van de site OpenOficce 1.01 heeft in het NL.
    Iemand dus een geod idee hoe alles snel en simpel naar de nieuwste SuSE 8.1 packages up te graden?
  • Als je wil upgraden zul je de bootdisk moeten maken voor je nieuwe install (8.1 ?) de map upgrade 8.1 bevat nieuwe versie's van SuSE 8.1 programma's en dus niet specifiek voor 8.0
    Dus vanuit YAST updaten kan wél maar upgraden (hoewel het erbij staat) kan Niet :(
  • De compilers gebruikt voor 8.0 en 8.1 zijn helaas niet compatible met elkaar, waardoor een eenvoudige upgrade niet aan te raden is.
    met aptget4rpm zou je het evt wel kunnen proberen, maar om bovenstaande reden adviseert de auteur van het programma dit niet te doen.

    Max
  • Mm, misschien dat ik dan maar gewoon een FTP installetje moet doen, nadeel is dan wel dat ik geen Pro meer heb, voordeel is dat ik gewoon alles up to date heb, GCC3.2 ed. En dan vervolgens 8.1 updaten?? met de map /update/8.1?
  • Ik heb dus geprobeerd via FTP te installen, tervergeefs. ik heb er uren aan vergooit, wat een *** systeem zeg.
    heb bootCD gemaakt.
    ftp://ftp.suse.com/pub/suse/i386/8.1/boot/boot.iso

    ingetyped in prompt:
    linux install=ftp://217.9.113.66/pub/suse/i386/8.1

    dan gaat hij data in ramdisk laden wat 800000 jaar duurt en vervolgens komt er niets, maar dan ook niets meer, manual install hetzelfde, ramdisk klaar en niets meer doen.
    Weet er iemand iig een normale FTP server want die van SuSE is zooo sloom, ik kom niet boven de 6kb/s
  • Marcel kijk ff bij suse voor een mirror en haal dn gewoon de hele 8.1 directorie op en store die op je HD :D

    nu kun je mbv. bootdisk simpel booten en als install-source je hd opgeven

    zo blijf je overigens wel de pro houden hoor :D

    ftp install heb ik zelf alleen nog maar gedaan vanaf mijn eigen FTP-server en dan met SuSE 7.3 (als test met een machine met te weinig ram)
  • [quote:2a6d2042a4="wstolk"]Marcel kijk ff bij suse voor een mirror en haal dn gewoon de hele 8.1 directorie op en store die op je HD :D

    nu kun je mbv. bootdisk simpel booten en als install-source je hd opgeven

    zo blijf je overigens wel de pro houden hoor :D

    ftp install heb ik zelf alleen nog maar gedaan vanaf mijn eigen FTP-server en dan met SuSE 7.3 (als test met een machine met te weinig ram)[/quote:2a6d2042a4]

    ok, maar ik kon die mirrors dus niet vinden, maar dan zoek ik ff verder, thnx
  • [quote:2bc2df24ea="wstolk"]Marcel kijk ff bij suse voor een mirror en haal dn gewoon de hele 8.1 directorie op en store die op je HD :D

    nu kun je mbv. bootdisk simpel booten en als install-source je hd opgeven

    zo blijf je overigens wel de pro houden hoor :D

    ftp install heb ik zelf alleen nog maar gedaan vanaf mijn eigen FTP-server en dan met SuSE 7.3 (als test met een machine met te weinig ram)[/quote:2bc2df24ea]

    Mag ik vragen hoe je dat gedaan hebt, als je al eens een hele directory gedownload hebt, want ik heb n.l. de hele (bijna) directory van SuSE 8.1 gedownload en stuit op partitioneer-problemen zodat SuSE 8.1 niet geinstalleerd wordt. Of kan het zijn dat dit wel werkte met bijv. SuSE 7.2 en niet met 8.1.
  • [quote:949a4c5410="Marcel de Reus"][quote:949a4c5410="wstolk"]Marcel kijk ff bij suse voor een mirror en haal dn gewoon de hele 8.1 directorie op en store die op je HD :D

    nu kun je mbv. bootdisk simpel booten en als install-source je hd opgeven

    zo blijf je overigens wel de pro houden hoor :D

    ftp install heb ik zelf alleen nog maar gedaan vanaf mijn eigen FTP-server en dan met SuSE 7.3 (als test met een machine met te weinig ram)[/quote:949a4c5410]

    ok, maar ik kon die mirrors dus niet vinden, maar dan zoek ik ff verder, thnx[/quote:949a4c5410]

    Dit is de Nederlandse mirror van SuSE
    ftp://ftp.nl.uu.net/pub/linux/suse/
  • Idd, ik heb hem via die mirror geinstalleerd uiteindelijk.
    De hele map downen was mislukt omdat de partitie vol was.
    Ik vind BTW de upgrade van 8.0 naar 8.1 de moeite niet waard
  • [quote:f260867e84="Marcel de Reus"]
    Ik vind BTW de upgrade van 8.0 naar 8.1 de moeite niet waard[/quote:f260867e84]

    kweenie volgens linux magazine wel je zou weer een uitgebreidere YAST2 hebben (mis yast(1) wel heel erg hoor :( )
  • als suse 8.0 probleemloos draait, dan is er idd geen reden tot upgrade.
    SuSE bevat wel veel verbeteringen tav stabiliteit/veiligheid/configuratiemogelijkheden, dus wie problemen ondrvond met dat soort zaken is 8.1 een goede keuze. NVidia-problemen zijn overigens pas opgelost als via YOU de nieuwe drivers zijn gedownload.
    Kijk tot die tijd uit met de 3D-acceleratie..

    Max
  • [quote:3c65feffb9="maximilaan"]als suse 8.0 probleemloos draait, dan is er idd geen reden tot upgrade. [/quote:3c65feffb9]
    Hm, probleemloze besturingssystemen bestaan toch niet. :roll:

    Er zijn natuurlijk wel wat verschillen tussen SuSE 8.0 en SuSE 8.1
    SuSE 8.1 ondersteund de Creative Audigy beter dan SuSE 8.0
    The mailer van SuSE 8.1 is nu postfix ipv sendmail.
    En natuurlijk zoals ik al in mijn SuSE 8.1 Prof test topic vermelde dat quake3-1.31-fr1 die in SuSE 8.0 niet wilde starten, in SuSE 8.1 wel start.


    [quote:3c65feffb9="Marcel de Reus"]
    Ik vind BTW de upgrade van 8.0 naar 8.1 de moeite niet waard
    [/quote:3c65feffb9]

    Echt spectaculair zijn de verschillen idd niet. :P
  • YAST2 is idd wat uitgebreider geworden en biet nu een backup en herstel functie en heeft een verbeterde install.
    Default SuSE look heeft nu connectiva icons en WinXP look a like vensterdecoratie.
    Ik vind het niet zo geweldig. Creative Audigy is 100% supported bij SuSE 8.0, vanuit install al. Ik heb hem zelf en het werkt perfect.
    Waarvoor ik ging was OpenOffice 1.0 NL, maar om nu alleen voor dat alles opnieuw te configgen en mijn Pro voor Personal in te ruilen is teveel.
  • Tja, een compleet systeem te upgraden voor een officepakket is ietwat overdreven.
    download OO gewoon, of bestel hem bij munnikes (zie faq)

    Max
  • [quote:845b5e6a9d="maximilaan"]Tja, een compleet systeem te upgraden voor een officepakket is ietwat overdreven.
    download OO gewoon, of bestel hem bij munnikes (zie faq)

    Max[/quote:845b5e6a9d]

    Ik heb kabel dus das geen prob, maar OO NL geeft dus install probs.
    Kijk maar ff met search, heb er al een aardig draadje over gehad.
  • Aha, raar, hier draaide hij soepel (via munnikes ontvangen..)
    Ging het om de binaire versie voor SuSE?

    Weet wel dat OO ruzie heeft met bepaalde videokaarten, wat je kunt oplossen door een bepaalde instelling te wijzigen voor je videokaart. (staat in de support database van suse)

    Max
  • mm heb jij een SuSE rpm, tenminste dat begrijp ik?
    Die heb ik namelijk niet geprobeerd want die was er toen iig nog niet. De default nl OO install vanaf de site leverde probs op.
  • ftp://ftp.nl.uu.net/pub/linux/suse/i386/8.1/suse/i586/OpenOffice_org-1.0.1-42.i586.rpm

    ftp://ftp.nl.uu.net/pub/linux/suse/i386/8.1/suse/i586/myspell-dutch-20011107-50.i586.rpm

    ftp://ftp.nl.uu.net/pub/linux/suse/i386/8.1/suse/i586/OpenOffice_org-en-help-1.0.1-42.i586.rpm

    ftp://ftp.nl.uu.net/pub/linux/suse/i386/8.1/suse/i586/OpenOffice_org-nl-1.0.1-42.i586.rpm

    Tja, je zou zeggen dat deze 4 rpm's voldoende moeten zijn om OpenOffice 1.01 NL te installeren in SuSE 8.0

    Maar bij het installeren van de bovenste RPM verschijnt de volgende foutmelding:

    [code:1:794056d576]
    <ome/jolo/downOO/OpenOffice_org-1.0.1-42.i586.rpm;echo RESULT=$?
    error: failed dependencies:
    OpenOffice_org-lang is needed by OpenOffice_org-1.0.1-42
    RESULT=1
    [/code:1:794056d576]
    Maar zowel google, yahoo en rpm find kunnen OpenOffice_org-lang niet vinden. OpenOffice_org-lang staat ook niet op de SuSE 8.1 DVD. :(
  • wel, staat ie wel op maar hij heet dan dus ipv lang -nl.
    Dat is het language deel.
    Heel leukt BTW maar dat zijn GCC 3.2 rpm's en die willen vrees ik niet onder 8.0 met zijn GCC 2.9.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.