Vraag & Antwoord

OS Linux

SuSE 8.0 upgraden

Anoniem
jolo
41 antwoorden
  • wel, staat ie wel op maar hij heet dan dus ipv lang -nl.
    Dat is het language deel.
    Heel leukt BTW maar dat zijn GCC 3.2 rpm's en die willen vrees ik niet onder 8.0 met zijn GCC 2.9.
  • [quote:2304ac24cd="jolo"][quote:2304ac24cd="maximilaan"]als suse 8.0 probleemloos draait, dan is er idd geen reden tot upgrade. [/quote:2304ac24cd]

    The mailer van SuSE 8.1 is nu postfix ipv sendmail.

    Echt spectaculair zijn de verschillen idd niet. :P[/quote:2304ac24cd]

    En kun je postfix ook mbv. YAST configgen net als sendmail ??
    Want dn wordt het us wel interessant om het servertje dat ik aan het bouwen ben direct maar te upgraden naar 8.1 :D
  • [quote:99c6ecea89="Marcel de Reus"]wel, staat ie wel op maar hij heet dan dus ipv lang -nl.
    Dat is het language deel.
    Heel leukt BTW maar dat zijn GCC 3.2 rpm's en die willen vrees ik niet onder 8.0 met zijn GCC 2.9.[/quote:99c6ecea89]Het lijkt er op dat je gelijk hebt, als ik de 4 rpm's in 1 map plaats. En vervogens typ: rpm -ivh *
    [code:1:99c6ecea89]
    linux:/home/jolo/downOO # rpm -ivh *
    OpenOffice_org ##################################################
    OpenOffice_org-en-help ##################################################
    OpenOffice_org-nl ##################################################
    myspell-dutch ##################################################
    linux:/home/jolo/downOO #
    [/code:1:99c6ecea89]
    Dan worden de 4 rpm's geinstalleerd, maar als ik OO probeer te starten met : openoffice dan…
    [code:1:99c6ecea89]
    jolo@linux:~> openoffice
    /opt/OpenOffice.org/program/javaldx: error while loading shared libraries: libst dc++.so.5: cannot open shared object file: No such file or directory
    /opt/OpenOffice.org/program/soffice.bin: error while loading shared libraries: l ibstdc++.so.5: cannot open shared object file: No such file or directory
    jolo@linux:~>
    [/code:1:99c6ecea89]Ik heb in SuSE 8.0 op dit moment gcc 3.1
    [code:1:99c6ecea89]
    jolo@linux:~> gcc –version
    gcc (GCC) 3.1
    Copyright (C) 2002 Free Software Foundation, Inc.
    This is free software; see the source for copying conditions. There is NO
    warranty; not even for MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

    jolo@linux:~>
    [/code:1:99c6ecea89] :roll:
  • [quote:1c3f613c64="wstolk"]En kun je postfix ook mbv. YAST configgen net als sendmail ?? [/quote:1c3f613c64]
    In SuSE 8.1 kun je idd postfix instellen via Yast2.

    Yast2 > Systeem > Editor voor /etc/sysconfig > Mail > Postfix :)
  • [quote:82f33c1468="jolo"][quote:82f33c1468="wstolk"]En kun je postfix ook mbv. YAST configgen net als sendmail ?? [/quote:82f33c1468]
    In SuSE 8.1 kun je idd postfix instellen via Yast2.

    Yast2 > Systeem > Editor voor /etc/sysconfig > Mail > Postfix :)[/quote:82f33c1468]

    Mooi dan ga ik ff upgraden :D
  • Marcel,
    hoe heb jij die upgrade gedaan ?
    'k haal nu de hele 8.1 dir van ftp.gwdg.de maar die kent geen dir's zoals de oudere versie's, dus ik vraag me af of het gaat lukken
  • Ik draai nu BTW toch 8.1, ik wilde toch graad die OO nl en had genoeg van het geklooi dus nu draad het, ik moet alleen alles nog ff configgen.
    Dat installen doe je met de bootCD en dan voor je in linux install=ftp://IP/dirs

    en via je hd zpu ik eigenlijk niet weten, want dat is toen mislukt omdta mijn partitie vol zat, ik heb uiteindelijk de ftp.nl.uu.net genomen dan ben je in een uurtje of 2,5 klaar
  • Omdat ik Postbank Girotel niet aan het draaien kreeg staat nu 8.0 er weer op, had geen tijd het uit te zoeken, want het moet vanavond weer werken en ik heb zow einig tijd.
    Binnenkort draai ik toch LFS
  • I' m gonna be crazy, ik ben nu al 4 dagen bezig SuSE weer aan het draaien te krijgen :o
    Girotel werkt gewoon niet meer, sinds afgelopen zaterdag. Ik heb nu al 3 keer 8.1 geinstalleerd en nu staat dus 8.0 er weer op en het werkt gewoon niet.
    Ook het configgen van WineX en Sax2 loopt niet meer lekker, ik wordt gewoon gek.
    Ik dank de heer als mijn LFS eindelijk af is, op SuSE ben ik een beetje afgekickt de laatste dagen :roll:
  • Raar, 8.1 draait hier perfect. Alle hardware werd goed herkend, heb vandaag een realtek netwerkkaart bijgeprikt, die stond onmiddelijk in de netwerklijst, yast-rpm is een verademing, ik installeer een rpm-pakket via ftp, yast vraagt me vervolgens om cdrom2, waarna de onopgeloste dependencies flot worden afgehandeld..
    Kortom, ik wil niet meer terug :P

    Max
  • [quote:f4d32d2f56="maximilaan"]Raar, 8.1 draait hier perfect. Alle hardware werd goed herkend, heb vandaag een realtek netwerkkaart bijgeprikt, die stond onmiddelijk in de netwerklijst, yast-rpm is een verademing, ik installeer een rpm-pakket via ftp, yast vraagt me vervolgens om cdrom2, waarna de onopgeloste dependencies flot worden afgehandeld..
    Kortom, ik wil niet meer terug :P

    Max[/quote:f4d32d2f56]

    Idd 8.1 draaide ook goed, alles aws al ingesteld maar Girotel draaid gewoon niet meer :(
    Hij bleef om plugins zeuren en door tijdgebrek het uit te zetten heb ik 8.0 er weer opgezet. resultaat het werkt nog steeds niet.
    Conclusie: ik had mijn zondag nog perfect draaiende systeem nooit moeten formatteren, het ligt gewoon aan de Postbank die moeten iets veranderd hebben van het weekend, reken maar dat ze een brulbrief van me krijgen :evil:
    8.1 was idd goed, met dat yast2 rpm en yast zelf was ook flink verbeterd, vooral de integratie van Sax2 in yast2 was een verademing.
    Ik ga nu echter geen tijd wasten aan SuSE en stop gewoon al mijn tij din LFs dan is het binnen een week a 2 misschien al helemaal klaar :)
  • Max & Marcel, mijn hardware wordt hier in SuSE 8.1 ook wel goed herkent, maar sinds SuSE 8.0 werkt mijn usb muis niet meer in init3. Werkt de muis in init3 bij jullie nog wel?

    In X werkt de muis nog wel. De gpm driver is overigens wel geinstalleerd.
    [code:1:3cc0297507]
    jolo@node1048e:~> rpm -qa | grep gpm
    gpm-1.20.1-37
    jolo@node1048e:~>
    [/code:1:3cc0297507]
    In dmesg | grep usb staan overigens een paar time outs.
    [code:1:3cc0297507]
    jolo@node1048e:~> dmesg | grep usb
    usb-uhci.c: $Revision: 1.275 $ time 13:56:25 Sep 13 2002
    usb-uhci.c: High bandwidth mode enabled
    usb-uhci.c: USB UHCI at I/O 0xb400, IRQ 5
    usb-uhci.c: Detected 2 ports
    usb.c: new USB bus registered, assigned bus number 1
    usb-uhci.c: USB UHCI at I/O 0xb000, IRQ 5
    usb-uhci.c: Detected 2 ports
    usb.c: new USB bus registered, assigned bus number 2
    usb-uhci.c: USB UHCI at I/O 0xa800, IRQ 5
    usb-uhci.c: Detected 2 ports
    usb.c: new USB bus registered, assigned bus number 3
    usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
    usb.c: USB device 3 (vend/prod 0x46d/0xc207) is not claimed by any active driver.
    usb.c: USB device 4 (vend/prod 0x46d/0xc001) is not claimed by any active driver.
    usb.c: USB device 2 (vend/prod 0x59b/0x32) is not claimed by any active driver.
    usb.c: registered new driver hiddev
    usb.c: registered new driver hid
    usb.c: registered new driver usb-storage
    usb_control/bulk_msg: timeout
    input0: USB HID v1.00 Joystick [Logitech Inc. WingMan Extreme Digital 3D] on usb1:3.0
    input1: USB HID v1.00 Mouse [Logitech N48] on usb1:4.0
    usb-uhci.c: interrupt, status 3, frame# 798
    usb-uhci.c: interrupt, status 3, frame# 920
    usb-uhci.c: ENXIO 80000200, flags 8, urb de02a9c0, burb deff86c0
    usb-uhci.c: ENXIO 80000200, flags 8, urb de02a9c0, burb deff86c0
    usb-uhci.c: ENXIO 80000200, flags 0, urb deff8740, burb deff86c0
    usb-uhci.c: ENXIO 80000200, flags 8, urb de02a9c0, burb deff86c0
    usb-uhci.c: ENXIO 80000200, flags 8, urb de02a9c0, burb deff86c0
    usb-uhci.c: ENXIO 80000200, flags 8, urb de02a9c0, burb deff86c0
    usb-uhci.c: ENXIO 80000200, flags 0, urb deff8740, burb deff86c0
    usb_control/bulk_msg: timeout
    usb-uhci.c: interrupt, status 3, frame# 497
    usb.c: registered new driver serial
    usbserial.c: USB Serial support registered for Generic
    usbserial.c: USB Serial Driver core v1.4
    usb-uhci.c: interrupt, status 3, frame# 1342
    usb-uhci.c: interrupt, status 3, frame# 483
    jolo@node1048e:~>
    [/code:1:3cc0297507] :roll:
  • Ik heb gewoon een PS2 muis, maar Erik heeft ook SuSE 8.0 en een Logitech Cordless Desktop Optical en datw erkt prima
  • Tja die bootcd … Dat heb ik geeneens geprobeerd toen yast al begon te janken dat er geen setup directorie gevonden kon worden :(

    Maar nog een dag denk ik dan heb ik alles binnen
    'k was zo stom om na het hangen van MC opnieuw te DLlen maar lette niet op in welke directorie :( dus nu voor de tweede keer :D
  • [quote:62c0e8952c="Marcel de Reus"]Ik heb gewoon een PS2 muis, maar Erik heeft ook SuSE 8.0 en een Logitech Cordless Desktop Optical en datw erkt prima[/quote:62c0e8952c]
    Maar bedoel je wel dat je muis ook werkt in init3, ofwel in console zonder X.

    In SuSE 7,3 was het nog dat tijdens het starten verscheen:
    [code:1:62c0e8952c]
    Starting console mouse support (gpm): done
    [/code:1:62c0e8952c]
    Sinds SuSE 8.0 is dit er niet meer.
    Bij Redhat 8.0 en Mandrake 9.0 wordt de gpm driver nog wel standaard gestart. :roll:
  • Hoe kun je zien of je muis in een niet grafische omgeving werkt dan? In tty2 zie ik iig geen pointer
  • [quote:8971ed3eec="Marcel de Reus"]Hoe kun je zien of je muis in een niet grafische omgeving werkt dan? In tty2 zie ik iig geen pointer[/quote:8971ed3eec]

    die zie je als je je muis verplaats (een rechthoekje) en als gpm niet geladen is of je muis niet herkent/geconfigureerd dan zie je dus niets :P

    Maar letop GPM && X bijten elkaar :evil:
  • met ps ax kun je ook zien of gpm is geladen, doe evt ps ax | grep gdm , als de lijst errug lang is.
    In yast2 kun je overigens instellen of gdm moet draaien of niet, alhier draaitie wel in init 3, maar niet in init 5.

    Max
  • Probleem is ook eigenlijk altijd als je terug schakel van 5 naar 3 of een tty open
    Overigens draaid SuSE8.1 nu ook bij mij (nieuwe serverinstallatie) en ik moet bekennen dat YAST zelfs voor de console installatie stukken verbeterd is (niet meer dat eeuwige rond-tabben :o )
    Dus komende dagen eens rustig kijken of ik alles netjes kan configureren :D
  • [quote:29230732e3="maximilaan"]met ps ax kun je ook zien of gpm is geladen, doe evt ps ax | grep gdm , als de lijst errug lang is.
    In yast2 kun je overigens instellen of gdm moet draaien of niet, alhier draaitie wel in init 3, maar niet in init 5.[/quote:29230732e3]
    Heb je het nu over SuSE 8.1?
    In SuSE 7.3 Yast2 > Systeem > RC-Config editor > Base-Administration > GPM is de GPM_PARAM
    [code:1:29230732e3]
    -t imps2 -m /dev/mouse
    [/code:1:29230732e3]
    In SuSE 8.1 Yast2 > Systeem > Editor voor /etc/sysconfig >Hardware > Mouse > gpm_param was in GPM_PARAM standaard niets ingevuld. Het invullen van de zelfde GPM_PARAM in SuSE 8.1 als in SuSE 7.3 werkt niet. Ofwel geen muis in SuSE 8.1 init3.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.