Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Suse 8.1 Nvidia probleem

maximilaan
9 antwoorden
  • Net Suse 8.1 neergeladen. Helaas ben ik niet in staat het resultaat te zien aangezien er een scherm en/of videokaart probleem is hetgeen er voor zorgt dat mijn scherm begint te "lopen" en flikkeren. (als dat nu de juiste uitdrukkingen zijn). In ieder geval: ik kan er niks mee doen. Terug naar level 3 en sax2 starten helpt ook al niet: zelfde probleem. Yast2 opstarten lukt ook niet; zodra ik op "veranderen" van de videokaart klik begint het spul weer te "lopen" en kan ik het verder schudden. Kan iemand helpen?
  • onjuiste X configuratie wellicht.

    Loop eens je X log file door op zoek naar fouten (/var/log/Xfree86.0.log)
    Vervolgens de configuratie file van X doorlopen (/etc/X11/XF86Config of Xf86Config-4) en daar de juiste veranderingen maken.
  • Bedankt, maar hoe doe ik dat? Ik kom er niet in. Alleen tekst.
  • vi, emacs, nano, mcedit of 1 van de 1000+ andere tekst editors is je vriend.

    Mcedit vond ik als beginner een fijne. Gewoon mcedit <locatie_van_bestand> intypen in je console.

    cat kun je ook gebruiken, dat geeft gooit de gehele outpu van het bestand weer in je console. Maar omdat die files lange zijn is ene teksteditor fijner.

    Ohja, denk eraan, om je X config file te kunnen editten MOET je root zijn.
  • Voor NVidia moet je even de drivers van hun site downloaden. Als je de drivers van SuSE wil gebruiken, activeer dan NIET de 3D-ondersteuning, die is nogal brak nmlk.
    Kijk bij nvidia uit dat je de checksum controleert, het downloaden vanaf nvidia gaat de laatste tijd vaak mis..

    Max
  • [quote:a114d64f0a="maximilaan"]Voor NVidia moet je even de drivers van hun site downloaden. Als je de drivers van SuSE wil gebruiken, activeer dan NIET de 3D-ondersteuning, die is nogal brak nmlk. [/quote:a114d64f0a]
    De kernel driver file:
    http://download.nvidia.com/XFree86_40/1.0-3123/NVIDIA_kernel-1.0-3123.suse81.i586.rpm

    En de GLX driver file:
    http://download.nvidia.com/XFree86_40/1.0-3123/NVIDIA_GLX-1.0-3123.suse81.i586.rpm

    Waarschijnlijk is het beter na de 2 RPM's te hebben geinstalleerd om sax2 niet meer te gebruiken,
    zoals ik ook al melde in mijn SuSE 8.1 Prof test topic: http://forum.computertotaal.nl/phpBB2/viewtopic.php?t=72023

    3D werkt hier overigens wel: Quake3 Arena draait hier goed op een Geforce Ti 4200. :)
  • Bedankt voor de tips. 3D aktiveren is inderdaad een slecht idee; Nieuwe drivers van Nvidia werkt ook niet direkt geweldig. Ik krijg weliswaar het Nvidia logo; op zich niet verkeerd, maar daarna loopt alles zeer definitief, zeer nadrukkelijk en onherroepelijk vast. Geen ctrl alt del helpt geen ctrl alt backspace, helemaal niks. Na veel zwoegen ben ik erachter gekomen dat ik in failsafe mode sax2 aan de gang kan krijgen, kaart, monitor en de hele zwik veranderen en dan is het Nvidia logo weer foetsie en heb ik weer beeld. probeerde in x11 xf86config de driver te veranderen van "nv" naar "nvidia" met hetzelfde resultaat: vastloper. Tips blijven welkom.
  • Hm, heb je nog steeds die zelfde videokaart uit topic http://forum.computertotaal.nl/phpBB2/viewtopic.php?p=408797&highlight=#408797
    Een Geforce2 MX is eigenlijk geen 3D kaart. Waarschijnlijk is het dan beter zoals max al zei de 3D-ondersteuning niet te activeren.
    Als je die GLX driver al geinstalleerd had, kun je die eventueel met rpm -e verwijderen.
    Is het daarentegen wel de bedoeling 3D spellen te kunnen draaien, dan is het beter een nieuwe videokaart aan te schaffen. Bijvoorbeeld een Geforce4 Ti 4200. :roll:
  • Helaas weet ik niet meer precies wat ik gedaan heb, maar in ieder geval, het werkte. Krijg zowaar het Nvidia logo en niks bevriest. Zelfs 3d geaktiveerd! (zonder mijn tussenkomst). Echter, er is een prijs: het geluid is weg. (Zoals voorheen). Als user werkt het nog wel, maar niet meer als root.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.