Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

Geen geluid: Medion 5044 tv-kaart

Ik heb RedHat 8.0 en daarin werkt de oude PCTV-rave tv-kaart prima. Nu wil ik echter een Medion 5044 (recentelijk te koop bij de Aldi) installeren met een Philips 7134 chipset en een FM1216ME tuner. Ik krijg wel beeld, maar geen geluid. Ik heb de saa7134-driver van http://bytesex.org/saa7134 gehaald, de 2.4.19-patch gedownload en de kernel opnieuw gecompileerd. De uitvoer van 'lsmod' ziet er als volgt uit: [code:1:b37dd2a832]Module Size Used by Tainted: P tvaudio 14844 0 (autoclean) (unused) msp3400 18572 0 (autoclean) (unused) saa7134 61472 0 tvmixer 4880 0 (autoclean) (unused) tda9887 4252 1 (autoclean) tuner 11776 1 (autoclean) video-buf 13788 0 [saa7134] videodev 8320 3 [saa7134] i2c-core 19044 0 [tvaudio msp3400 saa7134 tvmixer tda9887 tuner] v4l1-compat 12080 0 [saa7134] v4l2-common 8196 0 [saa7134 v4l1-compat] ide-cd 33412 0 (autoclean) cdrom 33216 0 (autoclean) [ide-cd] es1371 30216 1 (autoclean) ac97_codec 13320 0 (autoclean) [es1371] gameport 3396 0 (autoclean) [es1371] soundcore 6500 6 (autoclean) [saa7134 tvmixer es1371] agpgart 42048 3 (autoclean) NVdriver 1149216 10 (autoclean) n_hdlc 8032 1 (autoclean) parport_pc 18788 1 (autoclean) lp 8804 0 (autoclean) parport 36576 1 (autoclean) [parport_pc lp] autofs 13220 0 (autoclean) (unused) ppp_synctty 7872 1 ppp_generic 24284 3 [ppp_synctty] slhc 7060 0 [ppp_generic] natsemi 18608 1 iptable_filter 2412 0 (autoclean) (unused) ip_tables 14648 1 [iptable_filter] nls_iso8859-1 3548 3 (autoclean) nls_cp437 5148 3 (autoclean) vfat 12892 3 (autoclean) fat 38744 0 (autoclean) [vfat] mousedev 5428 1 keybdev 2880 0 (unused) hid 22020 0 (unused) input 5696 0 [mousedev keybdev hid] usb-uhci 25900 0 (unused) usbcore 76512 1 [hid usb-uhci] ext3 69024 1 jbd 51024 1 [ext3] [/code:1:b37dd2a832] Mijn 'modules.conf' ziet er als volgt uit: [code:1:b37dd2a832] alias parport_lowlevel parport_pc alias eth0 natsemi alias sound-slot-0 es1371 post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || : pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || : alias usb-controller usb-uhci alias char-major-108 ppp_generic alias /dev/ppp ppp_generic alias tty-ldisc-3 ppp_async alias tty-ldisc-13 n_hdlc alias tty-ldic-14 ppp_synctty alias ppp-compress-21 bsd_comp alias ppp-compress-24 ppp_deflate alias ppp-compress-26 ppp_deflate alias char-major-81 bttv pre-install saa7134 modprobe -k tuner; modprobe -k tda9887; modprobe -k tvmixer post-install saa7134 modprobe -k msp3400; modprobe -k tvaudio pre-remove saa7134 modprobe -r msp3400; modprobe -r tvaudio post-remove saa7134 modprobe -r tuner; modprobe -r tda9887; modprobe -r tvmixer options saa7134 card=9 alias char-major-195 NVdriver [/code:1:b37dd2a832] Weet iemand hoe ik ook het geluid kan krijgen?

M Kelder