Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

rh 7.3 en ethernet kaart

rwillems.3
7 antwoorden
  • hoi,

    ik heb op mijn hardware linux RH 7.3 geinstalleerd (als enige OS op deze harddisk (wisselsleden)), met KDE als gui.
    In het systeem zit een NE2000 compatibele ethernet kaart.
    Deze kaart wordt niet herkend.

    Wanneer ik van de bootflop (gemaakt bij installatie) opstart, kan ik bij 'boot' opgeven: 'linux ether=12,0x240…
    dan wordt in de eropvolgende bootprocedure wel een regel weergegeven:
    'bringing up eth0: ok',
    maar als ik eenmaal in de grafische interface in een terminal window opvraag: 'dmesg|more' dan staat de ethernet kaart nergens.
    ik kan ook niet pingen naar de computer zelf (ging onder RH 5.2 wel!)

    wat kan ik doen om de kaart herkend te krijgen??

    dank,
    rob

    n.b.:
    De kaart werkt wel in ditzelfde systeem (met een andere HD) onder Win95
    en ook werkte hij toen ik op eerder genoemde HD RH 5.2 had staan!
  • De melding 'bringing op eht0 ok' geeft aan dat de ehternetkart is ontdekt.
    Nu moet je hem uiteraard nog instellen. dat doe je in RH met netconfig.

    Max
  • Max.

    dit werkt dus niet!

    geprobeerd met 'netconfig' op de opdrachtregel, en ook via 'setup' waarbij een van de opties de netwerkconfiguratie is…
    beide geven geen enkel resultaat..
    ik weet niet wat daar verkeerd gaat…

    rob
  • Je moet in /etc/sysconfig/network-scripts de netwerkkaart juist instellen, als je gnome of KDE hebt dan zal daar ook vast wel een tooltje bijzitten. Wat lukt er eigenlijk niet als je netconfig probeert?

    Succes!
  • >Je moet in /etc/sysconfig/network-scripts de netwerkkaart juist instellen, als je gnome of
    >KDE hebt dan zal daar ook vast wel een tooltje bijzitten. Wat lukt er eigenlijk niet als je
    >netconfig probeert?

    dat tooltje heb ik nog niet gevonden (KDE heb ik hier).

    als ik in 'netconfig' een adres invul (wat in mijn vorige installatie geldig was), en daarna wil pingen naar de computer *zelf*, is het netwerk onbereikbaar…

    het kan toch niet komen omdat ik een installatie als 'workstation' gedaan heb??

    groeten,
    rob
  • Neen, dat kan idd niet aan het type installatie liggen.
    Mocht blijken dat je bepaalde essentiele onderdelen mist, dan kun je die overigens zo weer bij installeren.
    Welke info geeft het commando
    [b:2a3d258f90]ifconfig[/b:2a3d258f90]
    ?

    Max
  • >ifconfig
    ?

    de output hiervan is (het maakt geen verschil of ik tevoren met netconfig adressen heb opgegeven):

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:8 errors:0 dropped:0 overruns:0 frame:0
    TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:560 (560.0 b) TX bytes:560 (560.0 b)



    eth0 staat er dus niet bij..
    bij het booten werd hij wel 'bringing up eth0: ok'

    rob

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.