Vraag & Antwoord

OS Linux

[RH 8.0] Raar scherm????

8 antwoorden
  • Misschien is dit wel een typische Linux-newbie vraag, maar ik kon nix vinden in How To's en dat soort dingen. Na de installatie van RH8 moet je rebooten. Ik kan dan kiezen tussen XP en RH. Als ik voor RH kies krijg je dus zo'n scherm met allerlei dingen die gestart worden. Na een tijdje krijg ik een scherm met: [code:1:159309358c]Red Hat Linux release 8.0 (Psyche) Kernel: 2.4.18-14 on an i686 local host log in[/code:1:159309358c] Dat scherm knippert een paar keer en voordat ik wat kan invoeren springt hij over op het "Rare scherm". Het is een blauw scherm met daarin een licht groen/blauw vlak met daarin 2 "knoppen" (die ^ moet op de daarop volgende letter en de [ is de griekse hoofdletter Gamma, voor wie Grieks heeft gedaan): [code:1:159309358c]^R^G'I[C^G'S[/code:1:159309358c] en [code:1:159309358c]<^G^GNH^G^G>[/code:1:159309358c] Als ik dan met me pijltjes toetsen tussen deze 2 knoppen switch veranderen ze steeds van plek, dus ik kan alleen maar op de eerste knop klikken. Als ik dat doe knippert het scherm een keer en krijg ik precies hetzelfde te zien. Als ik dan nog een keer klik verschijnt er een schempje met maar 1 knop: [code:1:159309358c]^R^G^G´z°o^G^G´S[/code:1:159309358c]. Als ik daar op klik ga ik weer terug naar me oude scherm (dat met Red Hat Linux release 8.0 enz. Als ik dan "root" invoer en op enter klik vraagt hij om password. Dat voer ik ook in en dan krijg ik iets met [root@localhost]$ (ik weet het niet precies hoor!!) als ik dan "exit" typ (na wat dingen proberen) gaat hij weer terug naar local log in. Als ik dan de gegevens van me andere account (tijdens setup aan gemaakt) invoer krijg ik dus ook zoiets. WIE HELPT ME? Ik zou namelijk volgens de handleidingen een Setup Agent moeten krijgen in een mooie grafische omgeving maar die krijg ik dus niet. Ik heb tijdens de installatie van Red Hat gekozen voor de Personal Edition ofzoiets, met de standaard pakketten. WIE HELPT ME??? Bedankt alvast!
  • :D Wat hier gebeurd is dat je voor je grafische omgeving 1) of een verkeerd (lees onleesbaar) lettertype hebt gekozen Of je hebt je grafische omgeving nog/niet geconfigureerd 2) er is iets heel erg fout gegaan met je installatie Wat je kunt doen .. als je ingelogd bent en je typt dan: :~# startx dan zou er dus een grafische omgeving moeten starten en heb je geen inlog scherm (dat is nml. wat je had moeten zien) Als dat niet lukt moet je je X-omgeving nog configureren Dit kan oa. met XF86setup , XF86config en wellicht dat er door redhat ook nog een ander tooltje gebruikt kan worden (linuxconf ??) Mocht het toch zo zijn dat er iets heel erg fout is gegaan tijdens de installatie van de grafische pakketten dan kun je altijd een nieuwe installatie overwegen. Succes
  • [quote:a0dec4a84c="wstolk"]:D Wat hier gebeurd is dat je voor je grafische omgeving 1) of een verkeerd (lees onleesbaar) lettertype hebt gekozen Of je hebt je grafische omgeving nog/niet geconfigureerd [/quote:a0dec4a84c] Ik heb tijdens de installatie geen lettertype gekozen. Nee ik heb mijn grafische omgeving nog niet geconfigureerd. Tijdens de installatie vroegen ze alleen wat voor videokaart ik heb (Er stond nVidia GeForce 4, dus MX en TI samen, maakt het nog uit dat ik een TI heb??) [quote:a0dec4a84c="wstolk"] 2) er is iets heel erg fout gegaan met je installatie [/quote:a0dec4a84c] Oops, dat heb ik weer eens hoor.... zucht [quote:a0dec4a84c="wstolk"] Wat je kunt doen .. als je ingelogd bent en je typt dan: :~# startx dan zou er dus een grafische omgeving moeten starten en heb je geen inlog scherm (dat is nml. wat je had moeten zien) [/quote:a0dec4a84c] Werkt niet, krijg een foutmelding. Wat voor weet ik niet, of moet ik me hele scherm overschrijven (das in Windows dan wel ff makkelijker :P ) [quote:a0dec4a84c="wstolk"] Als dat niet lukt moet je je X-omgeving nog configureren Dit kan oa. met XF86setup , XF86config en wellicht dat er door redhat ook nog een ander tooltje gebruikt kan worden (linuxconf ??) [/quote:a0dec4a84c] Hoe open ik die programmaatjes?????? [quote:a0dec4a84c="wstolk"] Mocht het toch zo zijn dat er iets heel erg fout is gegaan tijdens de installatie van de grafische pakketten dan kun je altijd een nieuwe installatie overwegen. [/quote:a0dec4a84c] Moet ik dat maar doen dan? [quote:a0dec4a84c="wstolk"] Succes[/quote:a0dec4a84c] Dank je
  • Het commando [b:5265bfaba4]startx[/b:5265bfaba4] werkt alleen als je niet in een grafische omgeving zit, dus als de grafische login niet is opgestart. ga daarom eerst naar init 3 (typ [b:5265bfaba4]init 3[/b:5265bfaba4] achter de prompt als je als root hebt ingelogd), wacht tot je in runlevel 3 zit, en typ dan [b:5265bfaba4]startx[/b:5265bfaba4] Andere mogelijkheid is dit: [b:5265bfaba4]startx -- :1[/b:5265bfaba4] Hierdoor start je een 2e grafische omgeving op poort 1. de programma's die WStolk noemde kun je opstarten door de naam ervan achter een prompt in te typen. Doe dit als root ;) Max
  • je kan wel zien dat ik net nieuw ben bij Linux, want hoe moet ik zo'n prompt invoeren? nadat ik ingelogd ben zie ik: [root@localhost root]$ dan voer ik dus init3 in dan kan hij het command init3 niet vinden. ook als ik XF86setup en XF86config invoer doet ie het niet. Welke fout maak ik
  • Er moet een spatie tussen init en 3, dus[code:1:82cff01611]init 3[/code:1:82cff01611] Let er verder op dat Linux hoofdlettergevoelig is. Het andere programma is [code:1:82cff01611]XF86Config[/code:1:82cff01611]
  • nadat ik ik init 3 invoer gaat nog want dingen laden met uiteindelijk steeds OK en dan voer ik dus startx in en dan krijg ik weer een foutmelding die me hele scherm in beslag neemt. Bij startx -- : 1 precies hetzelfde. XF86Config kent hij niet, netzoals XF86setup en XF86Setup (ik heb ze beide geprobeerd.
  • Toch RH8.0 maar een keer opnieuw installeren?

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.