Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

SoundBlaster Live Drivers (emu10K1)

Marcel de Reus
6 antwoorden
  • Ik heb voor mijn geluidskaart van opencource.creative.com 4 bestanden opgehaald te weten:
    amsn-0.71.tar.gz
    emu-tools-0.9.4-1.i386.rpm
    emu-tools-09.4-1.src.rpm
    emu10k1-v0.20a.tar.bz2

    Daarna heb ik de 2 tar-bestanden uitgepakt naar directory waar in de bstanden staan gedownload n.l. in de map "soundblaster" die ik heb aan gemaakt in mijn persoonlijke map.Ik kreeg toen de 2 mappen "msn" en "emu10k1-v0.20a" Voor het uitpakken heb ik geen commando's gebruikt maar heb ik op de uit te pakken bestanden met rechts geklikt en voor "Hiernaar toe uitpakken" gekozen.
    Na "su" en wachtwoord in een terminal te hebben getypt heb ik de 2 rpm-bestanden met resp.

    rpm -ivh emu-tools-0.9.4-1.i386.rpm
    rpm -Uvh emu-tools-0.9.4-1.src.rpm

    geinstalleerd. Zover ik het kan bekijken ging dat wel goed. Alleen weet ik niet waar de bestanden naar toe zijn geinstalleerd. Naar een map of directory? Wie kan me dat uit leggen?

    Maar wat doe ik nou? Ik weet het even niet. Ik kan het ook niet vinden in de documentatie. Wat doe ik met de 2 uitgepakte tar-bestanden.

    En als alles nu is geinstalleerd wat kan ik dan doen om ook geluid uit m'n 2 achterspeakers te krijgen? Ik krijg n.l. nu alleen geluid uit m'n 2 voorspeakers.
    Wie helpt mij?
  • Is ALSA op je systeem geïnstalleerd?
    Ik kreeg mijn geluid uit mijn achterspeakers na [code:1:e5f23492f6]alsaconf[/code:1:e5f23492f6] gedraaid te hebben
  • alsaconf staat bij mij in /usr/bin en als ik daar op klik krijg de volgende mededeling:

    "Kon het programma 'alsaconf'' niet vinden"

    In een konsole heb ik, na aanmelding als root in de map usr/bin alsaconf gestart. Er gebeurde van alles maar ik kan nog niet ontdekken hoe ik de beide achterspeakers tot leven kan brengen. Ik kreeg in ieder geval de mededeling, dat alsaconf met goed resutaat is uitgevoerd. Ik kreeg n.l. een soundsample te horen. Kun je alsaconf ook grafisch instellen? Zo ja, hoe?
  • Wat doe ik met beide uitgepakte tar-bestanden?
  • Nee alsaconf is niet grafisch in te stellen voor zover ik weet, welke moduele heb je tijdens de config gekozen?
    Stond de emu10k1 daarbij?
    Welke distro heb je BTW?

    Wat moet je BTW met amsn? Dat is een MSN cloon en heeft niets met je geluidskaart te maken, waar heb je die vandaan?
    Met het emu10k1 uitgepakte tar bestand doe je waarschijnlijk het volgende:

    [code:1:621de0b785]
    ./configure && make && make install [/code:1:621de0b785]
    Dan komt waarschijnlijk de emu10k1 module beschikbaar die je gok ik met:

    [code:1:621de0b785] modprobe emu10k1 kan proberen [/code:1:621de0b785]
    Als het dan werkt dan moet je hem afhankelijk van je distro aan /etc/modules.conf
    of /etc
    c.d
    c.modules toevoegen.
    Bij mij werkt ie prima dus het moet kunnen.

  • [quote:a54546b267="Marcel de Reus"]Nee alsaconf is niet grafisch in te stellen voor zover ik weet, welke moduele heb je tijdens de config gekozen?
    Stond de emu10k1 daarbij?
    Welke distro heb je BTW?

    Wat moet je BTW met amsn? Dat is een MSN cloon en heeft niets met je geluidskaart te maken, waar heb je die vandaan?
    Met het emu10k1 uitgepakte tar bestand doe je waarschijnlijk het volgende:

    [code:1:a54546b267]
    ./configure && make && make install [/code:1:a54546b267]
    Dan komt waarschijnlijk de emu10k1 module beschikbaar die je gok ik met:

    [code:1:a54546b267] modprobe emu10k1 kan proberen [/code:1:a54546b267]
    Als het dan werkt dan moet je hem afhankelijk van je distro aan /etc/modules.conf
    of /etc
    c.d
    c.modules toevoegen.
    Bij mij werkt ie prima dus het moet kunnen.[/quote:a54546b267]


    Je vraagt welke module ik tijdens de config heb gekozen. Ik heb geen idee. Vergeet niet, dat ik een beginner ben en reuze m'n best doe om e.e.a. te begrijpen.
    Je vraagt ook of de emu10k1 er bij stond. Weet ik niet.

    Ik weet alleen, dat ik in usr/bin alsaconf heb gestart en dat er van alles gebeurde en ik de volgende tekst in de console trof:

    "Loading driver..
    Starting sound driver: emu10k1 done
    Restoring the previous sound setting done
    Setting default volumes..

    Playing WAVE '/usr/share/sounds/alsa/test.wav' : Signed 16 bit Little Endian, Rate 44100 Hz, Stereo
    ===============================================================================

    Now ALSA is ready to use.
    For adjustment of volumes, please use alsamixer or gamix.

    Have a lot of fun!"

    Ik heb de distro Suse 8.1 Personal.

    Ik snap ook niet zo goed wat ik met amsn moet. Per ongeluk erbij gekomen. Ik had "emu-tools-0.9.4.tar.gz" moeten hebben. Die heb ik nu ook en heb ik die inmiddels uitgepakt het geen mij de file "emu-tools-0.9.4" opleverde.

    Voor de rest is hetgeen je me adviseert akakedabra voor mij.

    Ik heb meer en leer meer van stap voor stap uitleg. Niettemin hartelijk dank voor je reactie op mijn verzoek om hulp.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.