Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[RH8] Videodriver probleem na upgrade kernel

Anoniem
Duckman
5 antwoorden
  • Hi,

    Deze newbie snapt het weer eens niet: ik heb succesvol de nvidia drivers geinstalleerd voor mijn tnt2 kaartje en het draait als een trein; Quake3Arena, Ut; Perfect! Nu komt het probleem; na een automatische update van mijn kernel van versie 2.4.18-18 naar 2.4.18-19 (met up2date) heeft het systeem problemen met het starten van mijn grafische sessie (blijft op de prompt hangen na foutmelding) Hij lijkt problemen te hebben met de Nvidia drivers; moet ik deze nu opnieuw installeren? (als ik met de oude kernel opstart werkt alles nog perfect)
  • Ik denk dat ik al snap wat er gebeurt is.
    Namelijk de Nvidia modules die jij door de drivers te installeren hebt aangemaakt staan bij de oude kernel en worden niet meer gevonden.
    Ik zou gewoon even de drivers opnieuw installeren. Dat is het makkelijkste.
  • Je moet ze gewoon effe opnieuw installeren, maar let er wel op dat je nu niet meer gebruik kunt maken van de RH8.0 RPM, maar je zult de kernel zelf moeten compilen middels de SRPM of tar.
  • Optie Marcel de Reus lijkt me. De hele kernel opnieuw compileren is niet nodig, alleen de Nvidia kerneldriver.
  • [quote:fc5e8c4bc3="water"]Optie Marcel de Reus lijkt me. De hele kernel opnieuw compileren is niet nodig, alleen de Nvidia kerneldriver.[/quote:fc5e8c4bc3]

    Ja, sorry, die bedoel ik dus. Ik wilde even zeggen dat de pre-compiled nVidia-RH-kernel waarschijnlijk niet zal werken.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.