Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

samba doet het niet

None
13 antwoorden
  • Ik heb samba in zoverre aan het werk dat windows systemen het Linux systeem zien maar ik kan 'm niet openen.
    Er is wel een gedeelde map gemaakt.

    Waar moet ik dit zoeken?

    Bvd

    Mark
  • Op dit forum. :wink: Er worden hier wel meer vragen gesteld over Samba, dus wie weet staat er antwoord al ergens.
  • Ik heb een mini pocket van O'reilly gekocht over samba..die is erg handig en erg duidelijk…een aanrader!
    Gebruik anders eens Webmin (www.webmin.com) en enhance je Linux leven :wink:

    M.
  • [quote:11324a071d="mvandek2"]Ik heb samba in zoverre aan het werk dat windows systemen het Linux systeem zien maar ik kan 'm niet openen.
    Er is wel een gedeelde map gemaakt.

    Waar moet ik dit zoeken?

    Bvd

    Mark[/quote:11324a071d]

    Ik heb precies hetzelfde probleem… ik kan wel de server zien, alleen kan ik er vanaf mijn WinXP systeem niet opkomen. Krijg melding om username, password en ut maakt geen ruk uit wat ik invul ;)

    Ik vermoed dat dit iets te doen heeft met de instelling DOMAIN ipv WORKGROUP onder WinXP??
  • [global]
    workgroup = JE_EIGEN_DOMEINNAAM
    netbios name = evt machine naam
    server string = Samba %v on
    encrypt passwords = Yes
    update encrypted = Yes
    log file = /var/log/samba/log.%m
    max log size = 50
    keepalive = 60
    socket options = TCP_NODELAY IPTOS_LOWDELAY
    add user script = /usr/sbin/useradd -d /dev/null -g 100 -s /bin/false -M %u
    logon script = %U.bat
    logon path = \\%N\profiles\%U
    logon drive = H:
    domain logons = Yes
    os level = 64
    preferred master = Yes
    domain master = Yes
    message command = csh -c 'xedit %s;rm %s'&
    invalid users = mail, deamon, adt
    admin users = root





    Dit in je config file zetten alsvervanger voor je eigen GLOBAL settings..
    werkt hier ineens perfectos! :)
  • http://samba.he.net/using_samba/

    Wedden dat dit lekker is?
  • Zo uit mijn hoofd: maak onder linux met [b:930b4f1edc]adduser[/b:930b4f1edc] een gebruiker aan, zet deze via het commando [b:930b4f1edc]smbadduser[/b:930b4f1edc] naar samba, maak vervolgens deze gebruiker aan op je Windows-bak, en log onder Windows in met deze naam..

    Max
  • [quote:a61a8cce57]Dit in je config file zetten alsvervanger voor je eigen GLOBAL settings..
    werkt hier ineens perfectos! [/quote:a61a8cce57]

    He joefox… Graag gedaan! :wink:
  • nu moet ik alleen hier nog sendmail aan de gang krijgen.. wat een bagger man :-?

    Ik kan sendmail niet eens meer opstarten.. dus uh ik gok dat de config file beetje verneukt is… heb je die ook niet toevallig? :)
  • Ik gebruik Postfix…
  • Kom niets verder, ook testparm geeft geen fouten.

    De melding is :

    Geen toegang tot \\bla
    Kan de computernaam of sharenaam niet vinden. Controleer deze, en probeer het opnieuw.
  • [quote:fcaca73b26="mvandek2"]Kom niets verder, ook testparm geeft geen fouten.

    De melding is :

    Geen toegang tot \\bla
    Kan de computernaam of sharenaam niet vinden. Controleer deze, en probeer het opnieuw.[/quote:fcaca73b26]

    \\bla\<sharename> al geprobeerd?

    users ge-mapped ?
    e.g .administrator = root
  • nou om je eerlijk de waarheid te zeggen zat ik met de "nieuwe" samba ook ff te klooien maar toch hij draaid nu en goed :D
    Hier dus ff mijn global
    [code:1:4701c90917]
    # Samba config file created using SWAT
    # from cypryo.waterland (192.168.1.10)
    # Date: 2002/12/30 01:24:36

    # Global parameters
    [global]
    workgroup = WATERLAND
    netbios name = OCEAAN
    server string = Samba %v
    interfaces = 192.168.1.1/24 127.0.0.1
    bind interfaces only = Yes
    encrypt passwords = Yes
    min protocol = LANMAN2
    time server = Yes
    unix extensions = Yes
    deadtime = 15
    socket options = SO_KEEPALIVE IPTOS_LOWDELAY TCP_NODELAY
    total print jobs = 100
    load printers = No
    show add printer wizard = No
    lm announce = True
    socket address = 192.168.1.1
    hosts allow = 192.168.1.0/255.255.255.0
    hosts deny = 10.0.0.
    printing = lprng
    veto files = /*.eml/*.nws
    iched20.dll/*.{*}/
    [/code:1:4701c90917]
    probeer trouwens samba eens mbv. je browser te configgen en rename eerst ff je /etc/samba/smb.conf zodat je helemaal schoon begin.

    zolang je geen permision denied krijg kom je nog niet op je server dus hoeven er nog geen smbusers aangemaakt te worden.

    PS. alles wat er niet bijstaat is dus gewoon een default setting!!
    let vooral op
    [code:1:4701c90917]
    socket address = 192.168.1.1
    hosts allow = 192.168.1.0/255.255.255.0
    interfaces = 192.168.1.1/24 127.0.0.1
    bind interfaces only = Yes
    [/code:1:4701c90917]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.