Vraag & Antwoord

OS Linux

[Red Hat 8.0] Konqueror 3.0.5a: netscap plugin viewer?

3 antwoorden
  • Ik probeer de Flash-plugin aan de praat te krijgen in Konqueror 3.0.5a. Onder Mozilla 1.2.1 werkt die prima. Als ik in Konqueror de "Netscape plugin viewer" opstart, word ik echter begroet met de foutmelding:[code:1:0f6473ada1]There was an error loading module 'nsplugin.desktop' The diagnostics is:[/code:1:0f6473ada1]Ook overigens zou ik niet weten hoe je die plugin geïnstalleerd krijgt. Iemand dus een idee hoe ik de Flash-plugin in Konqueror aan de praat kan krijgen?
  • Kijk even of Konqueror de juiste plugins heeft gevonden in het configuratievenster van deze applicatie. Max
  • Ik had wellicht eerst eens op de diverse bugzilla's moeten neuzen. [url=http://bugs.kde.org/show_bug.cgi?id=51595]KDE bug 51595[/url] wees namelijk in de richting van Red Hat. En dat lijkt juist, volgens [url=https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=79026]Red Hat bug 79026[/url]. Alhoewel ik de opmerking "fixed in 3.1-0.9 or newer" niet helemaal kan plaatsen, zal dat wel betekenen dat er te zijner tijd een oplossing voor komt. Natuurlijk bedankt voor het meedenken!

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.