Vraag & Antwoord

OS Linux

KDE 3.1

33 antwoorden
  • Er is een nieuwe versie van 3.1 verschenen en die dacht ik even te installeren. Maar aangezien ik al eerder halverwege een installatie ben vastgeraakt dacht ik maar even te vragen voordat ik eraan begin. Ik heb gezocht en gevonden en wel het volgende: KDE is opgebouwd uit verschillende modules. Welke je wilt installeren is aan jouw, hierbij een opsomming van de belangrijkste modules: QT -> geen onderdeel van KDE, maar de bibliotheek waarop kde is gebaseerd. Installeren dus. kdelibs -> het hart van kde, onmisbaar om een kde-applicatie te kunnen gebruiken. kdebase -> de feitelijke desktop Dit zijn alle pakketjes die je nodig hebt voor een werkende kde-desktop. Additionele pakketten: kdeadmin -> administratie-applicaties, zoals kpackage, kcron, kcmlilo, kcmwu-ftpd etc.. kdeaddons -> plugins voor diverse applicaties, zoals Konqueror en Kate. kdeartwork -> diverse thema's en screensavers kdegames -> veel arcade/strtegie en bordspellen kdeedu -> educatieve applicaties voor schoolprojecten. kdegraphics -> grafische applicaties, zoals kpaint, kview, kghostview, etc.. kdemultimedia -> multimedia-applicaties, zoals een cd-speler, een ripper, een mediaspeler, etc.. kdenetwork -> inbelprogramma, kmail, knode, kit, en andere nuttige internetapplicaties (konqueror zit in kdebase...) kdepim -> adressenboek, organizer, notitieblok, etc.. kdesdk -> diverse applicaties voor het ontwikkelen van (kde)-software kdetoys -> speeltjes, zoals een theezetter, een mascotte, maanstand, etc.. kdeutils -> systeemhulpprogramma's, zoals een hexeditor, een systeembronnenmeter, een editor, floppies formatteren, ssh-verbindingen, etc... koffice -> kantoortoepassingen zoals een tekstverwerker, spreadsheet, etc... -devel -> elk pakket kent ook een -devel versie, deze bevat de bestanden die nodig kunnen zijn bij het ontwikkelen van kde-applicaties. (denk aan kdelibs-devel, kdegames-devel etc...) Alleen kdelibs-devel en qt-devel zijn nodig als je zelf applicaties wilt compileren.. Welke je installeert is dus jouw keuze. Wil je alles in 1 x instaleren, doe dan vanuit de installatiemap dit commando: rpm -U *.rpm en alles wordt in een keer geinstalleerd icon_smile.gif Vragen: Is de installatievolgorde van belang of zoekt ie dat zelf uit (bijv met rpm -U*.rpm) Is de taal van belang (Kan ik een Engels op bijv Zweeds gooien) of is het beter om te wachten op de versie in de juiste taal?
  • rpm zoekt idd zelf de goeie volgorde uit. de basis is qt, arts, kdelibs en kdebase. daarna zijn afh. van je behoeften kdepim, kdemultimedia, kdenetwork enz enz nodig.
  • je kunt volgens mij elke gewenste taal apart installeren. kde-i18n-nl-3.1.rpm enz.
  • Bedankt, ga het proberen.
  • [quote:7393715189="LennartII"] Is de taal van belang (Kan ik een Engels op bijv Zweeds gooien) of is het beter om te wachten op de versie in de juiste taal?[/quote:7393715189] Anders dan je gewend bent van commerciele software wordt de meeste Open Source-software geleverd met taalmodules. Deze taalmodules kun je allemaal installeren en door elkaar heen gebruiken. Je selecteert een taal in het configuratiecentrum van KDE, en vervolgens wordt elke applicatie die je daarna opstart in deze taal (indien beschikbaar) geopend. Op deze manier kun je zelfs 1 applicatie in meerdere talen tegelijk openen. Handig als je in een organisatie werkt met meerdere nationaliteiten. Max
  • Fantastisch! Bedankt.
  • Ik ben eigenlijk alleen geintresseerd in konqueror van kde 3.1. Welke bestanden moet ik hier voor downloaden?
  • Ik ben bang dat je dan alsnog qt, kdelibs en kdebase nodig hebt.
  • Voor het compileren van Konqueror zou je kunnen proberen die zaken uit kdebase te vissen die alleen voor de browser/filemanager nodig zijn. kdelibs is zeker nodig, qt uiteraard ook :P Nederlandse vertaling is slechts 2 bestandjes die je achteraf zou kunnen toevoegen.. Max
  • Nou ik heb eindelijk tijd gehad om 'm erop te gooien (suse 8.1) en ik moet zeggen dat ik tot nu toe errug tevreden ben! :D
  • Ik krijg de volgende foutmeldingen. error: failed dependencies: libatlantic.so.1 is needed by kdeaddons3-sound-3.1-46 libatlantikui.so.1 is needed by kdeaddons3-sound-3.1-46 libsmbclient.so.0 is needed by kdebase3-samba-3.1-51 tetex is needed by kdegraphics3-tex-3.1-62 libvorbis-devel is needed by kdelibs3-devel-3.1-46 autoconf is needed by kdelibs3-devel-3.1-46 automake is needed by kdelibs3-devel-3.1-46 Kan iemiand mij vertellen welke paketten ontbreken?
  • HEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEEELP.
  • [quote:98329037d8="LennartII"]Ik krijg de volgende foutmeldingen. error: failed dependencies: libatlantic.so.1 is needed by kdeaddons3-sound-3.1-46 libatlantikui.so.1 is needed by kdeaddons3-sound-3.1-46 [/quote:98329037d8] kdegames ontbreekt. [quote:98329037d8] libsmbclient.so.0 is needed by kdebase3-samba-3.1-51 [/quote:98329037d8] kdenetwork ontbreekt, of samba is niet geinstalleerd [quote:98329037d8] tetex is needed by kdegraphics3-tex-3.1-62 [/quote:98329037d8] TeTex ontreekt, of kan niet worden gevonden. TeX gebruik je volgens mij overigens niet, dus installeer dit pakket gewoon niet.. [quote:98329037d8] libvorbis-devel is needed by kdelibs3-devel-3.1-46 [/quote:98329037d8]De headerbestanden van Ogg Vorbis zijn niet geinstalleerd. Kun je evt negeren, als je geen multimedia-componenten voor KDe wilt compileren in de toekomst. [quote:98329037d8] autoconf is needed by kdelibs3-devel-3.1-46 automake is needed by kdelibs3-devel-3.1-46[/quote:98329037d8] autoconf en automake zijn niet geinstalleerd. Zijn nodig als je zelf kde-software (eigenlijk software in het algemeen ) wilt installeren. Wil je geen kde-software zelf compileren, dan hoef je kdelibs-devel niet te installeren. [quote:98329037d8] Kan iemand mij vertellen welke paketten ontbreken?[/quote:98329037d8] Bij deze Max
  • Wederom bedankt.
  • Wie kan mij helpen bij de volgende problemenmbt het installeren van kde 3.1? 1) ik krijg de melding: opt/kde3/share/mimelnl/image/x-pcx.desktop of kdelibs conflicts with file from pixieplus-kde? 2) Tegelijkertijd start yast2 (suse 8.0) niet meer grafisch op.
  • sorry, maar ik kan je voorlopig nog even niet helpen. Laatste foutmelding: h133n2fls33o888:~ # rpm -U /root/Desktop/KDE3.1/*.rpm file /opt/kde3/share/mimelnk/image/x-pcx.desktop from install of kdelibs3-3.1-46 conflicts with file from package pixieplus- kde-0.3-298 Is daar nog iets aan te doen? Enne...als alles geïnstalleerd is begint die kde3.1 dan gewoon te draaien na een reboot of moet ik daarvoor nog iets "aktiveren"?
  • Dit vond ik net in een nieuwsgroep via Google: Es kam keine Abhängigkeit mehr. Aber eine Fehlermeldung. /opt/kde3/share/mimeInk/image/x-pcx.desktop from install of kdelibs2-2.1-46 conflicts with file from package pixieplus-kde. Naja, da es sich anscheinend nur um etwas handelt was mit einem Bildbetrachtungsprogramm zu tun hat ingnorierte ich diese Meldung und installierte wiederum mit --nodeps --force
  • Het ging allemaal goed: tis schitterend. Zo op het eerste oog na het opstarten van programm's draait alles goed. Alleen yast2 start nog niet in grafische modus. Als er iemand een oplossing heeft, graag!!
  • Inderdaad, schitterend in één woord! Ik had ook de indruk dat die pixies niet zo belangrijk waren dus heb ik het er uitgehaald. Daarna verliep de installatie vlekkeloos. Weer wat geleerd. Bedankt voor de hulp! Nog een vraagje. In Yast installeren/weghalen programmas/paketten staan bepaalde onderdelen in het rood. Wat is de betekenis daarvan?
  • Ik ben er inmiddels achter waarom yast2 niet in grafische modus opstartte: kwam door het niet upgrade van qt3-non-mt. Na deze upgrade lukte het wel. bron: http://susefaq.sourceforge.net/you.html

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.