Vraag & Antwoord

OS Linux

KDE 3.1

Anoniem
None
33 antwoorden
  • Dat pixie-conflict kon je overigens negeren, komt doordat kdelibs nu pictogrammen bezit die voorheen alleen in pixie zaten..

    Max
  • [quote:0c3ca98102="maximilaan"]Voor het compileren van Konqueror zou je kunnen proberen die zaken uit kdebase te vissen die alleen voor de browser/filemanager nodig zijn.
    kdelibs is zeker nodig, qt uiteraard ook :P
    Nederlandse vertaling is slechts 2 bestandjes die je achteraf zou kunnen toevoegen..

    Max[/quote:0c3ca98102]
    Ok dan, ga ik volgende week wel weer ff lekker lopen prutsen.
  • Kde 3.1 is idd erg mooi :D

    Jammer dat Kontact nog niet klaar is maar dat vangt Evolution nu nog mooi op :D

    Ga maar een sparen (zakelijk) voor een grote update eind vh. jaar denk ik ;)

    SuSE 7.1/7.3 gaat er toch wel een beetje versleten uitzien alsik het nu met thuis vergelijk :D

    Konqueror mist helaas het aanmaken van een nieuwe tab als je je middelste muisknop gebruik :( , er wordt dan alsnog een nieuw venster geopend wat natuurlijk eigenlijk nie tde bedoeling kan zijn van het gebruik van tabs :oops:

    Overigens Jammer dat nog niet alles helemaal vertaald is (nl en engels doorelkaar vind ik nu niet echt netjes

    Waar staan trouwens de i86n bestanden tegenwoordig op KDE ?? ik kon ze niet meer vinden (alleen oude van sept. vorig jaar)
  • [quote:af1f5d3405="wstolk"]Kde 3.1 is idd erg mooi :D
    Konqueror mist helaas het aanmaken van een nieuwe tab als je je middelste muisknop gebruik :( , er wordt dan alsnog een nieuw venster geopend wat natuurlijk eigenlijk nie tde bedoeling kan zijn van het gebruik van tabs :oops: [/quote:af1f5d3405]Dat kun je instellen.
  • [quote:a95c3407d1="wbsoft"][quote:a95c3407d1="wstolk"]Kde 3.1 is idd erg mooi :D
    Konqueror mist helaas het aanmaken van een nieuwe tab als je je middelste muisknop gebruik :( , er wordt dan alsnog een nieuw venster geopend wat natuurlijk eigenlijk nie tde bedoeling kan zijn van het gebruik van tabs :oops: [/quote:a95c3407d1]Dat kun je instellen.[/quote:a95c3407d1]

    Ik had niet anders verwacht mar ik ben zo onder de indruk dat ik toch wel ergens over moest zeuren :D

    Neen er zitten zoveel extra's bij dat je je gewoon een vreemde voel op je eigen desktop :oops:

    Maar gelukkig NIET hetzelfde gevoel ik dat ik kreeg bij de eerste kennismaking met de laatste versie van een zeker OS uit redmond :o Daar kon ik echt niet mee overweg en dat moet een dummy OS zijn ???
  • [quote:36e0a2bf06="wstolk"]

    Overigens Jammer dat nog niet alles helemaal vertaald is (nl en engels doorelkaar vind ik nu niet echt netjes
    [/quote:36e0a2bf06]

    Hem, dat klopt niet.
    De enige fout in de vertaling is het openen van een venster via JavaScript.
    Deze fout is inmiddels herstelt, kan je evt een patch doen toekomen.
    Verder is de desktop volledig in het Nederlands!!
    Dus mogelijk een foutje in je installatie..

    Max
  • [quote:2366d816b5="wstolk"]
    Waar staan trouwens de i86n bestanden tegenwoordig op KDE ?? ik kon ze niet meer vinden (alleen oude van sept. vorig jaar)[/quote:2366d816b5]
    Die staan in de sectie [b:2366d816b5]noarch][/b:2366d816b5]

    Heb je geen i18n-nl geinstalleerd?
    Dan is het ook niet vreemd dat je desktop niet volledig is vertaald - je gebruikt die van kde 3.0x nog ;)

    max
  • [quote:e09cb53978="maximilaan"][quote:e09cb53978="wstolk"]
    Waar staan trouwens de i86n bestanden tegenwoordig op KDE ?? ik kon ze niet meer vinden (alleen oude van sept. vorig jaar)[/quote:e09cb53978]
    Die staan in de sectie [b:e09cb53978]noarch][/b:e09cb53978]

    Heb je geen i18n-nl geinstalleerd?
    Dan is het ook niet vreemd dat je desktop niet volledig is vertaald - je gebruikt die van kde 3.0x nog ;)

    max[/quote:e09cb53978]

    :oops:
  • Ben nog maar eens opnieuw begonnen en krijg nu de volgende foutmelding
    error: failed dependencies:
    libkateinterfaces.so.0 is needed by kdeaddons3-kate-3.0.3-71

    Heb met yast kDE compleet geïnstalleerd en hij blijft zeuren. Wat moet ie nu nog hebben? Enige uitleg over het wel en wee van dependencies en vooral wat ik zelf kan om het op te lossen is van harte welkom.
  • Hm, ik denk dat je deze vraag beter in een nieuwe topic kunt stellen met een duidelijke topic titel, met daarin in ieder geval: je distro + versie, kde 3.1 en failed dependencies
    Vermeld in die topic ook wat je al geinstalleerd hebt met: rpm -qa | grep kde
    Bij mij in SuSE 8.1 is dit dus:
    [code:1:0b321d7b21]
    jolo@node1048e:~> rpm -qa | grep kde
    kdeartwork3-sound-3.0.4-8
    kdebase3-devel-doc-3.0.4-4
    kdeaddons3-kicker-3.0.4-4
    kdegraphics3-devel-3.0.4-7
    kdebase3-nsplugin-3.0.4-4
    kdegraphics3-fax-3.0.4-7
    kdeaddons3-kate-3.0.4-4
    kdeaddons3-sound-3.0.4-4
    kdelibs3-cups-3.0.4-5
    kdebase3-devel-3.0.4-4
    kde2-compat-2.2.2-348
    kdegraphics3-kamera-3.0.4-7
    kdebase3-ksysguardd-3.0.4-4
    kdegames3-board-3.0.4-3
    kdegraphics3-postscript-3.0.4-7
    kdemultimedia3-devel-3.0.4-7
    kdesdk3-devel-3.0.4-5
    kdemultimedia3-video-3.0.4-3
    kdenetwork3-devel-3.0.4-7
    kdeutils3-laptop-3.0.4-5
    kdeutils3-3.0.4-5
    kdeutils3-printing-3.0.4-5
    pixieplus-kde-0.3-254
    kdebase3-kdm-3.0.4-4
    kdegames3-card-3.0.4-3
    kdegames3-tactic-3.0.4-3
    kdegraphics3-3.0.4-7
    kdegraphics3-extra-3.0.4-7
    kdemultimedia3-midi-3.0.4-3
    kdemultimedia3-sound-3.0.4-3
    kdenetwork3-3.0.4-7
    kdenetwork3-chat-3.0.4-7
    kdenetwork3-mail-3.0.4-7
    kdenetwork3-news-3.0.4-7
    kdebase3-SuSE-8.1-56
    kdebase3-konqueror-3.0.4-4
    kdevelop3-2.1.3-60
    kdeaddons3-internet-3.0.4-4
    kdeartwork3-3.0.4-8
    kdegames3-3.0.4-7
    kdegames3-arcade-3.0.4-3
    kdelibs3-devel-3.0.5-0
    kdelibs3-devel-doc-3.0.4-5
    kdepim3-3.0.4-8
    kdepim3-organizer-3.0.4-8
    kdesdk3-3.0.4-5
    kdetoys3-3.0.4-6
    kde3-i18n-nl-3.0.4-10
    kdelibs3-3.0.5-0
    kdebase3-3.0.4-32
    jolo@node1048e:~>
    [/code:1:0b321d7b21]
    :roll:
  • [quote:528d4e69a7="LennartII"]Ben nog maar eens opnieuw begonnen en krijg nu de volgende foutmelding
    error: failed dependencies:
    libkateinterfaces.so.0 is needed by kdeaddons3-kate-3.0.3-71
    [/quote:528d4e69a7]
    De foutmelding lijkt op een probleem in yast.
    kdeaddons-kate 3.03 zeurt om een bestand uit kdelibs of kdebase 3.03.
    Die is uiteraard weg, omdat je kde 3.1 hebt geinstalleerd.
    wat er mogelijk aan de hand is, is dat je kdeaddons3-kate-3.1 niet hebt geinstalleerd, en dus de oude nog aanwezig is. Mogelijk bestaat kdeaddons-kate niet meer in kde3.1, maar daarvoor moet je even op de SuSE-servers kijken, omdat kde zelf deze module niet kent.
    Verder is het een onschuldig probleem, kde 3.03 is compatible met kde 3.1, dus je kunt dit in principe negeren..


    Max
  • Ik heb inmiddels de KDE 3.1 rpm's voor SuSE 8.1 gedownload van http://download.at.kde.org/pub/kde/stable/3.1/SuSE/ix86/8.1/
    Maar deze rpm's staan daar niet:

    kdeutils-printing
    pixieplus-kde
    kde-base3-SuSE-8.1
    kdebase-konqueror
    kdevelop3
    kdeaddons3-internet
    kde3.1-i18-nl

    kdevelop3 heb ik hier vandaan
    kde3.1-i18-nl heb ik hier vandaan

    Zijn die update van die overige rpm's dan nog wel nodig?

    kdeutils-printing
    pixieplus-kde
    kde-base3-SuSE-8.1
    kdebase-konqueror
    kdeaddons3-internet

    :roll:
  • [quote:3e3d373fea="jolo"]
    kdeutils-printing
    pixieplus-kde
    kde-base3-SuSE-8.1
    kdebase-konqueror
    kdevelop3
    kdeaddons3-internet
    kde3.1-i18-nl
    [/quote:3e3d373fea]

    kdevelop en pixieplus maken geen deel uit van de officiele kde-uitgave. kde-i18n-nl moet je uit de map noarch halen.
    Overige pakketjes weet ik zo niet, kan zijn dat SuSE deze uitsplitsing niet meer gebruikt in kde 3.1.
    Ik heb de volgende pakketjes:
    [code:1:3e3d373fea]
    kdeartwork3-sound-3.1-62
    kdegraphics3-devel-3.1-62
    kdeaddons3-games-3.1-10
    kdebase3-nsplugin-3.1-51
    kdebase3-samba-3.1-51
    kdeaddons3-kicker-3.1-46
    kdeutils3-devel-3.1-58
    kdelibs3-devel-3.1-46
    kdebindings3-c-3.1-33
    kdegraphics3-kamera-3.1-62
    kdeutils3-laptop-3.1-58
    kdeutils3-printing-3.0.4-5
    kdegames3-card-3.1-62
    kdegames3-tactic-3.1-62
    kdelibs3-cups-3.1-46
    kdenetwork3-lan-3.1-61
    kdenetwork3-news-3.1-61
    kdenetwork3-chat-3.1-61
    kdenetwork3-3.1-61
    kdebase3-devel-3.1-51
    kdegraphics3-fax-3.1-62
    kdegraphics3-3.1-62
    kdenetwork3-devel-3.1-61
    kdegraphics3-postscript-3.1-62
    kdebase3-SuSE-8.1-56
    kdenetwork3-query-3.1-61
    kdepim3-sync-3.1-62
    kdebindings3-mozilla-3.1-33
    kdesdk3-devel-3.1-65
    kdebase3-ksysguardd-3.1-51
    kdebase3-kdm-3.1-51
    kdebindings3-java-3.1-33
    kde3-i18n-nl_FY-0.01-1
    kdenetwork3-lisa-3.1-61
    kde2-compat-2.2.2-348
    kdeutils3-3.1-58
    guarddog-2.0.0-1suse72_kde3
    kdemultimedia3-video-3.1-46
    kdeaddons3-sound-3.1-46
    kdeartwork3-xscreensaver-3.1-62
    kdegames3-board-3.1-62
    kdegraphics3-extra-3.1-62
    kdebase3-extra-3.1-51
    kdepim3-time-management-3.1-62
    kdeutils3-extra-3.1-58
    kdemultimedia3-devel-3.1-62
    kdeaddons3-kate-3.1-46
    kdemultimedia3-midi-3.1-46
    kdenetwork3-mail-3.1-61
    kdegames3-3.1-62
    [/code:1:3e3d373fea]

    Max

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.