Vraag & Antwoord

OS Linux

Suse 8.1 SCSI 2940 abort loop?

15 antwoorden
  • Hallo allemaaql.... Ik moest er toch ook maar aan geloven... Ik heb Suse 8.1 aangeschaft en begon mijn eerste installatie. Dit ging op zich prima, echter nu gaat er nadat alles nettjes is verlopen iets fout tijdens booten... Hij komt niet langs de SCSI en blijft er steeds bij steken... retry retry etc. de melding is iets van : aic7xxx_dev abort return 0x2002 dat blijft hij steeds opnieuw zeggen en probeert steeds opnieuw toch door te gaan.... Ik weet nu niet hoe ik verder moet. Ik heb de standaard installatie vanaf cd-rom gedaan en precies alles uitgevoerd zoals het er voor kwam. Schijfruimte voldoende en alles geinstalleerd. Dat werkt trouwens erg mooi hoor.. Ik heb enige ICT achtergrond, dus schiet maar.. Ik hoop dat ik er met jullie hulp uitkom. Alvast mijn dank, Martin van B. \
  • # Heb je SCSI HDD's? Zo nee dan is het de SCSI emulatie van je brander. Dat zou gewoon goed moeten werken. Je kunt deze emulatie waarschijnlijk uitzetten door iets in de bootregel weg te halen die je onderin je scherm ziet bij GRUB.
  • Hoi, Ik heb even moeten zoeken maar ik vond iets waar jullie misschien meer van kunnen vertellen. Ik heb IDE drives en daarnaast een 2tal scsi devices (*brander/ en lezer van Plextor.) Nu kwam ik er met google achter dat een extra parameter onderin : noapic=1 de zaak moest doorlopen, en gewis en waarachtig dat hielp. Maar wat is het? Ik ben in elk geval zeer tevreden daar de zaak nu werkt. De installatie ging verder en alles verliep vlekkeloos. De geluidskaart de videokaart en de dual pentium waren geen probleem. (Prophet 2, en soundbaster live oudere versie alweer) Erg goed. !@! Zelfs mij externe modem van 3com (isdn-TA) werd fluitend herkend. Ik kan niet anders zeggen dan ik ga er mee door. Ik had vroeger al eens wat gesleuteld met Slackeware maar dat was erg lang geleden. (begintijd). Nu dacht ik na het lezen van een aantal bladen dat het wel eens tijd wordt dat we weer eens wat gingen testen met Linux. De geluiden zijn goed en het klimaat voor een nieuwe impuls was er ook. Vandaar. Hartelijk dank vast weer voor de reacties. Maar om kort te gaan ik begrijp nog niet wat noapic precies doet. Voor de rest ga ik verder lezen. see you !
  • Mooi!. Dit is dus vanuit Suse 8.1 het werkt best goed. Alleen nu nog even uitvinden waar de noapic voor staat en wat het inhoud t.a.v. installatie. Ik oet nu steeds de command linde boot options aanvullen met dit commando. Ik hoor wel...\ Hoop ik.
  • Ìn geval van GRUB, staat de config-file waarschijnlijk in /boot/grub/menu.lst. Open deze met een editor, voeg het zaakje toe en sla hem weer op.
  • noapic staat gewoon voor No APIC ;) APIC is de optie die je ipv 15, 22 ICQ's (intterupts) geeft.
  • GRUB?? Weer iets nieuws... Even nalezen hoor... Ik heb hier Suse 8.1 geinstalleerd en de desktop is denk ik KDE? Ik ben nieuw en doe mijn best om het allemaal te leren... Echter het kost wel even wat tijd hoor... :) Ik moet overdag gewoon werken maar ben savonds hier niet meer weg te slaan. Dit is zeer intrigerend... Wat No APIC is , dat is me duidelijk. Ik zal alleen dat van die config even moeten uitzoeken. Ik begrijp natuurlijk wel wat de bedoeling is, maar ben er nog niet bekend mee waar ik welke dingen vind. Dan heb ik nog een vraag, ik krijg het niet klaar om de dummy driver te vervangen voor de nvidia kaart. Hoe moet ik dat doen? Ik tast een beetje in het duister... Kan er iemand een voorset geven? Het is een gforce2 van hercules met nvidia chipset? Goed, dat geeft het systeem aan. (Dat van NVIDIA) . Ik ben benieuwd. De zaak loopt verder zeer stabiel. gr, M
  • GRUB is de bootloader :) Dat blauwe scherm wat je ziet als je opstart. # Download van nVidia, www.nvidia.com de nieuwste SuSE 8.1 GLX en Kernel rpm. Start op, ga dmv: ctrl+alt+F1 naar tty1 log in als root en typ: init 3 ga dmv: cd /hierstaanderpmfiles/ naar de dir waar je de files hebt neer gezet en installeer eerst de kernel met: rpm -U nvidia-kernel-blabla en dan de GLX met: rpm -U nvidia-GLX-blabla Reboot en zet met YAST2 config bij monitor en videokaart de 3dversnelling aan en that's it.
  • Ok, dit is hartstikke helder. Dankje voor je info ik ga het vna proberen. Ben net thuis... even eten kids naar bed, en we kunnen weer.... :) Het is wel shique hoor... deze hulp. Ik ben benieuwd, jullie horen als het goed gaat vanavond nog. (als het niet lukt ook :) regards, Martin van Betlehem
  • hmmm. Het volgende probleempje doet zich voor: Ik heb deze bestanden gehaalt: NVIDIA_GLX-1.0-4191.suse81.i586.rpm NVIDIA_kernel-1.0-4191.rh80up_2.4.18_18.8.0.i386.rpm Daarna met rpm -U bestandsnaam alles uitgepakt. Toen gaf hij al een vreemde (voor mij) melding. nvidia module not found of zoiets. Nu start X met de KDE desktop niet meer. Ik heb geprobeert de rpm -e bestandsnaam te gebruiken voor de-installatie, maar ho maar. Help! Hoe nu verder? Welke fout maakte ik nou? Ik kan wel gewoon in de command line mode werken, alleen X = gone. Het is wat dat aangaat nog even niet helemaal duidelijk. Er staan nogal wat versies drijvers. Thanx\ M.
  • Mm weird, download anders gewoon ff de source packages: http://download.nvidia.com/XFree86_40/1.0-4191/NVIDIA_kernel-1.0-4191.tar.gz http://download.nvidia.com/XFree86_40/1.0-4191/NVIDIA_GLX-1.0-4191.tar.gz [code:1:541f5fe673]tar -xzvf NVIDIA_kernel-1.0-4191.tar.gz tar -xzvf NVIDIA_GLX-1.0-4191.tar.gz cd NVIDIA_kernel-1.0-419 make install cd ../NVIDIA_GLX-1.0-419 make install reboot[/code:1:541f5fe673] [code:1:541f5fe673] sax2 [/code:1:541f5fe673] Nu kun je alles configureren. Je kunt daarna nog ff checken of in de file /etc/X11/XF86cofig het # teken voor de regel [code:1:541f5fe673]load GLX[/code:1:541f5fe673] weg is en of er in de video section bij je grafische kaart bij driver [code:1:541f5fe673]nvidia[/code:1:541f5fe673] staat. Dan kun je met init 5 of startx X weer starten.
  • ik denk dat ik misschien de verkeerde kernel driver had. Hij gaf die fout bij kaden kernel drivers. \ Nu zie ik net dat er ook een SUSE sectie is waarbij de versie gelijk is aan 8.1 GLX driver. Misschien dat het de oplossing is. Die haal ik ook even binnen. je hoort wel weer. nog bedankt
  • Je moet idd wel de SuSE 8.1 packages hebben.
  • Ok!! Het lijkt te werken... Ik ga verder testen... Bedankt voor de hulp. Na veel typen en proberen is het eindelijk gelukt om de Nvdia kaar Gforce2 te runnen/. Groet, Prettig weekend.
  • Hoi, Ik ben druk bezig met configureren van display settings en andere instellingen als desktop etc etc. Nu doet mijn middelste muisknop de scroll functie het niet meer nadat ik een keertje van 3 naar 1 regel ging met de instellingen van het aantal regels dat hij mag verspringen tijdens draaien. Weet iemand hoe dit weer aan de praat te krijgen? Ik heb verder een zeer goede indruk gekregen. Ziet er goed uit.! Nu nog verder leren hoe het een beetje werkt. Waar ik moeite mee heb om te doorgronden (misschien zoek ik er wel teveel achter) is het verhaal desktop resolutie versus de geometrie. Het is zo dat toen de zaak op 1280 1024 / stond en ik dat wijzigde in 1024 768/ (ik heb nu mijn grote scherm er nog niet aan) het lijkt alsof de zaak is ingezoomd. met het rollen tegen de rand kun je dan naar de " rand" van het buro blad schuiven... Hoe kan ik dat nou zodanig instellen dat als ik met crtl alt + / - switch de zaak in sync mee schakeld? concreet dus 2 probleempjes. Graag even wat hulp/ Martin

Beantwoord deze vraag

Weet jij het antwoord op deze vraag? Registreer of meld je aan met je account

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.