Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[RH8[ - Geen beeld en radeloze hulpkreet

jolo
4 antwoorden
  • hier een radeloze hulpkreet, want wat er NU allemaal op mijn scherm staat……..???

    Uitleg:
    Ik heb mijn nieuwe pc binnen en heb hier w2k opgezet, werkt prima. Nu wilde ik er Linux bijzetten, de install van RH8 ging perfect, ik heb de config van mijn GeForce 4, die Linux automatisch aanwees, geaccepteerd. Ik krijg alleen nu eerst een fout van de X-server tijdens het starten van Linux en later krijg ik een raar schermpje, in text modes waar ik alleen YES of NO kan kiezen, zonder dat ik iets zie. Ik kom met geen mogelijkheid tot een normaal beeld, ook niet na het installeren van de kernel-packages van NVidia op de website?

    Ik heb geen behoefte aan mijn GeForce 4, maar wel aan beeld. Die GF is bedoelt voor W2k en de games, niet voor Linux. Hoe krijg ik nu in godsnaam weer mijn normale inlogscherm en mijn normale KDE??? Ik heb al op verschillende forums mijn vraag gezet en ook bij NVidia gekeken bij de doucmentatie, maar geen resultaat. Wel een hele uitleg over *tar.gz-files en Kernel Packacges en XConfi86 en weet ik veel nog meer….

    Is er geen mogelijkheid Linux opnieuw te installen en daar voor een 'algemene' driver te kiezen, dus niet de GF4. Als ik maar beeld heb.

    Alvast hartelijk hartelijk bedankt iedereen.
  • Hmmm..wat je zou kunnen doen is Xconfig draaien of kijken wat voor foutmeldingen je krijgt in /var/log/XF86.log of in boot.log of in messages..daar staan vaak handige tips in wat er fout kan zijn.
    Die Nvidia packages hebben geen zin als de Xserver uberhaupt niet wilt opstarten..eerst je Xserver fixen..
    Geef eens een output van bovenstaande logfiles (alleen het error gedeelte)

    M.
  • Start Redhat 8.0 op in init 3
    Gebruik je lilo, typ dan achter de boot:
    [code:1:4b7fa40036]
    linux init 3
    [/code:1:4b7fa40036] [Enter]
    Gebruik je Grub, selecteer Redhat 8.0
    Druk op e
    Selecteer de regel met kernel /boot/vmlinuz
    Druk nogmaals op e
    Druk op de spatiebalk en typ
    [code:1:4b7fa40036]
    init 3
    [/code:1:4b7fa40036] [Enter]
    Druk op b
    Log in als root en typ
    [code:1:4b7fa40036]
    redhat-config-xfree86
    [/code:1:4b7fa40036] [Enter]
    Klik op Advanced en bij Video Card klik je op Configure
    Klik hier eens op Probe Videocard, waarschijnlijk verschijnt er dan bij driver: vesa
    Druk dan 3 maal op OK. :roll:
  • Dit werkt! Bedankt!!! Echt waar, nu kan ik mijn nieuwe pc eindelijk eens goed gaan gebruiken.

    Maaruh, wat heb ik nu eigenlijk gedaan, wat betekent dat init3???

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.