Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[Slackware Current] Epson Stylus Photo 810

None
1 antwoord
  • # Toch maar ff een nieuw draadje, omdat de vorige nogal onoverzichtelijk werd. Het probleem is dus dat mijn printer niet bepaald geweldig werkt onder Slackware Current, terwijl hij dat onder SuSE altijd wel deed.
    Hij draaid nu momenteel onder CUPS, maar dan kloppen de kleuren niet. Ik hoop dat dat een bug is in KDE3.1RC5, maar ik wil voordat ik aan de slag ga even duidelijk alles op een rijtje zetten.

    # Welke driver en welk print systeem kan ik nu het beste gebruiken?

    http://www.linuxprinting.org/show_printer.cgi?recnum=Epson-Stylus_Photo_810
    Volgens deze site is dat gimp-print-ijs die ik dan in combinatie met CUPS kan gebruiken als ik het goed begrijp.

    http://www.linuxprinting.org/cups-doc.html
    Hier staat dan hoe je alles moet installeren voorzover ik het goed begrijp.

    http://www.linuxprinting.org/show_driver.cgi?driver=gimp-print-ijs
    En dan kan ik op deze pagina door in het aller bovenste vel mijn printer te selecteren een PDD-O-Matic aanmaken.

    http://www.epkowa.co.jp/english/linux_e/linux.html#scan
    De Epson site wijst echter door naar deze site, waar het pips systeem wordt aangeboden. Ik neem aan dat dat een print systeem is zoals CUPS met eigen drivers maar dat blijft een beetje onduidelijk voor me.

    # Ook heb ik nog de optie om met het LPR systeem te werken, dat is het systeem dat onder SuSE gebruikt wordt voorzover ik weet. Deze wil echter niet werken met de KDE3.1RC5 printer manager. Hij detecteerd namelijk mijn printer niet.

    # Als iemand me kan helpen met deze hap graag. Zelf prefereer ik gewoon CUPS, maar dan moet het natuurlijk wel goed werken.
    Ik neem aan dat kprinter zelf al de PDD-O-Matic file aan boord heeft?

    # Alvast bedankt ;)

    [edit]
    # http://xwtools.automatix.de/english/overview.htm#PRINTERS
    Hiernaar wordt ook verwezen door de Epson site, maar wat hier de bedoeling van is? Is het nu een andere driver of gewoon een extra tool?

    # [quote:cf922a09ad="http://www.linuxprinting.org/cups-doc.html"] These PPD-O-Matic PPD files have some advantages against the former CUPS-O-Matic files: They can also be used for PPD-aware applications (as Star Office) or clients (as Windows with Adobe PostScript driver) and they expose the numerical options (as a menu of between 50 and 100 discrete values) in GTKlp and the CUPS web interface. But the PPD-O-Matic PPD files have also a disadvantage: on the older CUPS frontends XPP 1.0 and earlier and KDE 2.x the numerical options do not work. If you want to use these frontends, use the old CUPS-O-Matic PPD file instead, or in case of XPP, update to version 1.1 or newer. You find a selector for it directly under the PPD-O-Matic selector.[/quote:cf922a09ad]
    Misschien is dit een interessant stukje? Zou het beter werken met de oudere CUPS-O-Matic PDD file?

    # [quote:cf922a09ad="http://www.linuxprinting.org/cups-doc.html"]You will need the cupsomatic Perl script installed. Save the cupsomatic script as the file /var/lib/cups/filter/cupsomatic; the location may differ on other installations (Red Hat appears to place this under /usr/lib/cups/filter/, for example). Be sure to mark the script as executable
    eadable with `chmod 755 cupsomatic', and be sure that your Perl interpreter is in /usr/bin (if not, edit the first line of the cupsomatic script). [/quote:cf922a09ad]
    Ik weet niet zeker of ik Perl heb geïnstalleerd, zou het daar misschien aan kunnen liggen?
    [/edit]

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.