Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

glibc-kernheaders, welke versie kan ik nemen?

LibraOne
2 antwoorden
  • Hoi Allen,

    Ik wil glibc-devel gaan installeren omdat ik die op de weg van dependencies nodig heb voor een ander programma. Nu geeft het uitvoeren van de rpm van glibc-devel aan dat ik eerst glibc-kernheaders moet hebben. Nu weet ik eigenlijk niet zo gek veel van kernels, laat staan van kernelheaders, maar ik denk zelf dat de versie van glibc-kernheaders dezelfde moet zijn als die van de kernel waar onder gedraaid wordt? Klopt deze gedachtengang?

    Of kan kan ik ook een vroegere versie nemen, want de meest recente versie, 2.4.19.7.x, kan ik niet vinden voor Red Hat 7.3. Niet bij Red Hat en niet bij RPMfind.

    Ik hoop dat iemand een lichtje hierop kan schijnen.

    Cheers,

    LibraOne
  • Ik dacht dat die kernel-headers niet veel meer zeggen, dan welke kernel je draait. Ik weet alleen niet of je een oudere kunt nemen. Mogelijk krijg je dan conflicten, omdat het natuurlijk niet spoort met de versie van je kernel. Maar, je zou het gewoon kunnen proberen. Ik neem aan dat je zelf een nieuwere kernel hebt geinstalleerd. Mocht je de oude ook nog hebben, dan zou je in je boot-menu een aparte entry kunnen maken met je oude kernel.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.