Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[Slackware Current] OpenOffice en Fonts

Marcel de Reus
9 antwoorden
  • Hier dus het topic waar we verder gaan met mijn probleem.
    Om even te illustreren wat ik bedoel post ik hier een screenshot avn OpenOffice1.01 NL:

    [img:93d2b5e612]http://members.lycos.nl/chimeraprojects/schermafdruk2.png[/img:93d2b5e612]

    Dit is het stuk uit mijn XF86Config:

    [code:1:93d2b5e612]Section "Module"

    # This loads the DBE extension module.

    Load "dbe" # Double buffer extension

    # This loads the miscellaneous extensions module, and disables
    # initialisation of the XFree86-DGA extension within that module.
    SubSection "extmod"
    Option "omit xfree86-dga" # don't initialise the DGA extension
    EndSubSection

    # This loads the Type1 and FreeType font modules
    Load "type1"
    Load "freetype"

    # This loads the GLX module
    Load "glx"

    EndSection

    # **********************************************************************
    # Files section. This allows default font and rgb paths to be set
    # **********************************************************************

    Section "Files"
    FontPath "/usr/X11R6/lib/X11/fonts/local"
    FontPath "/usr/X11R6/lib/X11/fonts/misc"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
    FontPath "/usr/X11R6/lib/X11/fonts/TTF"

    # The location of the RGB database. Note, this is the name of the
    # file minus the extension (like ".txt" or ".db"). There is normally
    # no need to change the default.

    RgbPath "/usr/X11R6/lib/X11
    gb"

    # Multiple FontPath entries are allowed (which are concatenated together),
    # as well as specifying multiple comma-separated entries in one FontPath
    # command (or a combination of both methods)
    #
    # If you don't have a floating point coprocessor and emacs, Mosaic or other
    # programs take long to start up, try moving the Type1 and Speedo directory
    # to the end of this list (or comment them out).
    #
    [/code:1:93d2b5e612]

    Ik heb alle lettertype geïnstalleerd via KDE lettertype installer.
  • Ik heb in OpenOffice 1.0.1 dan wel Times, maar geen TimesNew Roman. Waar heb je die vandaan?
    Zijn die fonts bij jouw ook zo in Kword?
    En hoe is courier bij jouw? Zelf geef ik de voorkeur aan Courier.
    Mijn /etc/X11/XF86Config lijkt wel op die van jou. In de section modules heb ik extra: speedo
    [code:1:f0695e9383]
    Section "Module"

    # This loads the font modules
    Load "type1"
    Load "freetype"
    Load "speedo"
    [/code:1:f0695e9383]
    FontPath
    [code:1:f0695e9383]
    FontPath "/usr/X11R6/lib/X11/fonts/local/"
    FontPath "/usr/X11R6/lib/X11/fonts/misc/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/:unscaled"
    FontPath "/usr/X11R6/lib/X11/fonts/Type1/"
    FontPath "/usr/X11R6/lib/X11/fonts/Speedo/"
    FontPath "/usr/X11R6/lib/X11/fonts/75dpi/"
    FontPath "/usr/X11R6/lib/X11/fonts/100dpi/"
    [/code:1:f0695e9383] Hm, het lijkt er op dat je screenshot is verdwenen. :roll:
    [edit] Nu je screenshot er weer. Was een storing wellicht [/edit]
  • Ik heb Times New Roman van mijn pa's laptop gehaald net als alle andere True Type fonts.

    In KOffice zien zowel TNR als Thorndale er prima uit.
  • niemand een idee?
  • Het enige wat ik kan bedenken is OO 1.0.2 te proberen. Misschien dat het een bugje is.
  • [quote:0cf9fabf5f="water"]Het enige wat ik kan bedenken is OO 1.0.2 te proberen. Misschien dat het een bugje is.[/quote:0cf9fabf5f]

    Maar waarom heeft jolo er dan geen last van?
  • Verschillende versie van Xfree, misschien?
  • ik heb 4.2.1
  • [quote:fbbbfefa25="Marcel de Reus"]ik heb 4.2.1[/quote:fbbbfefa25]Heb ik ook, om precies te zijn versie:
    [code:1:fbbbfefa25]
    XFree86 Version 4.2.1.1 / X Window System
    (protocol Version 11, revision 0, vendor release 6600)
    Release Date: 18 October 2002
    If the server is older than 6-12 months, or if your card is
    newer than the above date, look for a newer version before
    reporting problems. (See http://www.XFree86.Org/) [/code:1:fbbbfefa25]

    Bij mij zien de fonts er wat anders uit. Torndale is wat minder dik dan bij jou, maar zeker niet perfect. Een vraag tussendoor. Als je bij jouw bij font Torndale ergens in OO met de rechter muisknop klikt en met de linker muisknop selecteert Alinea-opmaakprofiel bewerken en lettertype. Staat schrijfwijze bij jou op normaal? De fonts zien er bij mij in OO 1.0.1 NL in SuSE 8.1 er toch iets anders uit dan in Slackware Current. :roll:

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.