Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

cdbrander???

Anoniem
Erik den Toom
8 antwoorden
  • Ik heb net de cdbrander van mijn oude pc in mijn nieuw systeem gestoken (een kwestie van wat geld te besparen) maar nu wordt hij niet herkend als cdbrander maar wel als cdlezer! Ik gebruik een Plextor die nu bijna 3 jaar oud is, hij heeft geen driver nodig en mijn RedHat 8.0 herkent correct het model dat ik gebruik. Kan ik dit nog oplossen?
  • Heb je wel scsi-emulatie aanstaan?
  • Hoe bedoel je herkend???
    Hoe heet ie? /dev/hdx?
    Ten eerste moet je in lilo even [code:1:0c809b8cf1]append= "hdx=ide-scsi"[/code:1:0c809b8cf1]
    waar je de x dus moet vervangen door de goede letter. Daarna zou je met het commando [code:1:0c809b8cf1]cdrecord -scanbus[/code:1:0c809b8cf1] gewoon een device eruit moeten krijgen waarmee je met bijvoorbeeld [code:1:0c809b8cf1]cdrecord -v dev=0,0,0 speed=24 slacware.iso[/code:1:0c809b8cf1] kunt branden.
  • Hoe bedoel je herkend???
    Hoe heet ie? /dev/hdx?
    Ten eerste moet je in lilo even [code:1:46cf790e6a]append= "hdx=ide-scsi"[/code:1:46cf790e6a]
    waar je de x dus moet vervangen door de goede letter. Daarna zou je met het commando [code:1:46cf790e6a]cdrecord -scanbus[/code:1:46cf790e6a] gewoon een device eruit moeten krijgen waarmee je met bijvoorbeeld [code:1:46cf790e6a]cdrecord -v dev=0,0,0 speed=24 slacware.iso[/code:1:46cf790e6a] kunt branden.
  • Ook ff kijken of je wel in /lib/modules/<kernelversie>/kernel/drivers/scsi een module hebt die ide-scsi.o heet. Anders werkt het niet.
  • 1) Mijn redhat gebruikt grub ipv lilo (t is standaard zo). Maakt dat wat uit? Ik heb grub.conf correct aangepast.
    2) Ik heb ide-scsi.o
    3) cdrecord -scanbus werkt niet! Ik krijg volgend bericht:
    Cdrecord 1.10 (i686-pc-linux-gnu) Copyright (C) 1995-2001 Jrg Schilling
    cdrecord: No such file or directory. Cannot open SCSI driver.
    cdrecord: For possible targets try 'cdrecord -scanbus'. Make sure you are root.
    4) Wat kan ik nog doen??
  • doe dan is [code:1:950a9573e7]# modprobe ide-scsi
    # cdrecord -scanbus[/code:1:950a9573e7]

    dan zou het moeten werken, want je hebt toch die module. Als het dan werkt dan heb je grub niet goed aangepast.
  • Zorg dat je idd root bent en dat de scsi-emulatie draaid.
    Dus zowel de module moet geladen zijn als dat in grub/lilo correct wordt meegegeven dat de device in SCSI emulatie moet.
    Ik ken GRUB verder niet, maar volgens mij is het wel het zelfde command.

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.