Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

[Slackware Current] Paar vraagjes

None
5 antwoorden
  • Beste mensen,

    ik heb Slack nu eindelijk fatsoenlijk draaien op mijn lapop met 3D support enz, maar ik heb nog een paar vraagjes:

    # Ik heb een prima werkende 2.4.20 kernel, maar nu wil ik graag de ACPI modules. Hoe kan ik deze modules los van de kernel compilen?

    # Mijn VIA8235 geluidskaart werkt nu onder de ALSA drivers, maar het geluid is erg slecht en in games ed loopt het heel snel en mixed het door elkaar. Ik mis waarschijnlijk een module optie in modules.conf maar ik weet dan ook niet wat daar in te vullen.
    http://www.alsa-project.org/alsa-doc/doc-php/template.php3?company=VIA&card=&chip=via8235&module=via82xx#opt
    Kan iemand aub even helpen?

    # In Konqueror kan ik oppeens mijn Audio Cd's niet meer bereiken dmv audiocd:/ Dit komt denk ik omdat ik een CDRW/DVD combodrive heb en deze op SCSI emulatie draaid, maar is hier geen oplossing voor?

    En zo zijn er nog wat probleempjes, maar daar moet ik zelf eerst nog ff dieper induiken.

    Greetz Marcel
  • Nog ff klein vraagje:

    # Hoe kun je SuSE 8.1 updaten naar KDE3.1 op een snelle manier?
  • Voor de acpi modules:

    De modules die je wilt selecteren en dan: make dep && make clean modules modules_install

    Dan worden alle modules in de kernel-config gecompileerd, maar niet de kernel zelf.

    Aangaande ALSA, ze zitten nog steeds niet op versie 1, dus het kan ook zijn dat jouw geluidskaart nog niet goed ondersteund wordt. Maar post even de alsa-sectie van modules.conf.
  • Mijn kaart is wel goed supported, onder SuSE 8.1 werkt het dan ook prima aldus Martin Krammer in een mail naar mij.
    De mails staan op www.krammer.info/targa
    Ik heb nu zijn modules.conf overgenomen: zonder effect, dus weer hersteld in oude staat:

    [code:1:7124082982]# ALSA portion
    alias char-major-116 snd
    alias snd-card-0 snd-via82xx

    # OSS/Free portion
    alias char-major-14 soundcore
    alias sound-slot-0 snd-card-0

    # card #1
    alias sound-service-0-0 snd-mixer-oss
    alias sound-service-0-1 snd-seq-oss
    alias sound-service-0-3 snd-pcm-oss
    alias sound-service-0-8 snd-seq-oss
    alias sound-service-0-12 snd-pcm-oss[/code:1:7124082982]

    # Niemand antwoord op mijn SuSE vraag???

    # Ik heb nu een Sitecom Wireless Home Station draaien als router, maar ik kan geen https meer accesen. Ik kan in de security settings niets vinden. Het is zowel in Slack als in Win2000
  • Ik heb gewoon alles opgehaald bij kde.org (staan de rpm's per distro) en die een vooreen geinstalleerd hoewel het met rpm -Uvh ./* ook zou moeten lukken wilde het niet dit keer :evil:
    Dus een avondje rpm-men en KDE3.1 was een feit :D

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.