Op deze website gebruiken we cookies om content en advertenties te personaliseren, om functies voor social media te bieden en om ons websiteverkeer te analyseren. Ook delen we informatie over uw gebruik van onze site met onze partners voor social media, adverteren en analyse. Deze partners kunnen deze gegevens combineren met andere informatie die u aan ze heeft verstrekt of die ze hebben verzameld op basis van uw gebruik van hun services. Meer informatie.

Akkoord

Vraag & Antwoord

OS Linux

mounten bij opstarten

Anoniem
andreSc
8 antwoorden
  • Hoe zorg ik ervoor dat mijn windows-partitie automatisch gemount word bij het opstarten en weer ge-unmount wordt bij het afsluiten? Welk bestand(en) moet ik daarvoor aanpassen? :-? Ik gebruik btw RedHat 8.0 en heb al de nodige aanpassingen gedaan zodat ik mijn ntfs partitie lan mounten ;)
  • Dat verander je in /etc/fstab
    Bij het afsluiten wordt hij altijd geunmount overigens.

    Voeg in fstab dit toe bijvoorbeeld:
    [code:1:b0181b911b]/dev/hda(windows) /mnt/windows ntfs auto,user,ro 0 0[/code:1:b0181b911b]

    Dit mount je windows partitie in /mnt/windows. Je moet (windows) vervangen natuurlijk door de goede partitie.
  • Waar het in feite om gaat is de optie [b:0b88e87eda]auto[/b:0b88e87eda] ergens aan het einde van het voorbeeld van Marcel.
    Deze optie zorgt ervoor dat de partities bij de boot worden gemount.

    Max
  • Als je "auto" vervangt door "noauto", dan wordt je windows-partitie niet automatisch gemount, maar dan kun je achteraf de partitie simpel mounten met:
    [code:1:8cb8629f23]
    mount /mnt/windows
    [/code:1:8cb8629f23]
    Voordeel hiervan is dat de partitie standaard niet gemount is, en er dus ook niets met de data kan gebeuren, en dat je met een simpel commando de partitie alsnog kunt mounten.
  • Ik had reeds volgende regel toegevoegd:
    [quote:3cb3e9890d]/dev/windows /mnt/windows ntfs users,gid=users,umask=0002[/quote:3cb3e9890d]
    Ik heb dit ergens anders gelezen dat het zo moest; nu, het werkt, maar bij het opstarten krijg ik een boodschap dat de formulering fstab op regel 10 (deze regel dus) niet correct is. Hoe kan ik dit oplossen? Als ik de regel voorgesteld door Marcel de Reus gebruik kan iedereen wel mounten maar enkel root dan de map lezen :(

    En kan ik btw mijn linux-partitie vanuit Wp pro mounten? Dat zou ook wel handig zijn ;)
  • # Dan moet je ff umask=000 ook bij mijn regel zetten.
    Dus: auto,user,ro,umask=000 0 0 # Nee dat kan niet.
  • /dev/windows is fout, dat moet bijv. /dev/hda1 zijn (uitgaande dat de eerste partitie van je eerste harde schijf de schijf is die je wilt mounten)

    Max
  • [quote:6a29188281="maximilaan"]/dev/windows is fout, dat moet bijv. /dev/hda1 zijn (uitgaande dat de eerste partitie van je eerste harde schijf de schijf is die je wilt mounten)

    Max[/quote:6a29188281]

    Ik had al een verwijzing gemaakt ;)

Beantwoord deze vraag

Dit is een gearchiveerde pagina. Antwoorden is niet meer mogelijk.